+ Responder ao Tópico



  1. e tenho ele instalado conlinux (pcram ) mas esse player aqui não funciona, nem aparece.

  2. olá amigos não tenho conhecimento em linux e então estou montando um servidor aki seguindo passo a passo o tuto e surgiam duas coisinhas aki.

    ao final do segundo video foi digitado o comando: nmap localhost quando eu digito aki aparece: -bash: nmap: command not found

    baixei o WinSCP e quando tento logar aparece: Network error: Connection refused. pior que eu consigo pingar no endereço 192.168.10.250 e tambem pingo o server mk a partir do debian.
    ja liberei a porta 22 no firewal e tb não funcionou. o que será que está errado?

    ajuda ae galera.

    obrigado



  3. Citação Postado originalmente por Evilazio Ver Post
    olá amigos não tenho conhecimento em linux e então estou montando um servidor aki seguindo passo a passo o tuto e surgiam duas coisinhas aki.

    ao final do segundo video foi digitado o comando: nmap localhost quando eu digito aki aparece: -bash: nmap: command not found

    baixei o WinSCP e quando tento logar aparece: Network error: Connection refused. pior que eu consigo pingar no endereço 192.168.10.250 e tambem pingo o server mk a partir do debian.
    ja liberei a porta 22 no firewal e tb não funcionou. o que será que está errado?

    ajuda ae galera.

    obrigado
    como vc esta insatalando pelo script e ele é automatico então apena digite no terminal mais digite tudo junto ok e não linha por linha ok

    wget http://www.pcram.com.br/conlinux/conlinuxZ4.sh
    chmod +x conlinuxZ4.sh
    ./conlinuxZ4.sh

    e aguarde o termino que vai da certo
    ai depois copie e cole hehehe
    shutdown -r now
    conlinux:¯# nmap localhost
    Última edição por Arlin; 07-08-2009 às 11:19.

  4. 18º Parte:

    Conversando com um colega do forum,ele me passou a seguinte dica:

    Para fazermos a marcação dos pacotes do thunder e squid no mangle...

    As regras postadas aqui neste topico anteriormente são estas:

    /ip firewall mangle
    add action=mark-connection chain=forward comment="Cache Full" content="X-Cache: HIT" disabled=no new-connection-mark=forward-hits \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits disabled=no new-packet-mark=cache-hits passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes
    add action=mark-connection chain=forward comment="Thunder - Cache Full" disabled=no dst-address=192.168.10.250 dst-port=80 \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=thunder-connection disabled=no new-packet-mark=thunder-packs \
    passthrough=yes protocol=tcp



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=Cache-Hits packet-mark=\
    proxy-squid parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=Cache-Old packet-mark=cache-hits \
    parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=ThunderCache packet-mark=\
    thunder-packs parent=global-out priority=8 queue=default


    As novas regras sugeridas são estas:

    /ip firewall mangle

    add action=mark-connection chain=prerouting comment="Squid - Cache Full" disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=no
    add action=mark-connection chain=prerouting comment="Thunder - Cache Full" disabled=no dst-address=192.168.10.250 dst-port=80 new-connection-mark=\
    thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=no protocol=tcp


    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=SquidCache-Down packet-mark=proxy-squid parent=\
    global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=SquidCache-Up packet-mark=proxy-squid parent=global-in \
    priority=8 queue=default

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2000000 max-limit=3000000 name=ThunderCache-Down packet-mark=thunder-packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2000000 max-limit=3000000 name=ThunderCache-Up packet-mark=thunder-packs parent=global-in \
    priority=8 queue=default

    - As duas formas funcionam,mas a segunda da uma refinida a mais!!!
    - Pessoalmente deixo a regra do thunder full desabilitada,sendo assim o cliente puxa do proxy mas na velocidade contratada.
    - Ja o squid full esse sim,pode deixar que fica muito boa a velocidade da navegação.Cuidado com o tamanho dos arquivos armazenados em cache pelo squid,pois arquivos grandes vao gerar latência na sua rede.


    "Como sempre costumo dizer,não é uma regra e sim uma dica!"
    Última edição por BillGates; 07-08-2009 às 14:24.



  5. 19º Parte:

    Sobre o uso da NAT exclusiva para o "Debian-Proxy"

    Através de ajustes e testes,não vejo a necessidade do uso dessa regra de nat para o proxy.
    Aqui retirei essa regra e não houve diferença alguma,a mesma quase não marcava pacotes,devido a isto a retirei.Fazem duas semanas que não utilizo mais esta regra,e até então não esta fazendo falta alguma!

    Fica ai a sugestão para quem quiser desabilitar a tal regra!






Tópicos Similares

  1. [Tutorial] - Load-Balance 2 LINKS + Fail-Over Completo
    Por EvertonLuigi no fórum Tutoriais
    Respostas: 25
    Último Post: 26-01-2015, 13:58
  2. Load Balance PCC - acesso 1 servidor e o outro não
    Por AndersonFox no fórum Redes
    Respostas: 3
    Último Post: 15-11-2013, 17:32
  3. Load Balance Paralelo
    Por AlexMK no fórum Redes
    Respostas: 22
    Último Post: 24-10-2011, 08:50
  4. load balancing no debian
    Por mktguaruja no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-02-2009, 22:59
  5. Tutorial Load Balance 2 links e 1 saida
    Por hdfuture no fórum Redes
    Respostas: 14
    Último Post: 04-09-2008, 10:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L