+ Responder ao Tópico



  1. #81

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    Arlin,
    Os arquivos de videos parte 2 e 3 estão com problemas.
    Confere ae.
    Opa verdade os arquivos 2 e 3 estavam com problemas mais tão ai ok blz

    A sim se alquem precisar tenho a apostila do curço mikrotik brasil 2007 não anexei pois tem 45 mb e não pode por link aki né mais se alquem quiser é so pedir que mando o link por e-mail pra baixar ok
    Arquivos Anexos Arquivos Anexos
    Última edição por Arlin; 18-07-2009 às 14:25.

  2. #82

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    Opa verdade os arquivos 2 e 3 estavam com problemas mais tão ai ok blz

    A sim se alquem precisar tenho a apostila do curço mikrotik brasil 2007 não anexei pois tem 45 mb e não pode por link aki né mais se alquem quiser é so pedir que mando o link por e-mail pra baixar ok
    Obrigado!



  3. #83

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    Obrigado!
    consegui instalar o debian e rodou o script blz, em testes que estou fazendo aqui o cache do squid ta ok, testei uns downloads de 20mb deu certo, só que percebi que a pasta thunder e o arquivo de relatorio o thunder.php nao marca nada a pasta fica vazia, o que sera que pode ser? outra duvida, vi que no arquivo conlinuxZ4.sh tem 2 links pra baixar ele

    conlinux_tsrc="http://ecache.svn.sourceforge.net/vi...ar.gz?view=tar"
    #conlinux_tsrc="http://www.pcram.com.br/conlinux/Z4v2.1.tar.gz" #caso o link acima deixe de responder utilize este espelho

    aqui no meu pc eu baixei os 2 e percebi que apezar de ser a mesma versao um tem arquivos diferentes do outro, functions.php do Z4 eh diferente, downloader.php, entre outros,
    Última edição por antonoel; 18-07-2009 às 22:34.

  4. #84

    Padrão

    Citação Postado originalmente por antonoel Ver Post
    consegui instalar o debian e rodou o script blz, em testes que estou fazendo aqui o cache do squid ta ok, testei uns downloads de 20mb deu certo, só que percebi que a pasta thunder e o arquivo de relatorio o thunder.php nao marca nada a pasta fica vazia, o que sera que pode ser? outra duvida, vi que no arquivo conlinuxZ4.sh tem 2 links pra baixar ele

    conlinux_tsrc="http://ecache.svn.sourceforge.net/vi...ar.gz?view=tar"
    #conlinux_tsrc="http://www.pcram.com.br/conlinux/Z4v2.1.tar.gz" #caso o link acima deixe de responder utilize este espelho

    aqui no meu pc eu baixei os 2 e percebi que apezar de ser a mesma versao um tem arquivos diferentes do outro, functions.php do Z4 eh diferente, downloader.php, entre outros,
    Seguinte,você instala o debian,após isso você pode optar por rodar o sript do Luciano ou fazer tudo na unha.

    Se vc rodou o script,então não precisara colocar os arquivos que estão nos links acima(a menos que seja alguma atualização)...


    - Rodando o script do Luciano,ele ira instalar o squid,thundercache,apache entre outros tudo automatico,bastando vc apenas fazer suas configurações pessoais e ele ja estar pronto para uso.

    - Instalando na unha,vc instala o debian,após isso instala o squid,o apache e o plugin para o apache trabalhar com php,dar algumas permissões,criar alguns links etc.Depois ira instalar "descompactar" o thunder cache dentro da pasta do squid.Você devera ter um conhecimento básico no linux, pois sera mais facil fazer isso tudo usando um programa de ssh,que tbm devera ser instalado no debian (Tudo isso com link de internet no debian),vc tbm tera que configurar a rede no debian... Então fica muito mais facil,viavel e rapido fazer pelo script do Luciano.Pessoalmente sempre usei o script dele e numca tive problemas,mas como receita pronta deixa a gente meio acomodado então procurei aprender a fazer na unha,e não é dificil não,tem muita coisa pra fazer sim, pois o script dele faz vc economizar todo um baita tempo.Resumindo assim que vc poder ,tire um tempo para fazer vc mesmo a instalação desde o inicio,e depois que fazer a primeira vc pega o embalo e vera que é mais facil que instalar o Ruindows rsrs...

    Sobre não estar marcando nada no thunder.php ,posso adiantar a você que é alguma configuração errada...

    É como se fosse uma regrinha de três...

    - Instala o debian
    - Roda o script (ou instala manualmente)
    - Altera as configurações básicas(squid.conf , thunder.conf , resolv.conf)
    - Altera a faixa de rede (caso precisar)
    - Coloca as regras no mk
    - Pronto para uso

    Detalhe,sempre esteja acompanhando o forum do under e thundercache,pois vc devera fazer umas alterações no plugin do youtube pra ele funcionar corretamente...

    Última edição por BillGates; 18-07-2009 às 23:09.



  5. #85

    Padrão Qos

    Bom noite conversei com o emerson, e estava estudando sobre Qos achei uns exemplos aqui no forum e tentei adaptado para min se alguem quiser da alguma sugestão ficaremos gratos.

    Creditos: " renangomes "

    Priorização de trafego e Qos segue as regras abaixo:


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=QoS disabled=no new-connection-mark=servicosdarede-conn passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=servicosdarede-conn disabled=no new-packet-mark=servicosdarede passthrough=no
    add action=mark-packet chain=prerouting comment="Navegacao em sites https-encriptados" disabled=no dst-port=443 new-packet-mark=ssl passthrough=no protocol=\
    tcp
    add action=mark-packet chain=prerouting comment=P2P disabled=no new-packet-mark=p2p p2p=all-p2p passthrough=no
    add action=mark-packet chain=prerouting comment="Acesso Remoto" disabled=no dst-port=8291 new-packet-mark=acessoremoto passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Windows Live Messenger " disabled=no dst-port=1863 new-packet-mark=batepapo passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=POP3 disabled=no dst-port=110 new-packet-mark=pop3 passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=Smtp disabled=no dst-port=25 new-packet-mark=smtp passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=Imap disabled=no dst-port=143 new-packet-mark=imap passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=Youtube disabled=no new-packet-mark=Youtube passthrough=no protocol=tcp src-address-list=Youtube
    add action=mark-connection chain=prerouting comment="Http Navega\E7\E3o" connection-bytes=1-512000 disabled=no dst-port=80 new-connection-mark=\
    http-navegacao-conn passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=http-navegacao-conn disabled=no new-packet-mark=http-navegacao passthrough=no
    add action=mark-packet chain=prerouting comment="Http de 0 a 1M" connection-bytes=512000-1000000 disabled=no dst-port=80 new-packet-mark=http-1Mbyte \
    passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Http de 1 a 3M" connection-bytes=1000000-3000000 disabled=no dst-port=80 new-packet-mark=http-3Mbyte \
    passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Http de 3 a 6M" connection-bytes=3000000-6000000 disabled=no dst-port=80 new-packet-mark=http-6Mbyte \
    passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Http de 6M a 30M" connection-bytes=6000000-30000000 disabled=no dst-port=80 new-packet-mark=http-30Mbyte \
    passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Http de 30M a 60M" connection-bytes=30000000-60000000 disabled=no dst-port=80 new-packet-mark=http-60Mbytes \
    passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Http acima de 60M" connection-bytes=60000000-0 disabled=no dst-port=80 new-packet-mark=http-Infinite \
    passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="Udp 100" disabled=no new-packet-mark=udp-100 packet-size=0-100 passthrough=no protocol=udp
    add action=mark-packet chain=prerouting comment="Udp 500" disabled=no new-packet-mark=upd-500 packet-size=100-500 passthrough=no protocol=udp
    add action=mark-packet chain=prerouting comment="Udp outros" disabled=no new-packet-mark=upd-other passthrough=no protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-bytes=1-512000 disabled=no new-packet-mark=0bytes passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-bytes=512000-1000000 disabled=no new-packet-mark=1Mbyte passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-bytes=1000000-3000000 disabled=no new-packet-mark=3Mbyte passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-bytes=3000000-6000000 disabled=no new-packet-mark=6Mbyte passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-bytes=6000000-30000000 disabled=no new-packet-mark=30Mbyte passthrough=no
    add action=mark-packet chain=prerouting comment="Download entre 30M e 60M" connection-bytes=30000000-60000000 disabled=no new-packet-mark=60Mbytes \
    passthrough=no
    add action=mark-packet chain=prerouting comment="Download acima de 60M" connection-bytes=60000000-0 disabled=no new-packet-mark=Infinite passthrough=no
    add action=mark-packet chain=prerouting comment="" disabled=no new-packet-mark=Outros passthrough=no
    Última edição por mktguaruja; 19-07-2009 às 16:16.

  6. #86

    Padrão Cont.

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=3M name=Cache-Hits packet-mark=proxy-squid parent=global-out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=3M name=Cache-Old packet-mark=cache-hits parent=global-out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=3M name=ThunderCache packet-mark=thunder-packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=ServicosDaRede packet-mark=servicosdarede parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Ssl packet-mark=ssl parent=global-total priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=200k name=P2P packet-mark=p2p parent=global-total priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=BatePapo packet-mark=batepapo parent=global-total priority=2 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp packet-mark="" parent=global-total priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp-100 packet-mark=udp-100 parent=Udp priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp-500 packet-mark=upd-500 parent=Udp priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Udp-Other packet-mark=upd-other parent=Udp priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Email packet-mark="" parent=global-total priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Pop3 packet-mark=pop3 parent=Email priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Imap packet-mark=imap parent=Email priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http packet-mark="" parent=global-total priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=6M name=Http-Navegacao packet-mark=http-navegacao parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http-1Mbyte packet-mark=http-1Mbyte parent=Http priority=2 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http-3Mbyte packet-mark=http-3Mbyte parent=Http priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http-6Mbyte packet-mark=http-6Mbyte parent=Http priority=4 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http-30Mbyte packet-mark=http-30Mbyte parent=Http priority=5 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http-60Mbytes packet-mark=http-60Mbytes parent=Http priority=6 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=600k name=Http-Infinite packet-mark=http-Infinite parent=Http priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Youtube packet-mark=Youtube parent=Http priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros packet-mark="" parent=global-total priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-0bytes packet-mark=0bytes parent=Outros priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-1Mbyte packet-mark=1Mbyte parent=Outros priority=2 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-3Mbyte packet-mark=3Mbyte parent=Outros priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-6Mbyte packet-mark=6Mbyte parent=Outros priority=4 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-30Mbyte packet-mark=30Mbyte parent=Outros priority=5 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-60Mbytes packet-mark=60Mbytes parent=Outros priority=6 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-Infinite packet-mark=Infinite parent=Outros priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Outros-Desconhecidos packet-mark=Outros parent=Outros priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=AcessoRemoto packet-mark=acessoremoto parent=global-total priority=\
    3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Voip packet-mark=voip parent=global-total priority=6 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Smtp packet-mark=smtp parent=Email priority=2 queue=default

    /ip firewall address-list
    add address=208.117.224.0/24 comment="" disabled=no list=Youtube
    add address=208.117.225.0/24 comment="" disabled=no list=Youtube
    add address=208.117.228.0/24 comment="" disabled=no list=Youtube
    add address=208.117.229.0/24 comment="" disabled=no list=Youtube
    add address=208.117.232.0/24 comment="" disabled=no list=Youtube
    add address=208.117.233.0/24 comment="" disabled=no list=Youtube
    add address=208.117.234.0/24 comment="" disabled=no list=Youtube
    add address=208.117.238.0/24 comment="" disabled=no list=Youtube
    add address=208.65.152.0/24 comment="" disabled=no list=Youtube
    add address=208.65.153.0/24 comment="" disabled=no list=Youtube
    add address=208.65.154.0/24 comment="" disabled=no list=Youtube
    add address=64.15.112.0/20 comment="" disabled=no list=Youtube
    add address=208.117.236.0/24 comment="" disabled=no list=Youtube
    add address=74.125.96.0/19 comment="" disabled=no list=Youtube
    add address=72.14.221.0/24 comment="" disabled=no list=Youtube
    add address=84.53.128.0/18 comment="" disabled=no list=Youtube
    add address=87.248.192.0/19 comment="" disabled=no list=Youtube
    add address=216.155.128.0/19 comment="" disabled=no list=Youtube
    add address=208.73.208.0/21 comment="" disabled=no list=Youtube
    add address=66.55.140.0/23 comment="" disabled=no list=Youtube
    add address=74.125.208.0/24 comment="" disabled=no list=Youtube
    add address=208.117.236.0/24 comment="" disabled=no list=Youtube
    add address=75.125.0.0/16 comment="" disabled=no list=Youtube
    add address=74.125.0.0/16 comment="" disabled=no list=Youtube



    Obrigado a todos



  7. #87

    Padrão

    Muito bom ............

    Agora cabe aos interessados estudar e adaptar as regras à sua realidade e não usar
    ctrl + c e ctrl + v

    Mais uma grande contribuição .......

    Salve ....

  8. #88

    Padrão Observação...

    mktguaruja, só um detalhe cara, vc exportou todo seu firewall???

    Pq alem das regras para qos ,tem regras de marcação de cache dentre outras!!!

    Da uma editada nisso aii Deixando apenas o QoS pra galera poder visualizar legal...

    Vlws brother pelo material...




  9. #89
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Senhores, muito bom o tópico, mas por favor, lembrem-se dos Termos de Uso do portal: todo e qualquer post (mensagem) que tratar versões pirata (cracked) serão apagados sem prévio aviso.

    Tópicos que também não contribuem em nada com termos do tipo "acompanhando" serão apagados. Se quer apenas acompanhar use a opção Ferramentas do Tópico e se inscreva no mesmo. Se quer agradecer, use o botão agradecer.

    Grato pela colaboração.

  10. #90

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    mktguaruja, só um detalhe cara, vc exportou todo seu firewall???

    Pq alem das regras para qos ,tem regras de marcação de cache dentre outras!!!

    Da uma editada nisso aii Deixando apenas o QoS pra galera poder visualizar legal...

    Vlws brother pelo material...

    cara da uma luz, fiz a regra do balanceamento numa rb450 q tinha parada aqui, até ae tudo blz, balanceamento ok nos 3 links, problema eh o seguinte, antes com 1 link só speedy ip fixo, modem modo router com ip valido no mkPC, tinha uma regra no nat para jogar porta 80 e 53 entrada pro servidor linux que tenho alguns sites hospedados, neste mkPC que gerencia o provedor tem 3 placas 1 entrada link, outra saida link clientes e a terceira comunicaçao com o linux agora nao to conseguindo faze joga o ip valido da rb450 pro mkPC e dai pro linux, outra duvida diferente do assunto é os dns, no caso agora com o balance ta com 2 speedys ip fixo e um cable virtua, dns diferentes, por enquanto nao tive problemas em teste ta tudo ok + tem como configurar os dns dos 2 ou vou ter q por no mk tipo opendns?



  11. #91

    Padrão

    Em relação a sua 2° duvida tem que colocar um DNS publico sim, pois as operadoras trabalham com dns diferentes, então voce teria que colocar um que funcione com as duas.

  12. #92

    Padrão Solucionado o problema de redirecionamento de "downs"

    Opa,demorou mas ta ai...

    Tinha um pequeno erro nas regras do redirecionamento dos "downs",no exemplo da página 11,estão sendo redirecionados downloads com extensões .exe , .rar , .iso , .zip . google.com(vídeos do youtube)


    Tutorial load balance (paralelo) + Debian + ThunderCache + servidor MK 3.13~3.22 - Página 11

    t+



  13. #93

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    Opa,demorou mas ta ai...

    Tinha um pequeno erro nas regras do redirecionamento dos "downs",no exemplo da página 11,estão sendo redirecionados downloads com extensões .exe , .rar , .iso , .zip . google.com(vídeos do youtube)


    Tutorial load balance (paralelo) + Debian + ThunderCache + servidor MK 3.13~3.22 - Página 11

    t+
    Vou testar e reporto....vlw

  14. #94

    Padrão

    Qual a configuração recomendada da maquina necessaria para atuar como servidor cache?
    Abraços



  15. #95

    Padrão

    Mikrotik - PCQ

    Creditos "" Magal ""

    Mikrotik - PCQ

    PCQ (Per Connection Queue) é uma fila que pode ser usada para uniformizar dinamicamente ou moldar o tráfego para vários usuários, usando pouca administração. É possível dividir os cenários PCQ em três grandes grupos: Igualdade de largura de banda para um determinado número de usuários; Alguma largura de banda distribuída com igualdade entre os usuários; Largura de banda desconhecida distribuída com igualdade entre os usuários.

    Bom o que eu entedi, aqui na nossa situação do post. um exemplo:

    Regras de cachefull indo a 3megas. Se um cliente pegar primeiro vai ao toda a banda disponibilizada no cache full.

    Com o PCQ ativado vai dividir o trafego uniformicamente entre os usuarios.
    Uma pequena adaptação nas regras ( a regras ainda esta em testes ! )

    Continua o jeito que esta.
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Cache Full" content="X-Cache: HIT" disabled=no new-connection-mark=forward-hits \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits disabled=no new-packet-mark=cache-hits passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes
    add action=mark-connection chain=forward comment="Thunder - Cache Full" disabled=no dst-address=192.168.10.250 dst-port=80 \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=thunder-connection disabled=no new-packet-mark=thunder-packs \
    passthrough=yes protocol=tcp

    ... Mudanças feita no queue=cache
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=Cache-Hits packet-mark=\
    proxy-squid parent=global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=Cache-Old packet-mark=cache-hits \
    parent=global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=ThunderCache packet-mark=\
    thunder-packs parent=global-out priority=8 queue=cache

    nova regra.
    /queue type
    add name="cache" kind=pcq pcq-rate=4800000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    Bom galera é isso ai....

    To testando aki ate o momento esta ok.
    T +

  16. #96

    Padrão Modificação no redirecionamento do youtube!

    Ao inves de marcar o youtube no content,foi marcado os ip's no mangle!

    https://under-linux.org/f128818-tuto...3-13-3-22-a-11

    Página 11




  17. #97

    Padrão Modificação no Script!

    Seguinte pessoal,em testes de bancada ontem,notei que ouve algumas modificações no script do luciano.

    O que modificou?

    O thunder.lst.php
    O youtube.com.php
    entre outros...

    Então quem esta fazendo a instalação pelo script do luciano,automaticamente tera os problemas relacionados ao youtube resolvidos por hora...

    Última edição por BillGates; 25-07-2009 às 11:00.

  18. #98

    Padrão

    Devido à alguns problemas de downs em ftp,sugiro deixar o redirecionamento da porta 21 desativado,deixe saindo pelo link default msm!



  19. #99

    Padrão

    Bill aqui não consegui fazer funfar o redirecionamento de downloads...ele ainda sai pelo link 1

  20. #100

    Padrão

    boa tarde a todos,

    estou com um certo problema no meu proxy paralelo, fiz tudo certinho como no tutorial, mas nao abre paginas, funciona tudo, msn, p2p enfim, tudo, só NAO abre as paginas...alguem pode me ajudar com esse problema?

    desde ja agradeco a todos