Página 6 de 12 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #101

    Padrão

    Pessoal,este cenário descrito no tuto funciona perfeitamente,MAS neste cenário...

    Em modo Hotspot ou Balance usando apenas um MK,isso ja não posso garantir que rode perfeitamente ,pois não tive exito em tentar balance em apenas um MK.Ja o hotspot numca usei o mesmo,então não posso fornecer nenhuma dica sobre ele!

    Então duvidas relacionadas a usar o balance no msm mk ou até msm o uso de hotspot,vai ficar para os colegas ai responderem...

    Fora isso,estamos aii!!

    flws...

  2. #102

    Padrão

    bom dia Amigos,

    preciso por esse servidor pra funcionar urgente, ficou show de bola, o unico problema é na navegacao, demora muito pra abrir as paginas as vezes nem abre. do resto ta funfando blzinha.

    por favor amigos, me ajudem por favor........



  3. #103

    Padrão

    A parte de load balance to seguindo aqui fazendo em uma maquina só de Balance.

  4. #104



  5. #105

    Padrão

    bill, por favor, da uma mao pra mim aki, ja to ficando de cabelo branco....

  6. #106

    Padrão

    nao entendi, qual a diferença de fazer o balanceamento em um mikrotik, e depois repassar para outro?

    tipo cenario

    5 modens roteados, ---------servidor balanceando-------servidor controle-- clientes


    o servidor de controle precisaria ter 5 rotas tbem para o servidor do balanceamento, entao nao mudaria nada a historia.

    a nao ser que isso que voces estao falando só sirva para balanceamentos dinamicos, tipo o mostrado, p2p por um lado, msn por outro lado, http por outro, coisas assim...


    por que pra quem usa balanceamento por nth baseado em adress list, nao tem diferença isso, estou certo??



  7. #107

    Padrão

    Errado amigo, em testes de bancada so conseguimos fazer o balance funcionar quando separamos eli do mk ki fazia controle de clientes...E testamos os dois tipos de balance por portas e por nth

  8. #108

    Padrão

    ok. o que nao to entendo no caso do nth é, qual seria a diferença o mk estar fazendo o balance no primeiro. como seria o segundo mk então?
    quem seria o gateway dos clientes, o mk do balance ou o que tiver fazendo o controle.



  9. #109

    Padrão

    Seu MK Balance não vai precisar ter 5 eths para se comunicar com seu mk controle.....apenas recebera 5 links e 1 eth interligando no mk controle.

    Assim todos sairam por esta eth para os outros links.

  10. #110

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    11º Parte:

    Regras para o LoadBalance:

    É isso ai pessoal,tamuh ae em pé acordado e deitado sem dormir!!!

    Vamos continuar com o tuto...

    Bom,nesse momento ja temos nosso servidor MK LB ou BL como preferir,então vamos às regras:

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio de acesso ao modem DSL2 pela rede." \
    disabled=no src-address=192.168.2.1
    add action=drop chain=forward comment="Bloqueio de acesso ao modem DSL3 pela rede." \
    disabled=no src-address=192.168.3.1
    add action=accept chain=forward comment=\
    "Total do Trafego gerado entre todos os Links" disabled=no out-interface=\
    Link-Gerenciado
    Aqui ta assim:

    Modem Bridge atribuindo por DHCP o IP válido.
    IP do Modem: 10.10.10.1

    Regras testadas para bloquear:

    1) chain=forward src-address=10.10.1.0/28 dst-address=10.10.10.1 protocol=tcp
    action=drop - Continua acessando o MODEM

    2) chain=forward src-address=10.10.10.1 action=drop - Continua acessando o MODEM

    *Sugestão do que poderia ser?



  11. #111

    Padrão

    Citação Postado originalmente por JeffersonParre Ver Post
    bom dia Amigos,

    preciso por esse servidor pra funcionar urgente, ficou show de bola, o unico problema é na navegacao, demora muito pra abrir as paginas as vezes nem abre. do resto ta funfando blzinha.

    por favor amigos, me ajudem por favor........


    Fez o esquema do nslookup?

  12. #112

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Aqui ta assim:

    Modem Bridge atribuindo por DHCP o IP válido.
    IP do Modem: 10.10.10.1

    Regras testadas para bloquear:

    1) chain=forward src-address=10.10.1.0/28 dst-address=10.10.10.1 protocol=tcp
    action=drop - Continua acessando o MODEM

    2) chain=forward src-address=10.10.10.1 action=drop - Continua acessando o MODEM

    *Sugestão do que poderia ser?
    o Demo Bill postou umas regras para bloquear o acesso,porem nao testei elas...

    As que vc citou ai estão bloqueando 100% o acesso aos meus modens,nem pinga-los é possivel...

    Cuidado com o fator DHCP,talves isso possa estar contribuindo...



  13. #113

    Padrão

    Bill, é o seguinte, fiz varios testes aki no meu server mk, eu tenho a seguinte situaçao, eu tenho um link full de 2mb e 2 link adsl de 8mb fazendo loadbalance, eu desativei o loadbalance das duas adsl, deixei apenas o link full, e, adivinha o q aconteceu?! funcionou perfeitamente.... vc saberia qual regra devo usar pra fazer o cache-full funcionar com loadbalance? nao posso colocar em um servidor separado pelo motivo de repasse de ip´s validos para alguns clientes meu....fico no aguardo,
    AH! PARABENS pelo tuto tá? funciona perfeitamente mesmo, só nao funcionou comigo por eu fazer o loadbalance e controles no mesmo server....

  14. #114

    Padrão

    Caro Bill Gates somente uma pergunta:
    Seria possivel com esse tutorial fazer dessa forma

    1 - link 8 mega navegação e download porta 80
    2 - link 4 mega download exe. iso etc...
    3 - link 4 mega somente para jogos exe... CS, warcraft etc...
    4 - link 1 mega MSN e orkut


    Sei que 03 opçoes esta escrita no seu tutorial mas gostaria se saber se poderia ser colocado mais
    uma porta para jogos.

    Meus parabens pelo tutorial continue assim...



  15. #115

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    o Demo Bill postou umas regras para bloquear o acesso,porem nao testei elas...

    As que vc citou ai estão bloqueando 100% o acesso aos meus modens,nem pinga-los é possivel...

    Cuidado com o fator DHCP,talves isso possa estar contribuindo...

    Então testei com as regras dele tmbm.....mais nada de funfa...no caso eu testei com o modem do virtua.

    Estranho que de qualquer forma era pra bloquear pois esta dando um Drop para o que for pra esse IP, e mesmo assim acessa.

    vo continuar testando.

  16. #116
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    o Demo Bill postou umas regras para bloquear o acesso,porem nao testei elas...

    As que vc citou ai estão bloqueando 100% o acesso aos meus modens,nem pinga-los é possivel...

    Cuidado com o fator DHCP,talves isso possa estar contribuindo...
    Amigo quero lhe agradecer em primeiro lugar pelo empenho na ajuda da comunidade, sua atitude com certeza pode ser elevada as mais nobres ja presenciadas aqui no site, ainda não fiz a adequação total do projeto em um primeiro momento fiz a opção de balanceamento com a versão 3.23 funcionou muito bem apenas reparei que em algumas maquinas da minha rede interna o msn parou de funcionar aparecendo o erro 80080005 dei uma procurada na internet não me pareceu nenhuma informação detalhada sobre o mesmo levando ao msn, gostaria de saber do nobre colega se voce tem uma luz sobre esse erro de msn.

    tentei mudar a regra para outro link na saida do msn mas deu o mesmo resultado, hoje tenho os seguintes links

    1 link 4 mega bridge pppoe ip fixo
    2 link 4 mega roteado com dhcp desativado
    3 link 512 kb ip fixo

    Agradeço se houver alguma respósta a esse problema

    Grato

    Geba3uer



  17. #117

    Padrão

    Citação Postado originalmente por Não Registrado Ver Post
    Amigo quero lhe agradecer em primeiro lugar pelo empenho na ajuda da comunidade, sua atitude com certeza pode ser elevada as mais nobres ja presenciadas aqui no site, ainda não fiz a adequação total do projeto em um primeiro momento fiz a opção de balanceamento com a versão 3.23 funcionou muito bem apenas reparei que em algumas maquinas da minha rede interna o msn parou de funcionar aparecendo o erro 80080005 dei uma procurada na internet não me pareceu nenhuma informação detalhada sobre o mesmo levando ao msn, gostaria de saber do nobre colega se voce tem uma luz sobre esse erro de msn.

    tentei mudar a regra para outro link na saida do msn mas deu o mesmo resultado, hoje tenho os seguintes links

    1 link 4 mega bridge pppoe ip fixo
    2 link 4 mega roteado com dhcp desativado
    3 link 512 kb ip fixo

    Agradeço se houver alguma respósta a esse problema

    Grato

    Geba3uer
    Opa, to em serviço agora... mas posso lhe adiantar algo..

    * Akee deixo o msn em link especifico e nao tive problemas..
    (Tente deixar o msn na rota default msm,ou seja não o redirecione)

    * Cuidado com algumas regras em seu firewall,sugiro a deixar somente o controle de conexões simultâneas

    Cuidado com o Controle(Bloquei) de udp,uma vez que i msn usa esse protocolo..

    Posto seu cenário e informações sobre suas regras,principalmente de firewall..

    Mais a noite dou uma passada por akee,,..


    Sucesso ai!!!


  18. #118

    Padrão

    Citação Postado originalmente por JeffersonParre Ver Post
    Bill, é o seguinte, fiz varios testes aki no meu server mk, eu tenho a seguinte situaçao, eu tenho um link full de 2mb e 2 link adsl de 8mb fazendo loadbalance, eu desativei o loadbalance das duas adsl, deixei apenas o link full, e, adivinha o q aconteceu?! funcionou perfeitamente.... vc saberia qual regra devo usar pra fazer o cache-full funcionar com loadbalance? nao posso colocar em um servidor separado pelo motivo de repasse de ip´s validos para alguns clientes meu....fico no aguardo,
    AH! PARABENS pelo tuto tá? funciona perfeitamente mesmo, só nao funcionou comigo por eu fazer o loadbalance e controles no mesmo server....
    Infelismente amigo, vou fik devendo essa resposta,pois usando apenas um MK nao obtive sucesso em loadbalance,e como sempre digo... da pra usar sim apenas um mk,massssss, o loadbalance me parece que necessita de configurações extras no linux...
    Última edição por BillGates; 30-07-2009 às 22:03.



  19. #119

    Padrão

    Citação Postado originalmente por angelino Ver Post
    Caro Bill Gates somente uma pergunta:
    Seria possivel com esse tutorial fazer dessa forma

    1 - link 8 mega navegação e download porta 80
    2 - link 4 mega download exe. iso etc...
    3 - link 4 mega somente para jogos exe... CS, warcraft etc...
    4 - link 1 mega MSN e orkut


    Sei que 03 opçoes esta escrita no seu tutorial mas gostaria se saber se poderia ser colocado mais
    uma porta para jogos.

    Meus parabens pelo tutorial continue assim...
    Amigo, vc pode por qts links vc quiser,até msm um link para cada porta ,só não se esquece que são 65mil portas então,no maximo 65mil links rsrs

    Brincadeiras a parte, pode usar sem problemas esse seu cenário,porem estive enfrentando uns pequenos problemas no redirecionamento dos "downs .exe .rar .zip .rar" ja os videos da globo ,youtube etc devera ser marcado pelo ip(axo que pelo range tbm da,mas estou fazendo uns testes aqui ainda).

    Resumindo marcando videos pelo ip esta pegando tudo para o link designado!
    ja os downs .exe etc não esta muito bom ainda...estou trabalhando nisso...

  20. #120

    Padrão

    Citação Postado originalmente por Reginaldofabiane Ver Post
    Errado amigo, em testes de bancada so conseguimos fazer o balance funcionar quando separamos eli do mk ki fazia controle de clientes...E testamos os dois tipos de balance por portas e por nth
    Amigo,se vc tem um LB por NTH tambem fiquei curioso,fiz uns poucos testes akee e não obtive exito,se puder e quiser colocar algo para nós aqui do forum,seriamos muito grato!!!

    Penso em fazer pelo nth ,mas marcando as rotas especificas para os serviços que necessitam de rota fixa...