+ Responder ao Tópico



  1. #1

    Question Acesso via IP Mikrotik

    Boa noite galera....gostaria de saber se é um bug entre versões ou outra coisa....pois não consigo acessar minhas RBs e PCap através de IP.

    Estão todos na mesma FAIXA de endereços e a maquina também. Mas só consigo através do MAC.

    Versões: 2.9x e 3.x

    Agradeço atenção.

  2. #2

    Padrão

    Estão em modo bridge?



  3. #3

    Padrão

    Sim Raniel, ja setei na bridge o IP e nada.
    vlw

  4. #4

    Padrão

    Poe o IP na interface onde recebe o sinal. E veja se não há alguma regra de firewall bloqeando a porta 8291, visto que a porta para conexão com mac é diferente.



  5. #5

    Padrão

    Então eu cheguei fazer e verificar isso mais até então nada.

    da uma olhada na img do IP do mk principal e da RB.

    vlw pela força Raniel.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Mk-Principal.JPG
Visualizações:	111
Tamanho: 	11,7 KB
ID:      	4804   Clique na imagem para uma versão maior

Nome:	         Mk-Rb.JPG
Visualizações:	89
Tamanho: 	11,3 KB
ID:      	4805  


  6. #6

    Padrão

    Quando você scanea as redes com o winbox.exe ele mostrar o ip?



  7. #7

    Padrão

    Mostra sim...mais só fica tentando conectar na porta 8291

    Tento pingar pelo new terminal e nada também.

    Estranho que acontece com as outras rbs a mesma coisa.

  8. #8

    Padrão

    Veja se não há alguma regra de bloqueio no filter. Add uma regra de accept para forward também para o winbox.



  9. #9

    Padrão

    Então as regras de bloqueio que tenho por aqui é de limite de conexao e tracert, td no server principal.....mais eu vou testar fazendo isso que vc falou!

    mais eu faço isso nas RBs neh?

  10. #10

    Padrão

    Também.
    O ideal é que você faça a partir da primeira requisição.



  11. #11

    Padrão

    Raniel, nada cara...veja só
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Capturar.JPG
Visualizações:	94
Tamanho: 	29,3 KB
ID:      	4817  

  12. #12

    Padrão

    Uma coisa que você disse é que não consegue pingar, certo?
    Faça um diagrama de sua rede para análise.



  13. #13

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Raniel, nada cara...veja só
    gustavinho69, tive um problema parecido com o seu em versões 2 e 3 do mk... resolvi colocando a interface que se comunica com o outro mk em bridge (ex. seu serv principal tem 2 eths, uma para o link e outra para servir sua rb, eu coloquei a eth2 que serve a rb em bridge, mesmo que somente uma interface na bridge, e habilitei o rstp, pronto o mk 2.xx repassava as conexões para os outros mk´s, e nas rbs, todas as interfaces em bridge na mesma faixa de ip da bridge "solitária" do servidor principal).

    Ps. Não esquecer de definir um gateway nas rb´s em bridge, somente assim consegui usar o winbox nelas, por ex.:
    (/ip route add comment="ROTA PADRAO" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=192.168.250.1 scope=30 target-scope=10)
    Qualquer coisa posta ae !!
    Valew!
    Última edição por agpnet; 04-07-2009 às 23:45.

  14. #14

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Uma coisa que você disse é que não consegue pingar, certo?
    Faça um diagrama de sua rede para análise.
    Vlw Raniel, mais cara ja fiz uma analise geral e nao sei onde pode estar...regras de firewall tenho certeza que não são...pois tenho poucas...ou seja as mais basicas para funcionamento.

    Citação Postado originalmente por agpnet Ver Post
    gustavinho69, tive um problema parecido com o seu em versões 2 e 3 do mk... resolvi colocando a interface que se comunica com o outro mk em bridge (ex. seu serv principal tem 2 eths, uma para o link e outra para servir sua rb, eu coloquei a eth2 que serve a rb em bridge, mesmo que somente uma interface na bridge, e habilitei o rstp, pronto o mk 2.xx repassava as conexões para os outros mk´s, e nas rbs, todas as interfaces em bridge na mesma faixa de ip da bridge "solitária" do servidor principal).

    Ps. Não esquecer de definir um gateway nas rb´s em bridge, somente assim consegui usar o winbox nelas, por ex.:
    (/ip route add comment="ROTA PADRAO" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=192.168.250.1 scope=30 target-scope=10)
    Qualquer coisa posta ae !!
    Valew!
    agpnet obrigado pela dica, vou tentar fazer isso e vou postar aqui.....minha rede esta deste jeito mesmo que vc falou, só 2 eths, link e client.......vou fazer esses testes e volto a postar aqui...vlw.



  15. #15

    Padrão

    AGPNET então cara tentei criar uma rota com o gateway mais mesmo assim ele da timeout.
    só não consegui testar adicionando em bridge a interface....pois eu precisaria alternar em todos os ranges de IPs de clientes, pois aqui uso /30 e é uma rede para cada um.
    no mais vou tentar migrar assim que tiver menos ocupada a rede. vlw

  16. #16

    Padrão

    Cara... faça o que o agpnet falou...
    Crie uma bridge.. adicione a eth que se comunica com a rb... atribua o ip 192.168.250.1/24 à interface bridge...
    Na rb crie uma bridge... coloque todas as interfaces na bridge crie o ip 192.168.250.2/24 à interface bridge (não à interface eth)
    Não há necessidade de criar rota na rb não...
    Libere o ip da rb no ip-bindings...

    Pronto... com isso deverá funcionar... se não tiver nada no firewall bloqueando...
    Vlw
    Última edição por froyer; 11-07-2009 às 16:41.



  17. #17

    Padrão

    Pra vc migrar todos os seus ranges de ips/30 para a nova interface bridge rapidamente, faça o seguinte:
    crie no notepad isso aqui:

    set 1 interface=bridge1 (note que o numero 1 eh a sequencia automatica do mkt e bridge1 é o nome que vc deu a sua bridge)
    set 2 interface=bridge1
    set 3 interface=bridge1
    set 4 interface=bridge1

    e assim sucessivamente até a ultima sequencia...
    para ver a ultima sequencia vá em /ip address print e role a pagina ateh o fim...

    Feito isso, selecione todo o conteudo criado no notepad, abra new terminal, vá em /ip address clique com o botao direito na tela depois em paste
    Pronto... em segundos todos os seus ranges estarao na nova interface...

    Uma dica é vc ir em /ip address e dar o comando export file=nome_do_arquivo
    depois vc copia este arquivo para o seu pc, abre ele no notepad, e ai com o comando substituir (Control+H) vc localiza pela interface antiga e substitui pela nova... ai nao precisa digital tudo aquilo que falei ali em cima set 1 interface=bridge1 etc etc etc....

  18. #18

    Padrão

    Vlwww Froyer vou fazer isto então cara, pq não é possivel não funcionar...aparentemente esta tudo OK....mais vou fazer desta forma que vc me falou.

    como agora a rede esta cheia vou esperar da uma baixa e começar a fazer isto.

    Boa ideia essa de substituir.......mais ai nesse caso depois de substituir eu importo o arquivo novamente ou colo manualmente no new terminal???? vlwww cara, brigado pela atenção



  19. #19

    Padrão

    Só copia do notepad e cola no terminal

  20. #20

    Padrão

    brigadao froyer vou testar entao...t+++