+ Responder ao Tópico



  1. tente isso no roteamento: ip route 0.0.0.0 0.0.0.0 187.12.59.102

  2. Ligo para lá e eles me dizem que tem so está informação ip cliente 189.80.94.189\30

    Caro Terencerocha

    Muito obrigado pela dica..

    Liecht

    Com o Submask 255.255.255.252 da a mesma msg.

    Oq que pode ser ? tenho que abilitar alguma coisa no opção router static ou rip .. Me ajude por favor ...

    Show run

    !
    ip subnet-zero
    no ip routing
    !
    !
    !
    !
    !
    interface FastEthernet0
    ip address 189.80...
    no ip route-cache
    speed auto
    half-duplex
    no cdp enable
    !
    !
    interface Serial0
    ip address 187.12... 255.255.255.252
    encapsulation ppp
    no ip route-cache
    ip classless
    ip route
    no ip http server
    !
    !
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4

    end

    Desculpe pelo transtorno.
    AT.
    Thiago



  3. me add no msn, que fica mais facil da gente conversa, e eu resolver pra vc: ranan164@hotmail.com

    vc ta fazendo alguma coisa de errado...
    ip cliente é o ip da sua interface serial que ira se conectar ao roteador deles...
    e se é A.B.C.D/30 entao a mascara é: 255.255.255.252

    me add no msn que fica mais facil de te ajudar...

  4. ou então coloca aqui cada ip que eles te passaram, com suas devidas mascaras:

    ex: ip oi: A.B.C.D/x

    ip cliente: E.F.G.H /y

    ip rede local cliente: I.J.K.L/z



  5. Amigo,
    a Oi entrega um /30 para conexão do seu router ao roteador de borda dela.
    Então é o seguinte:
    Esse IP 189.80.94.189\30 é o IP de borda dela. O seu IP deverá ser setado como 189.80.94.190 255.255.255.252
    A rota default você aponta para 189.80.94.189

    Os pool de IP que a operadora te forneceu (normalmente um /29) 189.80.60.123/29, você pode colocar o primeiro IP já na sua Interface ethernet, ou rotear para dentro da sua rede todo o Pool, ou ainda dividir em 2 ranges /30.

    Se tiver dificuldade me avisa que passo os comandos passo-a-passo.






Tópicos Similares

  1. OI IP CONNECT + ROTEADOR DIGITEL
    Por devimil no fórum Redes
    Respostas: 4
    Último Post: 26-07-2010, 18:03
  2. Respostas: 1
    Último Post: 06-02-2009, 13:13
  3. Respostas: 12
    Último Post: 29-05-2008, 13:37
  4. Respostas: 3
    Último Post: 21-07-2007, 20:19
  5. Script para pegar IP
    Por Skill no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-03-2003, 14:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L