+ Responder ao Tópico



  1. #1

    Padrão Problema ping alto, caso diferente

    Boa noite, tenho 4 setoriais oiw 90 graus vertical

    canal utilizado
    11
    4 1
    9

    bom eu venho sofrendo desde que montei esta torre nova, estou bem centralizado na cidade e por todo lado tem rede wireless, o meu caso e bem especial e diferente...

    eu sempre tenho uma rede com ping alto, se eu vou nela, desativo a placa e ativo novamente, ela fica boa, entao para minha surpresa outra rede fica com problema, eu vou e arrumo ela, e para minha surpresa outra rede da problema, e assim vai sucessivamente, ja troquei cartoes, utilizo dois r52h e 2 engenius 8602 ja baixei a potencia dos engenius, baixei potencia dos r52h, ja plantei bananeira, dei voadeira e nada, ja troquei de canal e tudo mais, NAO SEI OQUE pode ser....

    as fontes e 18 volts 3.5amperes, das 04 rb... as rb e 433 com entrada pra 3minipci, mas so uso uma minipci em cada rb.

    o engracado e que se uma rede esta com problema eu vou nela, desativo e ativo novamente e ela zera, mas o problema passa para outra rede, e fica neste pula pula igual virus da gripe suina.

    resumidamente sempre tenho uma rede com pessima qualidade. utilizo um nobreak para mandar energia para a torre... alguem tem alguma luz? PELO AMOR DE DEUS.

  2. #2

    Padrão

    Bom dia amigo,
    Vamos ver seu eu consigo te ajudar...
    Já passei por situação parecida, sei como é.. chega a um ponto que a gnt quer jogar tudo pro alto...
    Bem, imagino que você já deve ter lido e relido aqueles conselhos básicos para esse caso, como olhar conectores, pigtails, antenas, etc... então vou pular essa parte... Percebi também que suas fontes tem uma amperagem boa.. isso é bom tb..
    A configuração do Mk que você não descreveu, então vou te passar como eu faço aqui a configuração das minhas wlans:
    - WIRELESS: em band eu coloco 2.4Ghz B, Frequency Mode manual tx power e desmarco as opções Default Authenticate e Default Forward;
    - DATA RATES: maque a opção configured e selecione em Supported Rates B e Basic Rates B apenas 11Mbps... desmarque todo o resto;
    - ADVANCED: coloco o ACK timeout em 61 (um valor indicado para atender clientes até 5Km, mas tem tabelas disponíveis para vc analisar), em Peramble Mode coloque long. Em alguns fóruns li indicando para colocar em Noise Floor Thershold o valor 55, uso aqui em uma torre e ficou melhor;
    - TX POWER: bom, no meu caso aqui não tenho muitas interferências, então em Tx Power Mode coloco all rates fixed e em Tx Power coloco 24. A potência depende do cartão que você utiliza, Estou usando Ubiquiti aqui, tem um ótimo desempenho. Mas lembre-se que qnt maior for a potência setada, mais longe vai se sinal e mais interferência ele vai pegar.. então tente colocar somente o necessário para atingir seu cliente mais distante.

    Minha configuração Wlan é essa. Claro, não citei a SSID e o canal pq isso é de sua escolha.
    Como desmarcamos o Default Authenticate, você tem que cadastrar os clientes no Access List, você já faz isso? Se faz, vc tem cliente com sinal acima de -75? SE tiver, tente bloqueá-lo e ver se melhora.
    Você já tentou trocar os canais, derepente até colocar os mesmos mas trocar eles de setoriais?
    A posição das setoriais nas torres tb podem causar interferências uma na outra.. como elas estão?

    Ao pessoal do fórum, pço desculpa se falei alguma bobagem, e se fiz isso gostaria que me corrigissem, pois essa é a config que uso aqui.

    Espero ter ajudado Renato. Tente alguma dessas mudanças e poste como ficou. Abraçoes e boa sorte amigo!



  3. #3

    Padrão

    Só coplementando a ajuda do amigo acima, seria bom vc ir em casa cartão e fazer o escaneamento das redes wireless, veja em cada setor qual o canal mais poluído e fuja dele, ja tive dois problemas nas minhas bases assim, das 4 setoriais clientes somente de um ou dois setores está com ping altissomos e sinal ótimo, descobri q uma delas tinha uma rede com o mesmo canal e a antena de cara com a minha, resumindo, quen tava no meio até navegava sacrificando, quem tava por traz eu preferia a velha discada...

  4. #4

    Padrão

    setoriais estao uns 2 metros no minimo uma longe da outra, ja testei tudo quanto e tipo de canal, inclusive utilizar os mesmos canais em setoriais uma de costa pra outra, agora por exemplo esta tudo top, mas derrepente pode ficar uma ruim, deixei o nobreak apenas para a torre ontem a noite, pois o nobreak tinha muita coisa ligada nele, mas nao creio que seja energia pois eu ja testei a energia no multimetro e deu ok a voltagem, isso la encima da torre... pode ser por acaso variacao de energia do proprio nobreak? mas a pergunta seria a seguinte, se a energia nao esta estabilizada teria possibilidades de apenas uma rb dar problema, o problema nao deveria ser em todas? e o engracado e que nao e trafego normalmente a rede esta pauleada mesmo, sem trafego algum, ping de mil e poucos milessegundos... TRAVADA, uma coisa muito estranha... INTERFERENCIA AQUI TEM DE SOBRA, inclusive tenho um concorrente a 200 metros com torre da mesma altura e 4 setorial vertical e 3 horizontal, isso na MESMA TORRE. loucura ne? o engracado e que quando uma rede ta boa ela ta boa mesmo, normalmente com trafego de 1400kbps e 30 simultaneos e ping top, dae derrepente a outra bixada sem trafego algum, se eu reinicio ela ela volta ao normal, mas as vezes ela fica ruim dinovo ou o problema passa para outra. EM FIM.

    AMIGO VC PEDIU PARA DESMARCAR DEFALT AUTENTICACION, se desmarcar isso os clientes vao conseguir conectar? eu faco controle de mac nos radios mas nao deixo isso desmarcado nao...



  5. #5

    Padrão

    É Renato, o problema tá meio estranho mesmo...
    Se você desmarcar o Default Autheticate só vai conectar quem estiver na sua Access List... com ele marcado, qualquer um dá um scan na sua rede e conecta.. se ele tiver chave fica mais complicado de alguém conectar.. mas vale a pena desmarcar sim, se você cadastra os clientes no Access List.
    Cara, vou ser sincero com você aqui ainda ocorre esse problema de vez em quando em uma das minhas torres.. já fiz tudo isso que você falou tb.. (nobreak, canais, etc).. hoje a tarde mesmo, do nada, os pings foram nas alturas.. 1000...2000... bom, o detalhe é que tenho mais duas torres com Mk, configuradas da mesma forma e isso não ocorre, a única diferença entre as duas e essa que tem problema é que essa está mais passível de receber interferência, as outras não. O melhor ponto de transmissão que tenho com Mk é na torre da igreja aqui.. só que não coloquei a antena em cima da torre, mas sim na frente, perto do relógio, de modo que as laterais e costas ficam tampadas por concreto.. pode parecer maluco, mas como eu precisava só atender a tegião da frente da torre, fiz isso, e ela ficou "protegida" de interferências, pq na frente da torre não tenho nenhum outro sinal 2.4 sendo emitido.. (sei pq a cidade é pequena).. então a única conclusão que chego é que é interferência mesmo... mas infelizmente não sei como te ajudar;... gostaria de ter uma solução na mão para você, pq serviria para o meu caso tb... mas pelo visto estamos, em parte, no mesmo barco.. eu menos, pq como disse, isso só acontece de vez em quando... mas...a explicação ainda não achei... vou acompanhar o tópico, ver se alguém mais dá uma luz...

  6. #6



  7. #7

    Padrão

    Citação Postado originalmente por leandroavance Ver Post
    Ricardo, você colocou numa Igreja suas antenas?
    Sim,uma antena só! Fiz um acordo com o Padre e transmito as missas ao vivo pela Internet em troca do local..rs
    Igreja Matriz de Arceburgo - MG

  8. #8

    Post Problema ping alto, caso diferente

    Olá amigo , como todos já falaram várias soluções ,você já viu como está o sinal do seu cliente e o ack de cada um ? Já tive problemas assim aqui e foi exatamente cliente com sinal baixo que estava gerando ping alto no ap. Solução tive que trocar a antena dele pois a mesma estava com infiltração no cabo . Trocado a antena resolvido o problema ...



  9. #9

    Padrão

    seguinte pessoal.

    o problema esta sendo so nos horarios de pico pelo visto, veja bem, nos outros horarios eu posso deixar sem controle de banda para os clientes que nao da problema nos radios, teve um radio que dava pico de 1.5mps com 40 clientes conectados e pings excelentes. mas em horario de pico o radio nao suporta nem 30 clientes com trafego de 500kbps. OQUE VCS ME DIZEM?

  10. #10

    Padrão

    Boa noite Renato,
    Lembra que falei que também tinha um problema meio estranho aqui algumas vezes em uma torre? Então, na última sexta agravou e muitas vezes os clientes paravam de pingar totalmente com o Mk.. também estava usando uma fonte 18V 3,5A, mas arrisquei fazer o seguinte: peguei uma fonte ATX de PC mesmo, coloquei-a em uma caixa hermética maior, junto com a RB e usei-a para alimentar a RB. Tirei 12V dela e joguei na RB e, desde sexta, não tive mais problemas. Claro, ainda é cedo para concluir, mas se não for difícil, vc pode fazer o teste tb!
    Boa sorte,
    Abração



  11. #11
    renato sena
    Visitante

    Padrão opa

    olha, eu coloquei um outro nobreak e ficou bom 3 dias, no terceiro dia duas redes comecaram a ficar ruins, pings alto e perca de pacotes, eu reiniciava a rb e nao adiantava nada, entao experimentei trocar de canal, e resolveu....

    para concluir voltei para o canal anterior e bixou a rede novamente, entao troquei de canal novamente e resolveu, bom acho que nao resta duvidas que seja interferencias ne, outro fato e de ter sido no horario de pico o problema, o canal que utilizei foi o mesmo canal da setorial das costas.

    enfim, complicado, eu estou pensando em colocar uma lata galvanizada um pouquinho mais larga atraz das setoriais e ver se resolve o problema caso a interferencia que eu esteja sofrendo seja de mim mesmo.... mesmo que nao seja interferencia de mim mesmo, creio que ira diminuir em muito a interferencia, pois estas antenas oiw, irradia muito sinal para traz.

  12. #12
    RENATO SENA
    Visitante

    Padrão PING ALTO

    bom galera, eu fiquei sabendo que 4 setorial em uma torre nao e bom, pois os canais sobrepoem, entao coloquei uma rede no canal 13 nas outras utilizei canais do tipo 11 . 1 e 6 ou 4, ficou muito bom mesmo.... esta noite passada abaixei as setoriais e coloquei uma chapa galvanizada atraz das setoriais, pois elas irradia muito sinal para traz, isso melhorou ainda mais, para se ter ideia as redes que estao de costa uma para a outra se encontra com 68db e as laterais com 55db... o concorrente que fica nas costas da minha setorial com carta de 600mw a 200 metros, nao achei nenhuma rede.... nossa ficou show.... os clientes estao elogiando, ainda estou observando e pingando em horarios de pico... fica ae a dica , se colocar uma lata galvanizada atraz da setorial, nossa melhora muito viu....

    eu posso utilizar o canal 13 ne??? e legal?? tive que ir em alguns clientes setar as plaquinhas para aceitar ate o canal 13... lembrando que coloquei canal 13 na setorial que fica apontada bem para a torre do meu concorrente...



  13. #13
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por RENATO SENA Ver Post

    ...

    eu posso utilizar o canal 13 ne??? e legal?? tive que ir em alguns clientes setar as plaquinhas para aceitar ate o canal 13... lembrando que coloquei canal 13 na setorial que fica apontada bem para a torre do meu concorrente...
    Conforme a:

    Citação Postado originalmente por Res.365 Anatel
    Art. 39. Equipamentos Utilizando Tecnologia de Espalhamento Espectral ou outras Tecnologias de Modulação Digital operando nas faixas de radiofreqüências 902-907,5 MHz, 915-928 MHz, 2400-2483,5 MHz e 5725-5850 MHz devem atender às condições estabelecidas nesta Seção.
    sim, você pode utilizar o canal 13 (veja a imagem). O grande problema é que vários "doutores de RF", que dão seus pitacos aqui e na web interira, sempre olham a regulamentação expedida pelo FCC ("anatel" americana).
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         500px-2.4_GHz_Wi-Fi_channels_(802.11b,g_WLAN).png
Visualizações:	78
Tamanho: 	28,2 KB
ID:      	5040  

  14. #14

    Padrão rede 01

    rede 01, cliente com -61db 5km de distancia...
    ping excelente, o cartao desta rede e o tao mau falado engenius, setado em 200mw. ou seja 13db por causa da diferenca de 10db.

    segue em anexo printscrean, horario de ping 13:00 da tarde, esta rede esta de costass para meu concorrente cujo mesmo possue 2 redes horizontal e 5 redes verticais, ele usa carta de 600mw e isso e setado nos 600...

    to satisfeito ate agora.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         PING E TRAFEGO.jpg
Visualizações:	94
Tamanho: 	128,7 KB
ID:      	5042  



  15. #15

    Padrão REDE 03

    MESMO HORARIO, CANAL 13, SETORIAL APONTADADA PARA A TORRE DO CONCORRENTE.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         REDE 03.jpg
Visualizações:	90
Tamanho: 	141,1 KB
ID:      	5043  

  16. #16

    Padrão 04

    a rede que ja me deu muuuuiiiita dor de cabeca e continua me dando...rsrs esta rede e vertical e acha 101 redes...kkkkkk pouco ne ?

    redezinha complicada viu galera.... ela ficou boa tambem gracas a Deus, mas ainda estou observando esta danada. este cliente q to pingando tem sinal exclente....
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         rede04.jpg
Visualizações:	74
Tamanho: 	138,1 KB
ID:      	5044  



  17. #17

    Padrão 04

    minha rede predileta... sempre foi a melhor rede que menos deu dor de cabeca, nao que nunca me tenha dado dor de cabeca, todas da mas esta sempre foi a crianca mais comportada....

    eu abri a banda de alguns clientes para fazer este teste.... e coloquei o cache full...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         02.jpg
Visualizações:	77
Tamanho: 	170,1 KB
ID:      	5045