Resultados da Enquete: Qual é sua opnião sobre o assunto descrito abaixo?

Votantes
31. Você não pode votar nesta enquete
  • Concordo

    27 87,10%
  • Não concordo

    2 6,45%
  • Mais ou menos

    2 6,45%
Página 7 de 7 PrimeiroPrimeiro ... 234567
+ Responder ao Tópico



  1. Bem esclarecedor.

  2. O melhor pra mim é o TP-LINK 8816. Ele vem por padrão roteado, mas tem como mudar para BRIDGE facilmente. Otima relação para manter conexões com SNR baixo e mesmo roteado se comporta bem em uma rede com várias maquinas.

    Mas como qualquer modem ADSL... Se tiver 2 pcs ou mais fazendo P2P... Infelizmente vai acontecer algo que prejudique a conexão.



  3. Aqui estou usando o 500B, mas tenho apenas 6 usuários em média pendurados.

    Mas para fins de teste resolvi testar uma regra onde eu limito a 40 conexões para navegação, e 10 conexões para o resto.

    Vou estudar o comportamento durante alguns dias, e conforme a quantidade de tráfego marcado faço ajustes e mudo o action de passthrough para drop, implementando então.

    A receita:

    /ip firewall filter
    add action=passthrough chain=forward comment=\
    "(ESTUDO) - Limite 40 Conexoes 80 (http) | 443 (ssl)" connection-limit=\
    40,32 disabled=no dst-port=80,443 protocol=tcp src-address=192.1.1.0/24 \
    tcp-flags=syn
    add action=passthrough chain=forward comment=\
    "(ESTUDO) - Limite 10 Conexoes ( Restante TCP )" connection-limit=10,32 \
    disabled=no dst-port=!80,443 protocol=tcp src-address=192.1.1.0/24 \
    tcp-flags=syntcp-flags=syn


    Ressaltando que da forma acima disposta estou aplicando a regra a rede toda ( src-address=192.1.1.0/24 ), mas o limite em si é individual de 10 e 40 para cada host ( connection-limit=10,32 / connection-limit=40,32 )

    O problema maior fica por conta do torrent mesmo, pelo menos do uTorrent, que usa parte das conexões em UDP, e neste caso, como a regra de limite só se aplica a TCP, acaba o safado escapando do limite. Há alguma forma de limitar as conexões UDP's ? Eu to aplicando um shapping no P2P via layer7 e p2p-all, teria como limitar conexões nestes também ? ( resumo: dá pra limitar conexões udp/uTorrent ? )

  4. Tópico antigo, mas só pra relatar experiência, o modem Dlink 500B Generation II (preto) é bem estável em modo router, mas é prudente limitar o número de conexões simultaneas no mkt. É o único que li por aí que diz suportar 1000 conexões simultanes, os outros é tudo 512, inclusve Siemens Speedtream, Speedtouch 510V6...






Tópicos Similares

  1. 5460 erro no MAC e controle de banda
    Por sikorskithai no fórum Redes
    Respostas: 1
    Último Post: 05-01-2010, 18:15
  2. Insatisfeito com controle de Banda do Mikrotik
    Por Josue Guedes no fórum Redes
    Respostas: 5
    Último Post: 02-10-2007, 07:05
  3. Respostas: 4
    Último Post: 17-07-2007, 18:12
  4. Velox tem controle de conexão simultânea?
    Por alanvictorjp no fórum Redes
    Respostas: 8
    Último Post: 15-04-2007, 17:33
  5. Controle de Spam do Postfix
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-12-2003, 18:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L