+ Responder ao Tópico



  1. parabens pelo seu trabalho!!!

  2. Cara! você é o Cara mesmo!
    Valeu!



  3. Duvida nesta parte!
    Postado originalmente:
    /ip route
    add check-gateway=ping comment=LINK2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK2 routing-mark=B

    add check-gateway=ping comment=LINK1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=A


    ou deveria ser assim:

    Modificado:
    /ip route
    add check-gateway=ping comment=LINK2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=B

    add check-gateway=ping comment=LINK1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=A

    Uma vez que na Figura abaixo mostra como no Modificado
    https://under-linux.org/forums/attac...-bridge123.jpg
    Agradeço se alguém puder confirmar!!!

    Uso aqui apenas 1 modem em modo bridge,e os outros em router.
    O que esta em bridge esta marcado como default,então recebe todo o trafego que nao esteje marcado para os outros links,porém um dos modens que esta em router é usado apenas para a navegação então seria interessante deixa-lo em bridge também.

    Muito obrigado catv pelo post
    Última edição por BillGates; 12-07-2009 às 00:09.

  4. O nome do gateway vai depender do nome que vc definiu para o seu discador pppoe.



  5. Citação Postado originalmente por renatocostas Ver Post
    O nome do gateway vai depender do nome que vc definiu para o seu discador pppoe.
    Correto,mas na figura esta como pppoe-out1 e pppoe-out2,então suponho que os nomes do pppoe client dele seriam pppoe-out1 e pppoe-out2,devendo colocar na regra de ip route como pppoe-out2 e não Link2...

    ...me corrijam ai se eu estiver errado!!!

    OBS.:
    Olhando mais detalhamente a figura originalmente postada,notei um detalhe...
    Vou testar akee...
    Última edição por BillGates; 13-07-2009 às 14:56.






Tópicos Similares

  1. Respostas: 22
    Último Post: 07-07-2009, 12:48
  2. Respostas: 3
    Último Post: 03-07-2009, 07:35
  3. Resolvendo problema de travamento no mikrotik
    Por fsoaress76 no fórum Redes
    Respostas: 6
    Último Post: 16-12-2007, 00:10
  4. Respostas: 1
    Último Post: 18-09-2007, 19:39
  5. Respostas: 0
    Último Post: 06-03-2006, 13:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L