+ Responder ao Tópico



  1. #7

    Padrão

    Me perdõe pela ignorancia mas não entendo quando fala "mesmo grupo de trabalho" , poderia explicar melhor o que seria o grupo de trabalho ??

    E no caso dessa duas placas sim é quase uma suite como falou, mas é só nessas duas placas que pretendo fazer isso, meu mikrotik esta com interfaces wireless distribuindo sinal para meu clientes, e surgiu a nescessidade de montar uma rede entre esses dois micro, e pra não ter que deixar uma suite ou um hub ligado o tempo todo , preferi colocar duas placas de rede no mikrotik para ligar esses dois micros.

    valeu.

  2. #8

    Padrão

    mesmo grupo de trabalho: icone meu computador na area de trabalho, botão de direito, propriedades, aba: nome do computador, depois opção alterar, abrira uma nova janela. Nesta janela, na parte inferior tera a opção: Grupo de trabalho, esta opção devera estar marcada nos 2 pcs e no espaço em branco devera estar o memo nome.



  3. #9
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Bem,

    eu perguntei sobre autenticação por motivos obvios. Ao usar PPPoE, por exemplo, cria um túnel entre servidor e usuário o que tiraria os micros da rede.

    Colega, como está apontando IP fixo nas máquinas ponha máscara 255.255.0.0 (/16) como eu disse na minha primeira mensagem. Cria uma rede nos dois micros com Windows (escolha um nome para ela) e um nome para cada máquina.

    Configure assim e teste. Em alguns casos é preciso reiniciar o velho Windows quando "mexemos" na rede dele. Sem testar não vamos saber do resultado confiável, né? rs

    Citação Postado originalmente por rafaelmju Ver Post
    Boa tarde Marcelo, primeiro quero agradecer pela força dos colegas.


    Como disse acima, tenho duas placas de redes no mikrotik, cada uma dessas placas estão ligadas a um micro, e gostaria de formar uma ligação entre esses dois micro atráves dessas duas placas de redes.

    Estão da seguinte forma:

    Placa 1:

    Nome: Local
    Faixa de ip. 192.168.2.1/24

    Placa 2:

    Nome: Local_1
    Faixa de ip. 192.168.1.1/24

    Ambas estão com DHCP ativo e sem autenticação.
    Porém eu defino ips nas interfaces locais da seguinte forma:

    Placa 1:
    192.168.2.2
    255.255.255.0
    192.168.2.1

    Placa 2:

    192.168.1.2
    255.255.255.0
    192.168.1.1


    E não tenho nenhuma switch e tenho ip dinamico, porém com é uma rede local não creio que ip sendo fixo ou dinamico vai influenciar em alguma coisa, ou vai ???

    Fico no aguardo.

  4. #10

    Padrão

    Boa tarde Galera,

    Eu estou usando hotspot, uso PPPoE na autenticação do adsl com o provedor, mas para os clientes uso hotspot.

    E a configuração que vcs me passaram ai, não deu em nada, simplesmente os micros não se enchergam.

    Eu deixe assim:

    Micro com interface 1:

    IP: 192.168.2.2
    Máscara de sub-rede: 255.255.0.0
    Gateway Padráo: 192.168.2.1


    Micro com interface 2

    IP: 192.168.1.2
    Máscara de sub-rede: 255.255.0.0
    Gateway Padráo: 192.168.1.1

    Essa config ai em cima esta nas placas locais que estão nos micros 1 e 2, que estão ligados cada um, a uma placa de rede no mikrotik

    No mikrotik as placas estão assim:

    Em ip Address / address list esta:

    Placa 1

    Nome: Local_1
    Address: 192.168.2.2/24
    Network: 192.168.2.0
    Broadcast: 192.168.2.255

    Placa 2

    Nome: Local_2
    Address: 192.168.1.1/24
    Network: 192.168.1.0
    Broadcast: 192.168.1.255

    Será que ta faltando alguma coisa ???

    Talves uma ponte entre as duas placas, talves alguma mudança no firewall.

    No firewall esta assim:

    Placa 1

    action: masquerade
    Chain: srcnat
    Src Address: 192.168.2.1/24

    Placa 2

    action: masquerade
    Chain: srcnat
    Src Address: 192.168.1.1/24

    Alguém pode me dar uma luz, por favor ??
    Última edição por rafaelmju; 17-07-2009 às 13:52.



  5. #11
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Se não deu em nada culpa sua.

    Eu perguntei se estava usando PPPoE. Com autenticação muda tudo.

  6. #12

    Padrão

    bom, pelo que eu percebi, a configuracao nas placas em si esta ok... pelo que vejo deve ser algum bloqueio do MK que vc esta usando... dessa forma nao poderei ajudar, pois nao sou mto entendido de MK. Mas pelo que vi, a configuração das placas dos 2 pcs e do MK estao certas... vc fez a outra configuracao que eu passei:


    mesmo grupo de trabalho: icone meu computador na area de trabalho, botão de direito, propriedades, aba: nome do computador, depois opção alterar, abrira uma nova janela. Nesta janela, na parte inferior tera a opção: Grupo de trabalho, esta opção devera estar marcada nos 2 pcs e no espaço em branco devera estar o memo nome.