Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por agpnet Ver Post
    rogeriodj, qual versão você esta utilizando atualmente ?
    Utilizo a 3.24 no server e nas rb´s ta tudo misturado 3.xx (quero ver se passo tudo para 3.26 para deixar tudo padronizado e facilitar a manutenção).

    Valew!
    Aqui a versõ quue uso é 3.23 e é a unica que funciona tudo direito pra mim.

  2. Citação Postado originalmente por rogeriodj Ver Post
    Porque desde a versão 3.24, aquele script pra derrubar os clientes com ACK Timeout não funciona, será que mudou alguma coisa no mk pra funcionar o script?
    Posta esse script aqui para eu darmos uma analisada, pois quando atualizei da 2.9.51 para a 3.25 teve um dos meus scripts q não funcionou mais era o de verificar o BUSY no DHCP, mas analizando consegui decifrar o pq dele não funcionar.
    Na primeira linha dele estava:

    :foreach i in=[/ip dhcp-server lease find status=busy]\

    então foi eu colocar as aspas dupla em busy q funcionou certinho:

    :foreach i in=[/ip dhcp-server lease find status="busy"]\



  3. Atualizei tudo para 3.26 - vamos ver no que vai dar....

  4. Citação Postado originalmente por kryseck Ver Post
    Posta esse script aqui para eu darmos uma analisada, pois quando atualizei da 2.9.51 para a 3.25 teve um dos meus scripts q não funcionou mais era o de verificar o BUSY no DHCP, mas analizando consegui decifrar o pq dele não funcionar.
    Na primeira linha dele estava:

    :foreach i in=[/ip dhcp-server lease find status=busy]\

    então foi eu colocar as aspas dupla em busy q funcionou certinho:

    :foreach i in=[/ip dhcp-server lease find status="busy"]\
    Segue o script que so funciona na versao 3.23 e anteriores.

    # Defina abaixo o valor mínimo de ACK
    :global ack 46;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para não dropar o cliente que estiver acima do valor mínimo
    :global drop 1;
    # Defina abaixo a Interface
    :global interf "MEGANET2";
    # =============================================================================
    # ATENÇÃO ! SO FAÇA ALTERAÇÕES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =============================================================================
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parabéns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };



  5. Alguem á testou ela no hotspot?






Tópicos Similares

  1. Nova Versão Mikrotik v3.9
    Por edielsonps no fórum Redes
    Respostas: 2
    Último Post: 10-05-2008, 20:38
  2. Nova Versão - Mikrotik v3.8
    Por edielsonps no fórum Redes
    Respostas: 1
    Último Post: 08-05-2008, 12:34
  3. MK versão mikrotik-2.9.27-cracked
    Por angelino no fórum Redes
    Respostas: 1
    Último Post: 22-01-2008, 23:13
  4. atualizar versao mikrotik
    Por ederamboni no fórum Redes
    Respostas: 8
    Último Post: 08-06-2007, 09:51
  5. Nova versão Mikrotik?
    Por wagnercandioto no fórum Redes
    Respostas: 7
    Último Post: 08-05-2006, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L