Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por LPSoRcErEr Ver Post
    Pois, mas usando o firmware original dele ??? Quais seriam as configurações???

    Tenho o 1º em AP, dps no local que queria que expandisse o sinal, em WDS, na mac adress coloquei o mac do 1º AP e o mesmo SSID, mas no link status aparece me sempre Down
    Qual a versão do firmware dos dois aparelhos?

    Qual a distância entre os dois?

    O AP e o WDS possuem IPs fixos ou estão configurados em DHCP?

    Se você estiver usando o firmware 1.0.39, vá em WDS link settings do 2º aparelho (que vai funcionar como wds) e ponha o MAC do 1º e vice-versa.

    Só por curiosidade, você está usando as antenas internas dos aparelhos?

    Espero ter ajudado.

  2. Obrigado pela resposta.

    A versao nos 2 é a 1.0.39, fiz o seguinte mas sem sucesso, 1º engenius configurado como AP e em WDS settings coloquei o MAC do 2º engenius que configurei tambem como AP e coloquei no WDS settings o MAC do 1º engenius, coloquei o mesmo canal e mesmo SSID, consigo ligar me ao 1º, mas ao 2º não, tenta adquirir ip mas sem sucesso.
    Tentei com ip fixos nos AP's e com dhcp automatico, mesmo assim sem sucesso.
    No 1º estou a usar antena externa omni, e no 2º antena interna.

    Alguem me pode ajudar a colocar isto a funcionar



  3. Citação Postado originalmente por LPSoRcErEr Ver Post
    Obrigado pela resposta.

    A versao nos 2 é a 1.0.39, fiz o seguinte mas sem sucesso, 1º engenius configurado como AP e em WDS settings coloquei o MAC do 2º engenius que configurei tambem como AP e coloquei no WDS settings o MAC do 1º engenius, coloquei o mesmo canal e mesmo SSID, consigo ligar me ao 1º, mas ao 2º não, tenta adquirir ip mas sem sucesso.
    Tentei com ip fixos nos AP's e com dhcp automatico, mesmo assim sem sucesso.
    No 1º estou a usar antena externa omni, e no 2º antena interna.

    Alguem me pode ajudar a colocar isto a funcionar
    Pelo que entendi, você está configurando ambos como AP.

    O certo é deixar o 1º como AP e configurar o 2º como WDS Bridge para que este distribua o sinal do AP.

    No 2º aparelho, clique em "System Properties" e em "Operation Mode " marque "WDS Bridge".

    Creio que assim resolva seu problema.

    A propósito, qual a distância entre os dois aparelhos?

    Estou curioso em saber porque tenho um EOC-2610 e pretendo adquirir outro pra fechar um link de aproximadamente 2km usando apenas a antena interna do mesmo.

    Um abraço.

  4. A distância é pouco, é so mesmo para ampliar um pouco mais o sinal.

    Colocando o 2º em WDS bridge, tenho de colocar o MAC do 1º em algum lugar??? é que tambem ja tentei meter em WDS BRIDGE e nem ampliou o sinal nem nada.

    Estou perdido, sera que alguem que ja tenhoa feito isto pode me ajudar






Tópicos Similares

  1. Equipamento engenius EOC-2610
    Por luisteba no fórum Redes
    Respostas: 84
    Último Post: 21-10-2010, 12:30
  2. Respostas: 0
    Último Post: 26-08-2010, 08:12
  3. Engenius EOC 2610
    Por Thiago3l no fórum Redes
    Respostas: 5
    Último Post: 28-05-2010, 15:38
  4. Ap Senao Engenius Ecb-3220 Como Acessar?
    Por salckware11 no fórum Redes
    Respostas: 16
    Último Post: 09-07-2008, 12:41
  5. Respostas: 7
    Último Post: 27-05-2008, 14:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L