+ Responder ao Tópico



  1. eu nao uso cache de videos e muito menos uso o thunder cache e sou feliz rsrsrs

  2. Citação Postado originalmente por adrianoalagsia Ver Post
    Tem como voce postar para eu ver como é feito e Nat simples que voce falou ?


    grato

    Abração
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="REDIRECIONA WEB-PROXY" disabled=no \
    dst-port=80 protocol=tcp src-address=!192.168.10.222 to-addresses=\
    192.168.10.222 to-ports=3128

    Onde 192.168.10.222 é meu servidor squid.

    Repare em src-address onde tem o exclamação, é para evitar o looping na rede.

    Citação Postado originalmente por powernetscm Ver Post
    eu nao uso cache de videos e muito menos uso o thunder cache e sou feliz rsrsrs
    Cada caso é um caso, pra quem paga link full, tem muitos clientes, qualquer aprimoramento é valido.

    Abraços



  3. Citação Postado originalmente por alamdias Ver Post
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="REDIRECIONA WEB-PROXY" disabled=no \
    dst-port=80 protocol=tcp src-address=!192.168.10.222 to-addresses=\
    192.168.10.222 to-ports=3128

    Onde 192.168.10.222 é meu servidor squid.

    Repare em src-address onde tem o exclamação, é para evitar o looping na rede.



    Cada caso é um caso, pra quem paga link full, tem muitos clientes, qualquer aprimoramento é valido.

    Abraços
    Sem duvidas,qualquer aprimoramento é válido.Com relação ao cache de video (videocache.com/thundercache) tem como destinar somente uma conexao exclusivamente a ele ? Pq utilizei 1 dias aqui,e mata todo o link...atualmente estou somente com o squid

  4. Eu utilizo aufs e mantenho em cache os arquivos com mais hits independente do tamanho, isso me poupa muitos downloads extras, também seto na montagem do disco o parametro noatime pra quem não sabe pode ser util dar uma busca no google.

    O cache paralelo não é perfeito mas contribui muito em alguns fatores incluindo uma entrega expressa do conteúdo e alguma economia de link (NUNCA maior que 25%, na maioria das vezes muito menor que isso é claro).

    Não vi milagre acontecer nem com cache nem em outros sistemas, vejo muito material sendo postado e em 99% dos casos sem nenhuma preocupação com a verdade absoluta nem sequer citando os problemas comuns aos usuários que de maneira quase geral enfrentam ao tentarem uma aplicação desse tipo.

    Em geral o usuário que implanta um cache sem muito conhecimento no que esta fazendo passa de um estado de euforia e empolgação com a primeira observação de funcionamento e testes superficiais para uma frustração profunda após constatar as diversas falhas que podem ocorrer.

    Volto a dizer, cuidado e atenção na implantação e politicas de uso do cache evitam transtornos e correria, caso contrário vão acabar abandonando o uso do cache por falta destes procedimentos básicos.

    Em geral eu desconsidero tópicos que falam em milagres, maravilhas fantásticas essas coisas não fazem parte deste mundo, o que ocorre é uma ilusão de ótica que logo que esfregamos os olhos passa a ser vista como uma anomalia, cada situação é única e deve ser analisada e tratada como tal.

    Sucesso a todos com seus caches e configurações.



  5. Citação Postado originalmente por m4d3 Ver Post
    Eu utilizo aufs e mantenho em cache os arquivos com mais hits independente do tamanho, isso me poupa muitos downloads extras, também seto na montagem do disco o parametro noatime pra quem não sabe pode ser util dar uma busca no google.

    O cache paralelo não é perfeito mas contribui muito em alguns fatores incluindo uma entrega expressa do conteúdo e alguma economia de link (NUNCA maior que 25%, na maioria das vezes muito menor que isso é claro).

    Não vi milagre acontecer nem com cache nem em outros sistemas, vejo muito material sendo postado e em 99% dos casos sem nenhuma preocupação com a verdade absoluta nem sequer citando os problemas comuns aos usuários que de maneira quase geral enfrentam ao tentarem uma aplicação desse tipo.

    Em geral o usuário que implanta um cache sem muito conhecimento no que esta fazendo passa de um estado de euforia e empolgação com a primeira observação de funcionamento e testes superficiais para uma frustração profunda após constatar as diversas falhas que podem ocorrer.

    Volto a dizer, cuidado e atenção na implantação e politicas de uso do cache evitam transtornos e correria, caso contrário vão acabar abandonando o uso do cache por falta destes procedimentos básicos.

    Em geral eu desconsidero tópicos que falam em milagres, maravilhas fantásticas essas coisas não fazem parte deste mundo, o que ocorre é uma ilusão de ótica que logo que esfregamos os olhos passa a ser vista como uma anomalia, cada situação é única e deve ser analisada e tratada como tal.

    Sucesso a todos com seus caches e configurações.
    Opa!

    Entendi e fiquei meio chateado. Quando usei a palavra milagre, foi força de expressão.

    Espero que algumas coisas que escreveu, foram direcionados a qualquer um, não diretamente a minha pessoa.

    Vejo seu enorme conhecimento durante esses anos que no Under, mas também vejo alguns tópicos.. digamos estranhos seus, como os textos acima marcados em negrito.

    Abraços






Tópicos Similares

  1. SQUID PARALELO COM O MIKROTIK
    Por bezerraneto no fórum Redes
    Respostas: 4
    Último Post: 17-08-2011, 12:31
  2. Proxy Squid paralelo com Mikrotik
    Por thiago304 no fórum Redes
    Respostas: 7
    Último Post: 12-12-2010, 15:30
  3. Respostas: 4
    Último Post: 14-07-2009, 08:37
  4. Respostas: 132
    Último Post: 30-06-2009, 23:17
  5. Respostas: 15
    Último Post: 07-05-2009, 10:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L