+ Responder ao Tópico



  1. acompanhando o tópico ..
    resta apenas uma duvida, na interpretação das regras ..

    assim que o usuario tenta conectar ao ares, ele pega os ips e monta a address list, depois disso ele bloqueia as conexões (drop) ? aí quando outro usuario tentar conectar a essa "ip", ele automaticamente já bloqueia (faz o drop) ??

  2. Sim, isso mesmo, as regras são para bloquear todos IPs diferentes de sua rede Local, no meu caso bloqueio o Cliente também, coloquei um tempo nelas, dessa forma meus clientes com programas similares do Ares, são bloqueados, quando eles me ligam dizendo q não esta funcionado a internet faço perguntas e explico tudo sobres as vantagens e desvantagens do Ares, peço e ensindo como desintalar e digo q o Servidor vai desbloquea-lo no tempo certo.

    Brigado amigo.
    Última edição por manodell; 13-10-2009 às 22:46.



  3. manodell

    você pode ver as imagens e verificar acredito que não esteja funcionando aqui
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         bloquear Ares  1.JPG
Visualizações:	285
Tamanho: 	135,3 KB
ID:      	5894   Clique na imagem para uma versão maior

Nome:	         bloquear Ares  2.JPG
Visualizações:	214
Tamanho: 	140,8 KB
ID:      	5895   Clique na imagem para uma versão maior

Nome:	         bloquear Ares  3 .JPG
Visualizações:	219
Tamanho: 	204,0 KB
ID:      	5896  

  4. De acordo com o que o CATV passou aqui mesmo no Under-Linux, segue abaixo o código para bloquear completamente o ARES no servidor Mikrotik, bastando apenas selecionar e dar um Paste em New Terminal do Mikrotik, porém ele bloqueia 24 horas o Ares e não permite conectar de forma alguma. Segue:

    ================================================================
    / ip firewall filter
    add chain=forward p2p=warez action=drop comment="BLOQ_ARES" disabled=no
    ================================================================

    Porém, muitos querem fazer com que o Ares só fique bloqueado numa parte do dia, então eu criei uma regra aqui no Scheduler que habilita e desabilita o Bloqueio do Ares em Tempo programado, bastando apenas manter o comment="BLOQ_ARES" como está, pois do contrário não irá funcionar. Existem 2 Regras. Uma ativa e a outra desativa o Bloqueio do Ares.Segue Abaixo:

    ================================================================
    / system scheduler
    add name="Bloqueio do ARES de 06:30 as 23:00" on-event="/ip firewall filter enable BLOQ_ARES" start-date=sep/13/2009 start-time=06:30:00 interval=1d comment="" disabled=no
    add name="Liberação do ARES das 23:00 as 06:30" on-event="/ip firewall filter disable BLOQ_ARES" start-date=sep/13/2009 start-time=23:00:00 interval=1d comment="" disabled=no
    =================================================================

    Porém é bom lembrar que para o Scheduler funcionar belezinha o seu servidor deve estar sempre com a data e hora atualizados, para isso recomendo configurar um NTP Cliente para atualizar automaticamente data e hora.

    Espero ter ajudado!
    Última edição por tsinformatica; 13-11-2009 às 02:27.



  5. Valeu ja implantei as regras vou testar






Tópicos Similares

  1. Como bloquear o MSN MESSENGER?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-08-2003, 09:26
  2. Como bloquear o MSN Messenger
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-08-2003, 22:21
  3. COMO BLOQUEAR
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-05-2003, 12:42
  4. Como bloquear o login do root
    Por edilson no fórum Segurança
    Respostas: 4
    Último Post: 17-04-2003, 17:24
  5. como bloquear certos ips com iptables ???//
    Por MAJOR no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-11-2002, 08:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L