+ Responder ao Tópico



  1. #1

    Padrão Lentidão depois do PCC

    Olá Srs...

    Apos termos implantado o Load Balance em PCC sentimos uma lentidão tremenda principalmente nos horarios de pico, não foi eu quem configurou pois um amigo meu é quem cuida disso pra mim, porem conversei com ele e ele diz que fez tudo certo. Ja procurei informações no forum que possa me dar uma luz e não encontrei nada. Antes eu estava com problema no msn e downloads de arquivos grandes e isso o PCC resolveu, agora o que realmente esta tirando o meu sono é a lentidão na navegação. Os clientes estão nos ligando a todo instante, pois nunca tivemos problema de lentidão na rede, pelo contrario sempre elogiaram.

    Tenho 3 adsl um de 4 mega e dois de 2 mega eu acompanho o consumo de bandala pela interfaces e o consumo TX fica ocilando de 2 a 3.8 mb que me deixa tranquilo com relação ao uso da banda.

    Tenho um pc que faz o load balance e fazia web proxi, segundo esse meu amigo não é mais possivel fazer web proxi na mesma maquina do load balance devido ao pcc. procurei isso e não achei nada que confirme isso e não estamos cacheando nada, por isso venho expor o meu problema pois tenho certeza que os amigos me darão caminho. Ja estou montando um pc para fazer cache full com o Thundercache porem vai demorar alguns dias e não posso deixar os clientes usando uma internet tão lenta até esse servidor ficar pronto.

    Amigos não tenho tanto conhecimento em MK e preciso da ajuda de vcs e que seja uma coisa bem didatica de preferencia passo a passo. rsrsrs

    Obrigado

    Evilazio

    [email protected]
    www.evinet.com.br

  2. #2

    Padrão PCC

    Bom dia amigo, eu presto consultoria a provedores wireless, uso o balanceamento PCC em varios deles e ainda nao me foi relatado problemas desse tipo. Precisaria ver suas regras pra dar uma analizada, obter mais alguns detalhes.
    Qual versão do Mikrotik? quais pacotes estão ativados e instalados?
    Se possivel posta aki o resultado desses comandos
    /ip firewall mangle export
    /ip firewall nat export
    /ip route export
    /system package print
    /system hardware print

    Att.
    Gabriel Siena



  3. #3

    Padrão

    O Load PCC, precisa ser estudado pra ser implantando, exige uma analise prévia.
    Poste os dados solicitados pelo gsiena e dae analizamos pra vc .

  4. #4

    Padrão

    Olá GSiena agradeço desde já e vou tentar lhes passar o que vc me pedui.


    resultado dos comandos:

    [[email protected]] > /ip firewall mangle export
    # jul/31/2009 22:34:53 by RouterOS 3.27
    # software id = 6J6Z-R0J2
    #
    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=ether2 new-connection-mark=ether2_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=ether5 new-connection-mark=ether3_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=ether4 new-connection-mark=ether4_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ether2_conn disabled=no new-routing-mark=to_ether2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ether3_conn disabled=no new-routing-mark=to_ether3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ether4_conn disabled=no new-routing-mark=to_ether4 passthrough=yes
    add action=accept chain=prerouting comment="" disabled=no dst-address=201.13.255.0/24 in-interface=ether1
    add action=accept chain=prerouting comment="" disabled=no dst-address=192.168.205.0/24 in-interface=ether1
    add action=accept chain=prerouting comment="" disabled=no dst-address=10.0.0.0/24 in-interface=ether1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=ether2_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=ether3_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=ether4_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="" connection-mark=ether2_conn disabled=no in-interface=ether1 new-routing-mark=to_ether2 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ether3_conn disabled=no in-interface=ether1 new-routing-mark=to_ether3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ether4_conn disabled=no in-interface=ether1 new-routing-mark=to_ether4 passthrough=yes
    [[email protected]] > /ip firewall nat export
    # jul/31/2009 22:35:48 by RouterOS 3.27
    # software id = 6J6Z-R0J2
    #
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 in-interface=ether2 protocol=tcp to-addresses=192.168.1.60 to-ports=80
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=201.13.255.190 dst-port=3389 protocol=tcp to-addresses=192.168.1.60 to-ports=3389
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=201.13.255.190 dst-port=0-65535 protocol=tcp to-addresses=192.168.1.60 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=201.13.255.190 dst-port=0-65535 protocol=udp to-addresses=192.168.1.60 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=192.168.205.2 dst-port=3389 protocol=tcp to-addresses=192.168.1.60 to-ports=3389
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=192.168.205.2 dst-port=0-65535 protocol=tcp to-addresses=192.168.1.60 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=192.168.205.2 dst-port=0-65535 protocol=udp to-addresses=192.168.1.60 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=10.0.0.138 dst-port=3389 protocol=tcp to-addresses=192.168.1.60 to-ports=3389
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=10.0.0.138 dst-port=0-65535 protocol=tcp to-addresses=192.168.1.60 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=10.0.0.138 dst-port=0-65535 protocol=udp to-addresses=192.168.1.60 to-ports=0-65535
    add action=redirect chain=dstnat comment=Proxy disabled=yes dst-address-list=!sem_proxy dst-port=80 protocol=tcp to-ports=3128
    add action=masquerade chain=srcnat comment=NAT disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether5
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether4
    [[email protected]] >> /ip route export
    # jul/31/2009 22:36:11 by RouterOS 3.27
    # software id = 6J6Z-R0J2
    #
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.138 routing-mark=to_ether4 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.13.255.1 routing-mark=to_ether2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.13.255.1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.205.1 routing-mark=to_ether3 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.205.1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.0.0.138 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.155.80.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.155.84.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.155.88.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.155.91.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.155.93.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.160.2.3/32 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.173.18.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.173.19.105/32 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.186.158.150/32 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.186.158.194/32 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.201.166.200/32 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.201.169.119/32 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.205.78.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.232.57.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.246.208.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=200.246.211.105/32 gateway=201.13.255.1 scope=30 target-scope=10
    add comment=Bradesco disabled=yes distance=1 dst-address=201.63.54.0/24 gateway=201.13.255.1 scope=30 target-scope=10
    [[email protected]] >> system package print
    Flags: X - disabled
    # NAME VERSION SCHEDULED
    0 system 3.27
    1 wireless 3.27
    2 ups 3.27
    3 synchronous 3.27
    4 security 3.27
    5 routing 3.27
    6 routerboard 3.27
    7 ppp 3.27
    8 ntp 3.27
    9 multicast 3.27
    10 advanced-tools 3.27
    [[email protected]] >> system hardware print
    multi-cpu: yes
    [[email protected]] >>

    no aguardo, um abraço!



  5. #5

    Padrão

    segue o script que foi rodado para o load balance:

    / ip address
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=ether1
    add address=201.13.255.190/24 interface=ether2
    add address=192.168.205.2/24 interface=ether3
    add address=10.0.0.200/24 interface=ether4
    / ip firewall mangle
    add chain=input in-interface=ether2 action=mark-connection new-connection-mark=ether2_conn
    add chain=input in-interface=ether3 action=mark-connection new-connection-mark=ether3_conn
    add chain=input in-interface=ether4 action=mark-connection new-connection-mark=ether4_conn
    add chain=output connection-mark=ether2_conn action=mark-routing new-routing-mark=to_ether2
    add chain=output connection-mark=ether3_conn action=mark-routing new-routing-mark=to_ether3
    add chain=output connection-mark=ether4_conn action=mark-routing new-routing-mark=to_ether4
    add chain=prerouting dst-address=10.111.0.0/24 action=accept in-interface=ether1
    add chain=prerouting dst-address=10.112.0.0/24 action=accept in-interface=ether1
    add chain=prerouting dst-address=10.113.0.0/24 action=accept in-interface=ether1
    add chain=prerouting dst-address=10.114.0.0/24 action=accept in-interface=ether1
    add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses:4/0 action=mark-connection new-connection-mark=ether2_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses:4/1 action=mark-connection new-connection-mark=ether3_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses:4/2 action=mark-connection new-connection-mark=ether4_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses:4/3 action=mark-connection new-connection-mark=ether5_conn passthrough=yes
    add chain=prerouting connection-mark=ether2_conn in-interface=ether1 action=mark-routing new-routing-mark=to_ether2
    add chain=prerouting connection-mark=ether3_conn in-interface=ether1 action=mark-routing new-routing-mark=to_ether3
    add chain=prerouting connection-mark=ether4_conn in-interface=ether1 action=mark-routing new-routing-mark=to_ether4
    add chain=prerouting connection-mark=ether5_conn in-interface=ether1 action=mark-routing new-routing-mark=to_ether5
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.111.0.1 routing-mark=to_ether2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.112.0.1 routing-mark=to_ether3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.113.0.1 routing-mark=to_ether4 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.114.0.1 routing-mark=to_ether5 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.111.0.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.112.0.1 distance=2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.113.0.1 distance=3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.114.0.1 distance=4 check-gateway=ping
    / ip firewall nat
    add chain=srcnat out-interface=ether2 action=masquerade
    add chain=srcnat out-interface=ether3 action=masquerade
    add chain=srcnat out-interface=ether4 action=masquerade
    add chain=srcnat out-interface=ether5 action=masquerade

    e ai? alguma novidade rsrsrs

  6. #6

    Padrão Proxy

    Só uma pergunta vc faz proxy/cache no mesmo servidor do load balance PCC? Caso sim, isso da problemas... pode ser esse o problema. Estou analizando as regras ainda, esta meio corrido pra mim esses dias.. rs, ainda hoje posto alguma coisa.
    Obrigado



  7. #7

    Padrão

    Citação Postado originalmente por gsiena Ver Post
    Só uma pergunta vc faz proxy/cache no mesmo servidor do load balance PCC? Caso sim, isso da problemas... pode ser esse o problema. Estou analizando as regras ainda, esta meio corrido pra mim esses dias.. rs, ainda hoje posto alguma coisa.
    Obrigado
    Nois usavamos antes do pcc só que agora não estamos sem fazer cache.

    aguardando ainda rsrsrs
    Última edição por Evilazio; 01-08-2009 às 19:31. Razão: erro de digitação

  8. #8

    Padrão

    Citação Postado originalmente por Evilazio Ver Post
    Nois usavamos antes do pcc só que agora não estamos fazendo cache.

    aguardando ainda rsrsrs
    Obrigado



  9. #9

    Padrão Regras

    As regras aparentemente estao todas certas... ta dificil achar oq pode ser.. rs. Que tipos de link vc usa? se adsl, modems estao roteados? os links sao de mesma velocidade?
    Qualquer coisa, vc pode disponibilizar acesso remoto nesse mikrotik pra mim analisar? faço isso sem custo pra vc, se precisar alguma alteraçao mais complexa ai a gente combina certim.

    Abraço.

  10. #10

    Padrão

    Citação Postado originalmente por Evilazio Ver Post
    Olá Srs...

    Apos termos implantado o Load Balance em PCC sentimos uma lentidão tremenda principalmente nos horarios de pico, não foi eu quem configurou pois um amigo meu é quem cuida disso pra mim, porem conversei com ele e ele diz que fez tudo certo. Ja procurei informações no forum que possa me dar uma luz e não encontrei nada. Antes eu estava com problema no msn e downloads de arquivos grandes e isso o PCC resolveu, agora o que realmente esta tirando o meu sono é a lentidão na navegação. Os clientes estão nos ligando a todo instante, pois nunca tivemos problema de lentidão na rede, pelo contrario sempre elogiaram.

    Tenho 3 adsl um de 4 mega e dois de 2 mega eu acompanho o consumo de bandala pela interfaces e o consumo TX fica ocilando de 2 a 3.8 mb que me deixa tranquilo com relação ao uso da banda.

    Tenho um pc que faz o load balance e fazia web proxi, segundo esse meu amigo não é mais possivel fazer web proxi na mesma maquina do load balance devido ao pcc. procurei isso e não achei nada que confirme isso e não estamos cacheando nada, por isso venho expor o meu problema pois tenho certeza que os amigos me darão caminho. Ja estou montando um pc para fazer cache full com o Thundercache porem vai demorar alguns dias e não posso deixar os clientes usando uma internet tão lenta até esse servidor ficar pronto.

    Amigos não tenho tanto conhecimento em MK e preciso da ajuda de vcs e que seja uma coisa bem didatica de preferencia passo a passo. rsrsrs

    Obrigado

    Evilazio

    [email protected]
    www.evinet.com.br

    Caro evilazio,

    a respeito do loadbalaced PCC na minha opinião q já trabalho com isso a muito tempo é o melhor loadbalaced que a mikrotik conseguiu desenvolver ate o momento. Tenho loadbalaced com até 7 links funcionando em perfeita sincronia. Uma coisa que vi em seus script de balanceamento e q vc tem q tomar cuidado é em dividiar a carga de acordo com a largura da banda de cada link, como vc mesmo relata esta sentindo lentidão, e isso é bem provavel q seja devido q um dos links é de 4MB e 2 de 2MB, a sua divisão tem q ser de 4 conexaoes, pq desta forma ele esta jogando a mesma quantidade de pacotes para todos os links, isso de forma errada, pq dois deles é a metade de um, faça com que ele jogo a mesma quantidade para todos os links, como o de 4MB é o dobro dos de mais, coloquei mais carga em cima dele repetindo uma das regras para o mesmo link.

    Acredito que isso te ajuadará em relação a lentidão.

    A respeito do proxy em paralelo ou ate mesmo na mesma maquina, de fato n deve ter procurado bem, pq todos sabem que ao seu usar mark-routing como marcaçào de pacote no mangle n se pode mandar esses mesmos pacotes marcados para um proxy, nem paralelo nem interno, devido a isso utilize uma maquina ou routerboard para fazer o balanceamento e em outra vc redireciona o sei cliente para o proxy.

    abraços. espero ter esclarecido suas duvidas.

    abraços



  11. #11

    Padrão

    no forum já existe um script desenvolvido por mim para balancear 7 links o mesmo foi feito em cima do wiki da mikrotik.com

    https://under-linux.org/f128610-pcc-5

    é bom tmb fazer uma leitura de como que fucniona o PCC no wiki da mikrotik

    PCC - MikroTik Wiki

    Abraços

  12. #12

    Padrão

    Citação Postado originalmente por tiagomatias Ver Post
    Caro evilazio,

    a respeito do loadbalaced PCC na minha opinião q já trabalho com isso a muito tempo é o melhor loadbalaced que a mikrotik conseguiu desenvolver ate o momento. Tenho loadbalaced com até 7 links funcionando em perfeita sincronia. Uma coisa que vi em seus script de balanceamento e q vc tem q tomar cuidado é em dividiar a carga de acordo com a largura da banda de cada link, como vc mesmo relata esta sentindo lentidão, e isso é bem provavel q seja devido q um dos links é de 4MB e 2 de 2MB, a sua divisão tem q ser de 4 conexaoes, pq desta forma ele esta jogando a mesma quantidade de pacotes para todos os links, isso de forma errada, pq dois deles é a metade de um, faça com que ele jogo a mesma quantidade para todos os links, como o de 4MB é o dobro dos de mais, coloquei mais carga em cima dele repetindo uma das regras para o mesmo link.

    Acredito que isso te ajuadará em relação a lentidão.

    A respeito do proxy em paralelo ou ate mesmo na mesma maquina, de fato n deve ter procurado bem, pq todos sabem que ao seu usar mark-routing como marcaçào de pacote no mangle n se pode mandar esses mesmos pacotes marcados para um proxy, nem paralelo nem interno, devido a isso utilize uma maquina ou routerboard para fazer o balanceamento e em outra vc redireciona o sei cliente para o proxy.

    abraços. espero ter esclarecido suas duvidas.

    abraços
    Oi tiagomatias

    se não me engano esse meu amigo configurou os 3 links como se fossem de 2mb cada ele falou que deixaria assim por enquanto e acho que está assim ainda, vc pode me falar onde posso ver isso e como rorrigir caso esteja errado.

    obrigado



  13. #13

    Padrão

    Citação Postado originalmente por Evilazio Ver Post
    Oi tiagomatias

    se não me engano esse meu amigo configurou os 3 links como se fossem de 2mb cada ele falou que deixaria assim por enquanto e acho que está assim ainda, vc pode me falar onde posso ver isso e como rorrigir caso esteja errado.

    obrigado
    Sim pelas suas configurações postadas esta sendo balanceado como se eles tivesse a mesma carga, vc esta reclamando de lentidão, e pode ser isso, não esta usando um dos links com o peso exato que deveria. Vc pode ver em per-connection-classifier=both-addresses o peso esta 3x3 coloque 4x4 e repita o peso no link de 4MB

    abraços

  14. #14

    Padrão PCC

    Citação Postado originalmente por tiagomatias Ver Post
    Sim pelas suas configurações postadas esta sendo balanceado como se eles tivesse a mesma carga, vc esta reclamando de lentidão, e pode ser isso, não esta usando um dos links com o peso exato que deveria. Vc pode ver em per-connection-classifier=both-addresses o peso esta 3x3 coloque 4x4 e repita o peso no link de 4MB

    abraços
    Caro Evilazio, como citou o Tiagomatias, o problema parece estar realmente no peso da carga indo para cada link. Vamos la, como sao tres links de 2 mb e um de 4mb , da um total de 10mb de banda. Dividindo 10mb por 2 (2 é a velocidad do menor link) então seria o equivalente a 5 links de 2mb. Nesse caso use o classificador both-address como 5/0 , 5/1 , 5/2 , 5/3 , 5/4 , criando uma marca de conexao pra cada. depois no mark-routing vc define uma conexao para cada link de 2mb e duas conexoes para o link de 4mb. Creio que vai resolver o problema. Qualquer coisa post novamente.

    Abraços



  15. #15

    Padrão

    Olá gsiena não são tres de 2mb não. São dois de 2mb e 1 de 4mb. vou ver se consigo aki. daki a pouco te falo.

    obrigado

  16. #16

    Padrão OK

    Citação Postado originalmente por Evilazio Ver Post
    Olá gsiena não são tres de 2mb não. São dois de 2mb e 1 de 4mb. vou ver se consigo aki. daki a pouco te falo.

    obrigado
    Ah ta.. blz, entao é só mudar para 4/0 , 4/1 , 4/2 , 4/3 , e jogar uma marca para cada um de 2mb e duas marcas para o de 4mb



  17. #17

    Padrão

    Obrigado a todos e em especial ao gsiena que me ajudou colocar a casa em ordem rsrsrss

    Exisista uma regra errada no mangle na marcação de conexão a flag mark connection não estava marcada como new, e o meu link de 4mb estava sendo tratado como se fosse de 2MB.

    Hoje descobri também que um dos meus modems estava travando, ele permanecia conectado porem não navegava.

    resumindo... o problema era nas regras de firewall e um modem portanto não teve problema nenhum com o PCC. rsrsrs pelo contrario ele resolveu o problema do msn cair a cada 5 minutos.

    Até mais galera

    Obrigado ai gsiena

  18. #18

    Padrão

    Citação Postado originalmente por Evilazio Ver Post
    Obrigado a todos e em especial ao gsiena que me ajudou colocar a casa em ordem rsrsrss

    Exisista uma regra errada no mangle na marcação de conexão a flag mark connection não estava marcada como new, e o meu link de 4mb estava sendo tratado como se fosse de 2MB.

    Hoje descobri também que um dos meus modems estava travando, ele permanecia conectado porem não navegava.

    resumindo... o problema era nas regras de firewall e um modem portanto não teve problema nenhum com o PCC. rsrsrs pelo contrario ele resolveu o problema do msn cair a cada 5 minutos.

    Até mais galera

    Obrigado ai gsiena
    Que isso, por nada. o importante é que resolvemos seu problema. Precisando estamos às ordems..hehe. Fica ai a dica pra galera, esse balanceamento é o que apresenta melhor resultado na minha opiniao. Grande sacada da Mikrotik. Quem precisar de dicas, eu assim como o Tiagomatias, temos esse balanceamento com praticamente uma dezena de links, tudo funcionando 100%