Página 9 de 10 PrimeiroPrimeiro ... 45678910 ÚltimoÚltimo
+ Responder ao Tópico



  1. #49

    Padrão

    Citação Postado originalmente por gzanatta00 Ver Post
    olha posso se grosseiro
    mas odeio bridge, somente mesmo onde nao tem outra opcao!

    primeiro: todos clientes podem ficar se enchergando!
    segundo: uma maquina com virus pode detonar tua rede! isso é muito comun
    terceiro: seu router tera uma gama muita grande de macs cadastrados oque deixa a navegacao mais lenta!
    quarto: me focalizo em grandes empresas (Embratel,Brt) la é tudo roteado e o trafego é grande!
    quinto: jah tive muitos problemas de RBs que estavam a lan e a Wan em Bridge e do nada a RB nao ia mais, roteei e nunca mais travou!
    sexto: usava tudo em bridge, som me encomodava, agora roteado ficou bem melhor

    Olha pelo desabafo sua ex bridge erá das bravas massa massa, conte me , quantos cliente usted tens??? hehehe, usa cada torre roteada? showw, abraços!

  2. #50

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Alam, já havia prometido a mim mesmo não discutir coisas que não são da minha competência (não sou advogado...hehehe), mas neste caso tenho algumas considerações a fazer:

    Todas, eu disse todas, empresas PSCM e PSCI tem que parar com esse negócio de consultar a Anatel quando bem entender. Por que? Porque deveriam fazer isso sempre em bloco, ou seja, através de alguma entidade de classe (Abramulti, Abrapiti, Anid, Conapsi, etc) e depois que fosse revisada por um conselho.

    Te entendo e concordo, mas o que vejo é cada um querendo cuidar de sí. Você está 100% certo


    A Anatel responde uma questão com base no que você perguntou e de acordo com as "excelentes" resoluções editadas por elas. Dependendo da formulação da questão a resposta será de uma forma ou de outra e induz à formação de opinião divergente do que é Lei ou do que é aplicado a outros (outras empresas telecom).

    "Excelentes" é ótimo... nem ela entende...é vero


    Para exemplificar:

    Eu tenho um supermercado e compro meu acesso da operadora X, e a mesma instala um roteador para provimento do mesmo. Terão que lincenciar esta estação, correto? Isto ocorre?

    Não teria, pois o supermercado é cliente da operadora, cliente do SCM e cliente do SCI, logo não precisa, a não ser que o supermercado comece a explorar esse link.. daí.. blá blá blá.. voltamos lá ....

    Não quero dizer que onde tem o roteamento, ou roteador, repetir o sinal (repetidora) é uma coisa, rádio enlace é outra coisa (com outro código de cadastro inclusive) e roteamento é outra..


    Todas as torres das empresas telecom, possuem roteadores, entre outros equipamentos, e destas torres fornecessem acesso (não diga que eles operam com outros serviços diferenciados de SCM, pois usam o SCM para tal). Todas essas torres são cadastradas/licenciadas no EASP?

    Deveriam, sei que muitas não são... mas eles podem auehauehuae

    Conforme mencionei, não é da minha competência discutir isso, mas estas respostas só foram ditas desta forma, porque a formulação das questões induziu a isso. É a mesma coisa você enviar um ofício dizendo: pode-se alugar uma licença SCM? Já sabe a resposta né...
    Concordo

    Citação Postado originalmente por neon Ver Post
    complementando...

    Código :
    Resolucao 506 anatel
     
    Art 3º ...
     
    Parágrafo único. Quando...
     
    I – quando o funcionamento dessas estações estiver associado à
    exploração do serviço de telecomunicações de interesse
    coletivo, será necessária a correspondente autorização do
    serviço, bem como o licenciamento das estações que se
    destinem à:
     
    a) interligação às redes das prestadoras de serviços de
    telecomunicações; ou
    b) interligação a outras estações da própria rede por meio de
    equipamentos que não sejam de radiação restrita;
    como vamos usar equipamentos de radiação restrita (homologados) para interligar as torres, o registro das repetidoras nao se faz necessário.
    Opa, você só esqueceu um pequeno item, mas muito importante. Isso só vale para cidades com menos de 500 mil habitantes, e com e.i.r.p menor que 400mw.

    Citação Postado originalmente por gzanatta00 Ver Post
    olha posso se grosseiro
    mas odeio bridge, somente mesmo onde nao tem outra opcao!

    primeiro: todos clientes podem ficar se enchergando!

    Existem regras e meios para que isso não aconteça..


    segundo: uma maquina com virus pode detonar tua rede! isso é muito comun

    Desconheço tal afirmação, somente em uma rede sem controle isso ocorre....

    terceiro: seu router tera uma gama muita grande de macs cadastrados oque deixa a navegacao mais lenta!

    Pra ser sincero, não entendi, qualquer switch/router vagabundo hoje, gerencia pelo menos 3k de MAC sem nem titubear...

    quarto: me focalizo em grandes empresas (Embratel,Brt) la é tudo roteado e o trafego é grande!

    Roteado nos clientes, e onde existem entroncamentos de redes etc...redes separadas por blocos etc

    quinto: jah tive muitos problemas de RBs que estavam a lan e a Wan em Bridge e do nada a RB nao ia mais, roteei e nunca mais travou!

    Não entendi a WAN, aqui só temos uma WAN... não sei na necessidade de WAN em repetidoras.
    Fazer NAT em RB, consome demais, a não ser que use PCAP.


    sexto: usava tudo em bridge, som me encomodava, agora roteado ficou bem melhor
    Questão de infra de cada empresa.

    Deixando claro pro amigos aqui do fórum, não estou dizend que É A MELHOR E UNICA FORMA de trabalhar, seria em bridge, apenas expondo o que na prática, senti aqui.
    Cada um trablha da forma que melhor lhe convém.

    Abraços e todos



  3. #51

    Padrão

    Citação Postado originalmente por Josue Guedes Ver Post
    Bom dia amigo, considerando sue número de clientes suas experiências são importantes. Gostaria que explicasse sua configuração.

    Você usa Cache full, e usa roteamento entre as torres, seu servidor de cache é o mesmo de saída aos clientes? Ou seja nele também é feito o controle de banda é outros?

    Então você tem uma faixa de IP para cada torre, e na interface de saida do cache você tem uma faixa correspondente para cada faixa usada nas torres?

    Suas RB´s fazem algum roteamento ou isso só é feito nos seu servidores?

    Com esse roteamento todo, como você entrega Ip Válido?

    Grato por sua atenção.
    amigo o seguinte, tive um erro de digitação no local de 7 mil, são 700 clientes, foi mal

    a duvidas dos amigo em relação a IP e Proxy, cada interface da torre tem um range de ip /24 só é feito nat no central (porem na porta 80 não faço, vou explicar), eu gosto de colocar ospf para ficar as redes dinamicas e sem dor de cabeça em questão de rota, o segredo esta quando chega no central, tenho no central 2 placas de rede para a saida, uma eu chamo de proxy e outra de link, assim faço como se fosse um balancer por serviço entre as duas saidas.

    para a proxy envio tudo que é porta 80, na outra fica com o restantes observe as reguas
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Direcionamento para o proxy" disabled=no dst-port=80 new-routing-mark=SquidThunder passthrough=yes protocol=tcp

    /ip route
    add check-gateway=ping comment="Squid Thunder" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.0.1 routing-mark=SquidThunder scope=30 target-scope=10

    add comment=Link disabled=no distance=10 dst-address=0.0.0.0/0 gateway=189.108.214.33 scope=30 target-scope=10
    aqui já temos uma separação da conexão dos clientes, a interface do link cai direto no roteador e vai para o dedicado, a do proxy passa pelo Debian+Squid+Thunder+bind9_cache, assim faço um QoS para a interface do proxy, lembrando que precisa de uma maquina boa para isso aqui utilizo Intel Core2 Quad Q9550 2.83GHz com 8 gb ddr2 e 4 hd de 1.5t cada
    o questão de log do sarg, se deixar como esta ele vai aparecer apenas log vindo do ip do seu mk central e essa não é a ideia, para resolver isso no nat do central tem que retirar para a interface do proxy e fazer o nat apenas no cache, assim o mk vai direcionar o cliente com o ip dele para o proxy, a regra que uso é a seguinte

    add action=masquerade chain=srcnat comment="mascarar todos os clientes" disabled=no out-interface=!ether3 src-address=10.0.0.0/8
    sobre o cache, o cache full utilzei esses tutoriais THUNDERCACHE.ORG


    aki estão as reguas do meu rc.local do cache

    #ativar interface clientes
    ifconfig eth1 172.16.0.1 netmask 255.255.255.252 up

    #ativar NAT
    modprobe iptable_nat
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    #ativar proxy transparente
    iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT --to-port 3128

    # rotas
    route add -net 10.0.0.0/8 gw 172.16.0.2
    route add -net 172.0.0.0/8 gw 172.16.0.2
    route add -net 192.168.0.0/16 gw 172.16.0.2
    route add -net 189.108.215.0/24 gw 172.16.0.2

    # mount backup de logs
    # mount nfs backup
    # mount -t nfs 189.108.214.34:/mnt/BKSquidLog/ /mnt/backup/

    exit 0
    amigos tem que fazer rota para os seus clientes, pois o squid tem que saber que os ips que estão vindo estão atras do central

    lembando que não adianta copiar e colar tem uqe entender o que esta acontecendo senão vai dar pau.
    Última edição por j34nsch; 07-08-2009 às 13:33.

  4. #52

    Padrão

    Citação Postado originalmente por Josue Guedes Ver Post
    Acho que a grande questão é, se está tudo roteado como é o cache, e o repasse de ip válido.
    o repasse de ip valido eu faço no hotspot que esta no central, um exemplo,

    /ip hotspot ip-binding
    add address=10.6.2.2 comment="nome do cliente" disabled=no server=hs-wlan1-Vermelho to-address=189.10x.xxx.x8
    e na torre marco para o dhcp entregar o ip 10.6.2.2 sempre para este cliente com mac 00:1x:0x:8x:xC:Cx



  5. #53

    Padrão

    Citação Postado originalmente por neon Ver Post
    você faz controle de banda e filtros de "pragas" na torre?

    voce usa RBs ou PC-AP ?

    como fica o processamento de uma torre com 120 clientes pendurados (30 por cartao) ?
    amigo eu não deixo um cliente se comunicar com outro dentro da minha rede, assim evito varias coisa, o controle de pragas eu fiz uma vez, mais tem sempre uma portas ou outra que é [email protected] bloquear, pois sempre tem o joginho la da [email protected] que pario que para de funcionar, agora não bloqueio mais, cada um é responsavel por proteger o seu pc, salvo as empresas que pagão um extra para ter portas bloqueadas, o famoso plano adicional "firewall" e bloqueio de msn, p2p e sites de sacanagem e orkut, que as empresas pagam para que eu o faça, é bem simple as regras estão abaixo

    / ip firewall filter
    dst-address=189.108.214.34 comment="LIBERAR - dns" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-address=189.x.x.x comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-address=189.x.x.x comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=80 protocol=tcp comment="portas" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=25 protocol=tcp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=110 protocol=tcp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=8291 protocol=tcp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=53 protocol=udp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=53 protocol=tcp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=443 protocol=udp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=443 protocol=tcp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=20-22 protocol=tcp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" dst-port=20-22 protocol=udp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" src-port=53 protocol=udp comment="" disabled=no
    add chain=forward action=accept in-interface="wlan3" src-port=53 protocol=tcp comment="" disabled=no
    deixo no meu central, se alguma empresa tiver no plano firewall é só add a regua para drop

    add chain=forward action=drop in-interface="wlan3" src-address=ip do cliente comment="" disabled=no
    geralmente é só isso, e o bloqueio dos sites faço no squid, é um jeito que achei de ganhar um extra, deixar o cliente que quer segurança satisfeito, e o que gosta dos joginho livre para brincar

    espero ter ajudado
    Última edição por j34nsch; 07-08-2009 às 13:56.

  6. #54

    Padrão

    Citação Postado originalmente por diox Ver Post
    Olha pelo desabafo sua ex bridge erá das bravas massa massa, conte me , quantos cliente usted tens??? hehehe, usa cada torre roteada? showw, abraços!
    estamos partindo pros 30 e poucos mbs

    cada repetidora uma rota /30 ou /29

    temos 2 redes /24

    estamos agora analisando pra comprar uma ASN