Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão

    Cara aqui consegui resolver o problema de nao acessar por IP

    No meu MK controle eu fiz assim:

    1 - Cadastrei o IP da BRIDGE da RB no IP Binding (aqui uso hotspot)
    2 - Cadastrei o IP da RB no ARP List
    3 - Na RB que ta em BRIDGE cadastrei o IP do MK e o meu IP aqui do pc também.

    Fiz isso e consegui acessar....faz esse teste ae pra ver, e me fala.....abração

  2. #22
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Vcs colocaram o ip em uma das interfaces, que faz parte da bridge, ao inves de colocar na bridge?

    Aqui acesso todas, com varias versões sem problemas.



  3. #23

    Padrão

    Citação Postado originalmente por interhome Ver Post
    Vcs colocaram o ip em uma das interfaces, que faz parte da bridge, ao inves de colocar na bridge?

    Aqui acesso todas, com varias versões sem problemas.
    huuuuuuuuuuum

    amanha cedin vou no morro(torre) acessar a rb por cabo/mac e checar issu
    Última edição por mdcsp; 16-08-2009 às 00:03.

  4. #24

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Cara aqui consegui resolver o problema de nao acessar por IP

    No meu MK controle eu fiz assim:

    1 - Cadastrei o IP da BRIDGE da RB no IP Binding (aqui uso hotspot)
    2 - Cadastrei o IP da RB no ARP List
    3 - Na RB que ta em BRIDGE cadastrei o IP do MK e o meu IP aqui do pc também.

    Fiz isso e consegui acessar....faz esse teste ae pra ver, e me fala.....abração
    nao uso hotspot.. mas valew pela atenção e intensao...



  5. #25

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    nao uso hotspot.. mas valew pela atenção e intensao...

    Mesmo que não use o hotspot, tente colocar no ARP list o ip.....usando o hotspot a unica diferença eh cadastra no IP Bindings.

  6. #26

    Padrão

    Eu tive problema de não conseguir acessar por ip uma torre, então alterei a opção ARP da brigde para proxy-arp e então a partir dai consegui pngar e acessar normalmente.

    Espero ter ajudado.



  7. #27

    Padrão

    Citação Postado originalmente por Evilazio Ver Post
    Eu tive problema de não conseguir acessar por ip uma torre, então alterei a opção ARP da brigde para proxy-arp e então a partir dai consegui pngar e acessar normalmente.

    Espero ter ajudado.
    vou checar amanah cedo este detalhe
    valew

  8. #28

    Padrão

    Citação Postado originalmente por interhome Ver Post
    Vcs colocaram o ip em uma das interfaces, que faz parte da bridge, ao inves de colocar na bridge?

    Aqui acesso todas, com varias versões sem problemas.

    Chequei aqui e coloquei o ip da bridge mesmo.



  9. #29
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    Chequei aqui e coloquei o ip da bridge mesmo.

    Amigo aqui tive esse mesmo problema mais hoje já resolvi e só te fazer umas perguntas, você esta tentando pinga e acessar via wireless ou por cabo???

    qual é o serviço que você usa para seus clientes????
    Última edição por kyanbatera; 21-08-2009 às 15:27.

  10. #30

    Padrão

    Citação Postado originalmente por kyanbatera Ver Post
    Amigo aqui tive esse mesmo problema mais hoje já resolvi e só te fazer umas perguntas, você esta tentando pinga e acessar via wireless ou por cabo???

    qual é o serviço que você usa para seus clientes????

    neste momento to tentando pingar/acessar via cabo, mas lembre-se que tenho mais rbs e acesso todas elas "por ip" por cabo ou quanto estou wireless

    esta rb ta em ap-bridge, uso o mkt num micro, controlo ip+mac+queue e no cliente tem ap onde seto um ip fixo



  11. #31

    Padrão

    Citação Postado originalmente por Evilazio Ver Post
    Eu tive problema de não conseguir acessar por ip uma torre, então alterei a opção ARP da brigde para proxy-arp e então a partir dai consegui pngar e acessar normalmente.

    Espero ter ajudado.
    coloquei proxy-arp e tb nada.

  12. #32

    Padrão

    cara aki to com o mesmo problema ...

    na minh rb soh configurei assim

    coquei todas as placa de rede em brigde e a wireless tbm...

    a internet vem por uma porta de rede e a wireless eh a q vai para os clientes ... uso controle de mac e ip ..
    ai somente fui em andress e coloquei um ip na brigde mas nao consigo acessar na mesma faixa nada ...



  13. #33
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    neste momento to tentando pingar/acessar via cabo, mas lembre-se que tenho mais rbs e acesso todas elas "por ip" por cabo ou quanto estou wireless

    esta rb ta em ap-bridge, uso o mkt num micro, controlo ip+mac+queue e no cliente tem ap onde seto um ip fixo
    você já cadastrou o IP+MAC da RB????
    se já cadastrou eu tive esse problema aqui também mais resolvi ele refazendo minha Bridge olhá o que aconteceu; eu pingava e acessava normal via cabo só que não conseguia pingar nem acessar pelo IP na wireless fui vendo e descobri, quando você faz uma Bridge ela escolhi dynamicamente um MAC para ela mostrar e também tém a opção de você administrador colocar uma mac nela e minha bridge estava mostrando na wireless o MAC da lan e não conseguia pingar de geito nenhum foi e foi quando fui refazer ela e coloquei a minha interface wireless por ultimo na bridge ai ela me mostrou o MAC da wireless ai agora pingo e acesso tanto pela wireless como via cabo faz esse teste de refazer sua bridge e coloque sua interface wireless por ultimo.

    agora se você ainda não cadastrou sua RB no seu serve poder que ele esteja segurando sua conexão com ela.

    forte abraço!!!

  14. #34

    Padrão

    Citação Postado originalmente por phcoringa Ver Post
    cara aki to com o mesmo problema ...

    na minh rb soh configurei assim

    coquei todas as placa de rede em brigde e a wireless tbm...

    a internet vem por uma porta de rede e a wireless eh a q vai para os clientes ... uso controle de mac e ip ..
    ai somente fui em andress e coloquei um ip na brigde mas nao consigo acessar na mesma faixa nada ...

    irmao ainda to com o problema " nao consigo acessar a rb por ip" ja fiz tudo o que falaram aqui no post,,, e nada... e o pior de tudo eh que tenho mais 4 rbs que eu consigo acessar por ip.... chequei configuração por configuração das que eu acesso por ip com calma e prestando bastante atenção.. mas nada.. acesso 4 rbs por ip e 2 nao!!!! que coisa neh.....
    e vc ja resolveu o problema ?



  15. #35

    Padrão

    Citação Postado originalmente por Evilazio Ver Post
    Eu tive problema de não conseguir acessar por ip uma torre, então alterei a opção ARP da brigde para proxy-arp e então a partir dai consegui pngar e acessar normalmente.

    Espero ter ajudado.
    alterei a bridge para proxy arp... mas tb nao deu certooo..

    detalhe: via cabo, se eu colocar a faixa de ip da rb eu consigo acessa-la por ip

    sera que o problema ta no meu servidor e nao na rb ???

    mas ta igualzinho as outras rbs que eu acesos por ip normalmente

    ????

  16. #36
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    alterei a bridge para proxy arp... mas tb nao deu certooo..

    detalhe: via cabo, se eu colocar a faixa de ip da rb eu consigo acessa-la por ip

    sera que o problema ta no meu servidor e nao na rb ???

    mas ta igualzinho as outras rbs que eu acesos por ip normalmente

    ????
    Cara desmancha sua bridge e coloca um IP só na interface que você vai tentar acessar só nela e ve se você vai conseguir acessar e pingar.



  17. #37

    Padrão

    Ja cadastrou ela no ip bindings do hotspot?

    Ja cadastrou ela no ARP do MK principal e o Mk Principal no ARP dela?

  18. #38

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    alterei a bridge para proxy arp... mas tb nao deu certooo..

    detalhe: via cabo, se eu colocar a faixa de ip da rb eu consigo acessa-la por ip

    sera que o problema ta no meu servidor e nao na rb ???

    mas ta igualzinho as outras rbs que eu acesos por ip normalmente

    ????

    Sua rb deve esta na mesma faixa de ip!

    Sendo assim vamos ao que interessa, vejo que tem acesso as rb's pelo mac, acesse atraves do servidor sua rb pelo telnet>mac telnet, coloque seu login e senha e mande ping new terminal>ping (ip-servidor) do servidor voce comanda ping para a rb desejada.

    Depois disso conseguirar acesso por ip.



  19. #39
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Vamos resolver logo isso.
    Manda o ip da rb e do servidor.
    A placa da RB deixe ela como "enable".
    Experimenta entrar na RB e pingar para o servidor, veja se pinga. Apos vá no servidor e ping para RB, O que acontece?

  20. #40

    Padrão

    Aki tava com o mesmo problema coloquei proxy-arp na minha bridge e resolvel brigado pessoal !