+ Responder ao Tópico



  1. #261

    Padrão 500 INTERNAL ERRO SERVER

    galera salve!!!


    seguinte ta tudo rodando blz !! tipo:

    youtube
    orkut
    redtube
    globo
    avg ...

    paginas dos bancos bb ,caixa,itau ...

    porem na hora de enviar mensagens via torperdo (oi torpedos)

    me retorna um erro assim:

    "500 INTERNAL ERRO SERVER"

    ou seja preciso saber como devo proceder pra o thunder naum fazer cache de paginas DINÂMICAS


    falta alguma regra ???

    o q acontece tb he q qdo carrega a pagina de envio, depois q escrevo a mensagem, ele ta puxando sempre a ultima pagina q ta no cache que contem ao mesmos caracteres

    ai da ERRO DE ENVIO

  2. #262

    Padrão Erro

    Salve amigo ivovid.

    Bom prezumo que esteja usando squid certo...?



  3. #263

    Padrão

    Citação Postado originalmente por p4ulo182 Ver Post
    Salve amigo ivovid.

    Bom prezumo que esteja usando squid certo...?

    certo isso mesmo!!

  4. #264

    Padrão Teste

    Cara pode dá uma olhada detalhada que que tenho uma convição de 90% que esteja nele!

    vc já testou com ele e sem ele?

    abraço!



  5. #265

    Padrão

    Citação Postado originalmente por rpclanhouse Ver Post
    Então Arlin, é o seguinte meu velho. Atualizaei a Rb, 4.1. Firmeza, o sistema ta como nunca! ficou filé, porém na versão 2.crack, o Thunder rodava de boa, ficou 2 meses sem dar problema. peguei a Rb do inicio, eu não apenas joguei as regras da versão antiga em cima dela, levantei do zero, e dai quando fui colocar o thunder pra rodar... adivinha.... Bingo! não rodou!
    Já instalei o Ubuntu, rodei o tópico atraz de um detalhe, e nada, assim que termino o topico, e vou testar, o bixo não funfa!. Daí tentei pelo Debian ..., nada ! já to arrancando os cabelos do suvaco, pois os da cabeça já se foram, passei o dia de hoje ( sexta feira 23/10 ) inteiro nisso e nada !.

    O esquema aqui ta assim, RB 4.1 enviando e fazendo pppoe, modem no pé da torre, desce outro cabo pela ether2 que vai pra um hub dlink, deste hub pro Pc com thunder, Antes estava rodando de boa deste jeito, agora nada, Faixa de rede 192.168.0.0/24, aff já nao sei o que fazer. pode me ajudar ?

    Fica Com Deus !
    ja ta inndo de thunder 3 ou ainda não ?
    vo passar as regras de redirecionamento pra vc por ai no mk pra ver se funciona e me avise ok .


    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=accept chain=forward comment=\
    "Aceitar todos os tipos de conexoes ou pacotes que venham do proxy" \
    disabled=no src-address=192.168.6.0/30
    add action=drop chain=forward comment=\
    "Limite de 15 conexoes simultaneas por cliente" connection-limit=15,32 \
    disabled=no dst-address=!192.168.6.0/24 protocol=tcp src-address=\
    192.168.0.0/24 tcp-flags=syn
    add action=accept chain=forward comment=\
    "Bloqueio de usuarios por falta de pagamento.Suspensao" disabled=no \
    dst-port=81 protocol=tcp src-address-list=Bloqueio-Debito-Suspensao
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\
    udp src-address-list=Bloqueio-Debito-Suspensao
    add action=drop chain=forward comment="" disabled=no src-address-list=\
    Bloqueio-Debito-Suspensao
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Squid - Cache Full" \
    disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-hits \
    disabled=no new-packet-mark=proxy-squid passthrough=no
    add action=mark-connection chain=prerouting comment="Thunder - Cache Full" \
    disabled=no dst-address=192.168.6.2 dst-port=80 new-connection-mark=\
    thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    no protocol=tcp
    add action=mark-connection chain=prerouting comment="Limite p2p" disabled=no \
    new-connection-mark="conex\E3o-p2p" p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    "conex\E3o-p2p" disabled=no new-packet-mark=Pacotes-P2P passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT CLIENTES" disabled=no \
    out-interface=LINK src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment=\
    "Redirecionamento para pagina de aviso" disabled=yes src-address=\
    192.168.0.0/24
    add action=same chain=dstnat comment=\
    "Controle de clientes por falta de pagamento.Debito 15 dias de atraso" \
    disabled=no dst-port=80 protocol=tcp same-not-by-dst=no src-address-list=\
    Bloqueio-Debito to-addresses=192.168.6.2 to-ports=81
    add action=masquerade chain=srcnat comment="NAT THUNDER" disabled=no \
    src-address=192.168.6.0/30
    add action=dst-nat chain=dstnat comment="Redirecionamento para o Proxy" \
    disabled=no dst-address=!192.168.6.2 dst-port=80 protocol=tcp \
    src-address=192.168.0.0/24 to-addresses=192.168.6.2 to-ports=3128
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    192.168.6.2 IP THUNDER 3
    192.168.0.0 IPs Clientes

  6. #266
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    ja ta inndo de thunder 3 ou ainda não ?
    vo passar as regras de redirecionamento pra vc por ai no mk pra ver se funciona e me avise ok .


    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=accept chain=forward comment=\
    "Aceitar todos os tipos de conexoes ou pacotes que venham do proxy" \
    disabled=no src-address=192.168.6.0/30
    add action=drop chain=forward comment=\
    "Limite de 15 conexoes simultaneas por cliente" connection-limit=15,32 \
    disabled=no dst-address=!192.168.6.0/24 protocol=tcp src-address=\
    192.168.0.0/24 tcp-flags=syn
    add action=accept chain=forward comment=\
    "Bloqueio de usuarios por falta de pagamento.Suspensao" disabled=no \
    dst-port=81 protocol=tcp src-address-list=Bloqueio-Debito-Suspensao
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\
    udp src-address-list=Bloqueio-Debito-Suspensao
    add action=drop chain=forward comment="" disabled=no src-address-list=\
    Bloqueio-Debito-Suspensao
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Squid - Cache Full" \
    disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-hits \
    disabled=no new-packet-mark=proxy-squid passthrough=no
    add action=mark-connection chain=prerouting comment="Thunder - Cache Full" \
    disabled=no dst-address=192.168.6.2 dst-port=80 new-connection-mark=\
    thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    no protocol=tcp
    add action=mark-connection chain=prerouting comment="Limite p2p" disabled=no \
    new-connection-mark="conex\E3o-p2p" p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    "conex\E3o-p2p" disabled=no new-packet-mark=Pacotes-P2P passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT CLIENTES" disabled=no \
    out-interface=LINK src-address=192.168.0.0/24
    add action=masquerade chain=srcnat comment=\
    "Redirecionamento para pagina de aviso" disabled=yes src-address=\
    192.168.0.0/24
    add action=same chain=dstnat comment=\
    "Controle de clientes por falta de pagamento.Debito 15 dias de atraso" \
    disabled=no dst-port=80 protocol=tcp same-not-by-dst=no src-address-list=\
    Bloqueio-Debito to-addresses=192.168.6.2 to-ports=81
    add action=masquerade chain=srcnat comment="NAT THUNDER" disabled=no \
    src-address=192.168.6.0/30
    add action=dst-nat chain=dstnat comment="Redirecionamento para o Proxy" \
    disabled=no dst-address=!192.168.6.2 dst-port=80 protocol=tcp \
    src-address=192.168.0.0/24 to-addresses=192.168.6.2 to-ports=3128
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    192.168.6.2 IP THUNDER 3
    192.168.0.0 IPs Clientes
    Então, fiz assim: instalei o Debian, baixei os pacotes com apt-get e apt get install, instalei o thunder do www.thundercache.org/repo/thundercachev21.tar e testei como está no topico, não foi! depois reinstalei, fiz tudo denovo e testei com suas regras, agora irei testar com o thunder 3 mas ta de rosca, rsrsrs o engraçado que na 2.cracked ia tranquilo . rsrs
    valeu amigo vou testando e postando ... como diria o silvio santos ! testannnndo e postannnnndo hahai !



  7. #267
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    ja ta inndo de thunder 3 ou ainda não ?
    vo passar as regras de redirecionamento pra vc por ai no mk pra ver se funciona e me avise ok .

    Arlin, consegui, fui até o fórum do TC3 Forum ThunderCache - View topic - [Tutorial] Instalando/Migrando para Thunder 3, consegui juntamente com as dicasdo "Osmano" e sua grande ajuda, que se não fosse por vc não estaria rodando, integrar o sistema Paralelo. Basta agora, fazer algumas alterações para minhas necessidades. Valeu mesmo amigo.

  8. #268

    Padrão

    Citação Postado originalmente por rpclanhouse Ver Post
    Arlin, consegui, fui até o fórum do TC3 Forum ThunderCache - View topic - [Tutorial] Instalando/Migrando para Thunder 3, consegui juntamente com as dicasdo "Osmano" e sua grande ajuda, que se não fosse por vc não estaria rodando, integrar o sistema Paralelo. Basta agora, fazer algumas alterações para minhas necessidades. Valeu mesmo amigo.
    então deu certo ?
    muito bem faça com o thunder 3 pois ta muito bom ele qual quer coisa estamos por ai ok falow



  9. #269
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    então deu certo ?
    muito bem faça com o thunder 3 pois ta muito bom ele qual quer coisa estamos por ai ok falow
    Vamos lá ao que eu fiz, :

    Instalei o Debian 5.02

    após instalar dei um apt-get update
    deposi apt-get install squid apache2 php5 php5-cli iptraf ssh

    dai utilizei o thunder da pcram : wget http://pcram.com.br/conlinux/conlinuxZ4.sh

    depois : dei a permissão chmod +x conlinuxZ4.sh

    e executei ./conlinux.Z4.sh

    segui a instalação na tela que foi muito rapido e reiniciei !

    pronto, primeira parte pronta !


    No Mk :

    Ip-firewall - mangle
    ;;;;Marca o Squid & Thunder
    chain=forward action=mark-connection new-connection-mark=Squid-Conection
    passthrough=yes protocol=tcp src-address=192.168.0.0/24 src-port=3128
    content=X-Cache: HIT

    chain=forward action=mark-packet new-packet-mark=Squid-Packets
    passthrough=no connection-mark=Squid-Conection


    Ip firewall nat
    ;;;;Redirecionamento para o Proxy
    chain=dstnat action=dst-nat to-addresses=192.168.10.250 to-ports=3128
    protocol=tcp src-address=192.168.0.0/24 dst-address=!192.168.6.2
    dst-port=80
    ;;;;NAT THUNDER
    chain=srcnat action=masquerade src-address=192.168.10.0/24

    ;;;;Aceitar todos os tipos de conexoes ou pacotes que venham do proxy
    chain=forward action=accept src-address=!192.168.10.0/24 ( aqui enquanto não marquei a "!" não ia nem por decreto. )

    agora ta rodando de boa, valeu mesmo pela sua atenção. e a partir de sexta serei mais um colaborador do projeto thunder.

    Abraços a todos e principalmente ao Bill, pleo ótimo post, ao Osmano pelo trabalho perfeito, e à vc Arlin pela paciencia. Me perdoe por chama-lo na Mp.

    Ps- só nao achei ainda onde colocar os banners de publicidade.

    Fiquem com Deus

    Ricardo Sobrinho.

  10. #270

    Padrão

    os baners de bublicidades vc cria no squid.conf

    #Publicidade no MSN
    acl ADSAdClient url_regex ADSAdClient31.dll
    http_access deny ADSAdClient
    deny_info http://192.168.6.2:85/msn.gif ADSAdClient

    #Publicidade no Orkut
    acl ork.users url_regex ork.users
    http_access deny ork.users
    deny_info http://192.168.6.2:85/orkut.jpg ork.users

    #Publicidade no Google
    acl Google url_regex /pt-BR_br/images/logo.gif
    http_access deny Google
    deny_info http://192.168.6.2:85/google.jpg Google

    cria as portas e as pastas como no tutorial do bill gates do thunde 2 que é a mesma coisa do thunder 3 a publicidade falow



  11. #271
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    os baners de bublicidades vc cria no squid.conf

    #Publicidade no MSN
    acl ADSAdClient url_regex ADSAdClient31.dll
    http_access deny ADSAdClient
    deny_info http://192.168.6.2:85/msn.gif ADSAdClient

    #Publicidade no Orkut
    acl ork.users url_regex ork.users
    http_access deny ork.users
    deny_info http://192.168.6.2:85/orkut.jpg ork.users

    #Publicidade no Google
    acl Google url_regex /pt-BR_br/images/logo.gif
    http_access deny Google
    deny_info http://192.168.6.2:85/google.jpg Google

    cria as portas e as pastas como no tutorial do bill gates do thunde 2 que é a mesma coisa do thunder 3 a publicidade falow

    Valeu mais uma vez meu velho!, vou testar hoje a tarde, pois no thunder 2 eu tinha colocado, e ainda ganhei uma graninha com isso ! rsrsrrsr

    Abraços e fica com Deus !

  12. #272
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Bom, Percebi o seguinte:

    Após instalar o Thuder 3, os clientes não estão conseguindo logar no hotspot, porém quando desabilito a regra de Nat que redireciona as requisições da minha faixa de rede 0.0/24 para o thunder 10.250 ( no final do post ) , dai os clientes conseguem logar.

    Mas se eu especificar um ip na máquina do cliente, ele consegue logar. Bem, se aqui trabalho com DHCP, o Mk que envia o Ip pro cliente, e antes do thunder, tudo setsva correndo de boa, agora terei que configurar os pcs de cada um para navegar na rede ou existe uma outra forma ?

    A autenticação é feita pelo hotspot e cadastro cada cliente MAC+Ip fixo para cada um.


    ;;; Redirecionamento para o Proxy
    chain=dstnat action=dst-nat to-addresses=192.168.10.250 to-ports=3128
    protocol=tcp src-address=192.168.0.0/24 dst-address=!192.168.10.250
    dst-port=80


    Aguardo uma ajuda

    Fiquem com Deus !



  13. #273
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    O mais engraçado, é que eu lendo a minha pergunta eu mesmo achei a resposta ! rsrsrsrsrsr
    ta resolvido, o que acontecia é que eu usava Dhcp e ao mesmo tempo enviava um Ip ao cliente, isso estava travando-o e não dava conexão, tirei o Ip do cadastro do cliente e foi, agora todos estão conectando, nada a ver com o thunder ! rsrsrrs

  14. #274

    Padrão

    Citação Postado originalmente por rpclanhouse Ver Post
    O mais engraçado, é que eu lendo a minha pergunta eu mesmo achei a resposta ! rsrsrsrsrsr
    ta resolvido, o que acontecia é que eu usava Dhcp e ao mesmo tempo enviava um Ip ao cliente, isso estava travando-o e não dava conexão, tirei o Ip do cadastro do cliente e foi, agora todos estão conectando, nada a ver com o thunder ! rsrsrrs
    as vezes acontece mesmo cada uma que nois mesmo duvidamos hehehehe comigo ja aconteceu coisas parecidas varias vezes mais o bom que vamos aprendendo com os proprios erros valeu



  15. #275
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    as vezes acontece mesmo cada uma que nois mesmo duvidamos hehehehe comigo ja aconteceu coisas parecidas varias vezes mais o bom que vamos aprendendo com os proprios erros valeu
    Pronto, la vem eu novamente com mais uma!

    É o seguinte,o TC3 ta rodando de boa, conforme expliquei, porém gostaria que meus clientes percebessem esta ferramenta, como faço para que os arquivos que venham do thunder, somente eles, sejam enviados ao cliente numa velocidade maior do que a do plano contratado ?

  16. #276

    Padrão ThunderCache - Desde a instalação até a configuração final! Por BillGates


    Olá,

    Parabens pelo Post !!!!

    Porém fiz do zero usando debian 5.x e fiz o passo a passo do manual seguinte todas as opções!! Mas ao tentar fazer o teste usando da rede do cliente a internet não funciona...

    Minha conexão adsl velox modem em bridge conecta sem problema... a opção add route default está selecionada.. acredito que seja alguma coisa referente ao NAT ou Rota..

    É possivel me ajudar ?


    Antecipadamente agradeço,

    Carlos Gonzaga



  17. #277
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por cgonzaga Ver Post
    Olá,

    Parabens pelo Post !!!!

    Porém fiz do zero usando debian 5.x e fiz o passo a passo do manual seguinte todas as opções!! Mas ao tentar fazer o teste usando da rede do cliente a internet não funciona...

    Minha conexão adsl velox modem em bridge conecta sem problema... a opção add route default está selecionada.. acredito que seja alguma coisa referente ao NAT ou Rota..

    É possivel me ajudar ?


    Antecipadamente agradeço,

    Carlos Gonzaga
    Bom fa assim, primeiramente tenta pingar o Thunder , vai em New terminal e digita Ping 192.168.10.250 ( ou o ip q vc deu ao seu thunder ), verifique se está pingando, depois disso se der certo o teste, tente pingar um endereço de internet Ex Ping www.uol.com.br, pingou , ok

    seu problema deve ser redirecionamento.

    quala versão do seu Mk ?

    estas regras que colocarei são para a versão 4.1

    Vamos lá ao que eu fiz, :

    Instalei o Debian 5.02

    após instalar dei um apt-get update
    deposi apt-get install squid apache2 php5 php5-cli iptraf ssh

    dai utilizei o thunder da pcram : wget http://pcram.com.br/conlinux/conlinuxZ4.sh

    depois : dei a permissão chmod +x conlinuxZ4.sh

    e executei ./conlinux.Z4.sh

    segui a instalação na tela que foi muito rapido e reiniciei !

    pronto, primeira parte ok !


    No Mk :

    Ip-firewall - mangle
    ;;;;Marca o Squid & Thunder
    chain=forward action=mark-connection new-connection-mark=Squid-Conection
    passthrough=yes protocol=tcp src-address=192.168.0.0/24 src-port=3128
    content=X-Cache: HIT

    chain=forward action=mark-packet new-packet-mark=Squid-Packets
    passthrough=no connection-mark=Squid-Conection


    Ip firewall nat
    ;;;;Redirecionamento para o Proxy
    chain=dstnat action=dst-nat to-addresses=192.168.10.250 to-ports=3128
    protocol=tcp src-address=192.168.0.0/24 dst-address=!192.168.6.2
    dst-port=80
    ;;;;NAT THUNDER
    chain=srcnat action=masquerade src-address=192.168.10.0/24

    Ip firewall filter
    ;;;;Aceitar todos os tipos de conexoes ou pacotes que venham do proxy
    chain=forward action=accept src-address=!192.168.10.0/24 ( coloque como primeira regra )

    192.168.0.0/24 = faixa de rede dos seus clientes
    192.168.10.250 = Endereço do thunder

    ve se funciona !

    Abraços

    Ricardo Sobrinho.

  18. #278

    Padrão

    Amigos implantei o thunder cache utilizando este tuto... ta funionando normal... mas estou com os seguintes problemas:
    1- consumo de link no limite... (ja me falaram q fica assim nos primeiros dias) isto é correto?
    2- teria como eu limitar o tamanho de arquivos a serem cacheados pelo thunder cache? (exemplo gostaria que fizesse cache os videos do youtube com até 30MB, pois entrei na pasta do youtube e tem videos de 265mb)

    Se puderem me ajudar agradeço muito...



  19. #279

    Padrão

    Citação Postado originalmente por JOLIELSON Ver Post
    Amigos implantei o thunder cache utilizando este tuto... ta funionando normal... mas estou com os seguintes problemas:
    1- consumo de link no limite... (ja me falaram q fica assim nos primeiros dias) isto é correto?
    2- teria como eu limitar o tamanho de arquivos a serem cacheados pelo thunder cache? (exemplo gostaria que fizesse cache os videos do youtube com até 30MB, pois entrei na pasta do youtube e tem videos de 265mb)

    Se puderem me ajudar agradeço muito...

    cara procura essa linha no squid

    #Máximo tamanho dos arquivo cache no HD
    maximum_object_size 10 MB (altere para 30 MB)
    minimum_object_size 0

    tb tem um tuto aki no forum do catv mostrando como limitar o tamanho do download dos clientes

  20. #280

    Padrão

    Amigo poderia me passar as regras para o mk 2.9.27 sem web proxy
    Firewall NAT
    Firewall MANGLE

    vi a do amigo acima so q é pra vrsao 4.1
    ip clientes = 192.168.10.0/24
    ip thunder = 192.168.2.250