+ Responder ao Tópico



  1. Citação Postado originalmente por Arlin Ver Post
    os baners de bublicidades vc cria no squid.conf

    #Publicidade no MSN
    acl ADSAdClient url_regex ADSAdClient31.dll
    http_access deny ADSAdClient
    deny_info http://192.168.6.2:85/msn.gif ADSAdClient

    #Publicidade no Orkut
    acl ork.users url_regex ork.users
    http_access deny ork.users
    deny_info http://192.168.6.2:85/orkut.jpg ork.users

    #Publicidade no Google
    acl Google url_regex /pt-BR_br/images/logo.gif
    http_access deny Google
    deny_info http://192.168.6.2:85/google.jpg Google

    cria as portas e as pastas como no tutorial do bill gates do thunde 2 que é a mesma coisa do thunder 3 a publicidade falow

    Valeu mais uma vez meu velho!, vou testar hoje a tarde, pois no thunder 2 eu tinha colocado, e ainda ganhei uma graninha com isso ! rsrsrrsr

    Abraços e fica com Deus !

  2. Bom, Percebi o seguinte:

    Após instalar o Thuder 3, os clientes não estão conseguindo logar no hotspot, porém quando desabilito a regra de Nat que redireciona as requisições da minha faixa de rede 0.0/24 para o thunder 10.250 ( no final do post ) , dai os clientes conseguem logar.

    Mas se eu especificar um ip na máquina do cliente, ele consegue logar. Bem, se aqui trabalho com DHCP, o Mk que envia o Ip pro cliente, e antes do thunder, tudo setsva correndo de boa, agora terei que configurar os pcs de cada um para navegar na rede ou existe uma outra forma ?

    A autenticação é feita pelo hotspot e cadastro cada cliente MAC+Ip fixo para cada um.


    ;;; Redirecionamento para o Proxy
    chain=dstnat action=dst-nat to-addresses=192.168.10.250 to-ports=3128
    protocol=tcp src-address=192.168.0.0/24 dst-address=!192.168.10.250
    dst-port=80


    Aguardo uma ajuda

    Fiquem com Deus !



  3. O mais engraçado, é que eu lendo a minha pergunta eu mesmo achei a resposta ! rsrsrsrsrsr
    ta resolvido, o que acontecia é que eu usava Dhcp e ao mesmo tempo enviava um Ip ao cliente, isso estava travando-o e não dava conexão, tirei o Ip do cadastro do cliente e foi, agora todos estão conectando, nada a ver com o thunder ! rsrsrrs

  4. Citação Postado originalmente por rpclanhouse Ver Post
    O mais engraçado, é que eu lendo a minha pergunta eu mesmo achei a resposta ! rsrsrsrsrsr
    ta resolvido, o que acontecia é que eu usava Dhcp e ao mesmo tempo enviava um Ip ao cliente, isso estava travando-o e não dava conexão, tirei o Ip do cadastro do cliente e foi, agora todos estão conectando, nada a ver com o thunder ! rsrsrrs
    as vezes acontece mesmo cada uma que nois mesmo duvidamos hehehehe comigo ja aconteceu coisas parecidas varias vezes mais o bom que vamos aprendendo com os proprios erros valeu



  5. Citação Postado originalmente por Arlin Ver Post
    as vezes acontece mesmo cada uma que nois mesmo duvidamos hehehehe comigo ja aconteceu coisas parecidas varias vezes mais o bom que vamos aprendendo com os proprios erros valeu
    Pronto, la vem eu novamente com mais uma!

    É o seguinte,o TC3 ta rodando de boa, conforme expliquei, porém gostaria que meus clientes percebessem esta ferramenta, como faço para que os arquivos que venham do thunder, somente eles, sejam enviados ao cliente numa velocidade maior do que a do plano contratado ?






Tópicos Similares

  1. Respostas: 12
    Último Post: 30-09-2009, 10:28
  2. Respostas: 0
    Último Post: 09-08-2009, 20:05
  3. Respostas: 0
    Último Post: 08-08-2009, 20:14
  4. Respostas: 0
    Último Post: 08-08-2009, 13:33
  5. Respostas: 0
    Último Post: 08-08-2009, 11:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L