Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. 1> abaixe sua memoria, nao precisa tanto, deixe como abaixo
    cache_mem 256 MB
    2> aqui vc pode aumentar um pouco mais o tamanho de cache em memoria, tendo em vista q vc tem 4gb de memoria
    #maximo tamanho dos arquivo cache na memoria
    maximum_object_size_in_memory 2048 KB
    3> qual o tamanho do seu hd? qual o tamanho q vc quer do cache squid?
    eu com hd de 80gb, deixo como tamanho maximo 256 MB
    #maximo tamanho dos arquivo cache no hd
    maximum_object_size 256 MB
    minimum_object_size 0 KB
    4> abaixe um pouco a porcentagem para esvaziar
    #regra que comeca a esvaziar / substituir arquivos no cache em 90%
    cache_swap_low 70
    cache_swap_high 75

    5> abaixe um pouco o tamanho do cache squid, tendo em vista que:
    o squid consome 15mb de memoria para cada 1gb de arquivo (mas eu acho q eh mais)
    coloque algo em torno de uns 20gb... eh mais q o suficiente
    #indicacao de localizacao da pasta de arquivos cache e em sequencia valor
    #total em MB de espaco no hd a ser usado pelo cache, numero de pastas, e
    #numero de subpastas do cache.
    cache_dir ufs /var/spool/squid3 20000 32 256

    da uma olhadinha no squid q postei a algum tempo atras no vivaolinux...
    hoje em dia ta um pouco diferente, algumas regras a mais...

    Linux: Configurar Squid - squid.conf

  2. amigos não adiataram as soluções olhem como esta abrindo o yahoo.
    Obrigado
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem título123.jpg
Visualizações:	67
Tamanho: 	112,2 KB
ID:      	5107  



  3. pessoal, outra coisa, o que de mais interessanten acontece é que se eu redirecionar pelo MK ele dá pau no site do yahoo, mas seu eu colocar o iport do proxy no meu navegador e sem ser redirecionado pelo mikrotik tudo funciona normal. Estou achando que o squid esta certo, redondo o problema é no mikrotik. Veja as config do web-proxy

    Obrigado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         01.jpg
Visualizações:	53
Tamanho: 	55,3 KB
ID:      	5109   Clique na imagem para uma versão maior

Nome:	         02.jpg
Visualizações:	56
Tamanho: 	34,4 KB
ID:      	5110   Clique na imagem para uma versão maior

Nome:	         03.jpg
Visualizações:	49
Tamanho: 	26,1 KB
ID:      	5111   Clique na imagem para uma versão maior

Nome:	         04.jpg
Visualizações:	50
Tamanho: 	41,0 KB
ID:      	5112   Clique na imagem para uma versão maior

Nome:	         05.jpg
Visualizações:	45
Tamanho: 	24,0 KB
ID:      	5113  


  4. pessoal, e ai niguem? Existe outra forma de redirecionar o trafego para o meu proxy serm precisar ligar o webproxy usando o parent proxy do mikrotik?

    Obrigado.



  5. resolução do problemas. Não tinha DNS no servidor MK!

    Código :
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=10240KiB \
        max-udp-packet-size=512 primary-dns=189.38.95.95 secondary-dns=\
        189.38.95.96

    OBRIGADO A TODOS!






Tópicos Similares

  1. Squid + Sarg (squid.log gigante e relatorio do sarg nao vai)
    Por lgmferras no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-10-2004, 23:51
  2. VPN nao vai...
    Por calthc no fórum Servidores de Rede
    Respostas: 7
    Último Post: 18-11-2003, 11:59
  3. Respostas: 0
    Último Post: 16-07-2003, 16:01
  4. cbq.init não vai
    Por vandemberg no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-12-2002, 18:40
  5. Wireless não vai nem a pau ...
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L