+ Responder ao Tópico



  1. #1

    Padrão Exclui o user do hotspot e perdi acesso (Resolvido)

    Pessoal, to com um probleminha aki que ta me dando dor de cabeça, tava fazendo testes com hotspot e na aba user eu exclui oque tinha lá com usuario padrão admin e senha sem nada, agora perdi acesso a rb, se eu digito o ip dela no navegador aparece a tela de loguin, mas como não tem user pra ela verificar da
    invalid username or password
    oq faço para acessar a rb agora? naum tenho como resetar hj pois ela esta em uma torre minha a 42 mts...
    Última edição por MaxAdriano; 20-08-2009 às 23:27.

  2. #2

    Padrão

    há duas formas de acessar ela;
    uma seria vc logar com o Winbox através do MAC (e não do ip) da placa de rede

    a outra seria vc logar pela outra interface (link de internet ou wan) por ela vc vai conseguir acessar tudo,
    e nao se esqueca no hotspot> user > vc tem q ter pelo menos um usuario para fazer qualquer tipo de teste..



  3. #3

    Padrão

    Citação Postado originalmente por jondavy Ver Post
    há duas formas de acessar ela;
    uma seria vc logar com o Winbox através do MAC (e não do ip) da placa de rede

    a outra seria vc logar pela outra interface (link de internet ou wan) por ela vc vai conseguir acessar tudo,
    e nao se esqueca no hotspot> user > vc tem q ter pelo menos um usuario para fazer qualquer tipo de teste..
    amigo eu deixei o hotspot na bridge, assim,todas as interfaces estão nela, o mac da rb nem aparece mais para acessar no wimbox... quando não tem usuario para logar não tem como acessar?

  4. #4

    Padrão

    Citação Postado originalmente por jondavy Ver Post
    há duas formas de acessar ela;
    uma seria vc logar com o Winbox através do MAC (e não do ip) da placa de rede

    a outra seria vc logar pela outra interface (link de internet ou wan) por ela vc vai conseguir acessar tudo,
    e nao se esqueca no hotspot> user > vc tem q ter pelo menos um usuario para fazer qualquer tipo de teste..
    como havia falado, clicando nos ...(tres pontinhos do winbox) não aparecia mais na lista, ai eu tentei pinga pra ver se me respondia com o mac, ai deu host inacessivel, ai dei um arp -a e me retorno o mac da rb, e ai acessei pelo mac e reconfigurei...

    valeu mesmo ai fera, vivendo e aprendendo...