+ Responder ao Tópico



  1. Citação Postado originalmente por paulojrandrade Ver Post
    A dica q posso te dar é a seguinte, vi q o Pycontrole sao apenas scripts rm Phyton, se for isso vc pode fazer oq quiser nele, e o melhor vc pode entrar en contato com o proprietario do codigo e acertar com ele pra fazer como vc quer, do jeito q vc quer. A nao ser q vc manja de programação ai é uma mao na roda.
    Boa sorte
    Paulão manjar manjar num manjo não mais do meus rolos, começei a instalar o Pycontrole mais ja tenho alguns problemas alguns pacotes libpq-dev postgresql-8.3 pmacct snmp snmpd python2.5-dev
    os com final -dev postgre num foram o snmp falou que num fazia mais parte da distribuição, existe algum metodo de instalar estes pacotes ou usar algum outro pacote que posso instalar no lugar?
    mais tarde iriei instalar tudo de novo copiando para um bloco de notas para pelo menos poder separar oque deu erro certo.

  2. Uma vez de curioso eu instalei ele no Ubuntu, segui como mostra o tuto foi de boa... tudo certinho
    Qual distro vc ta usando ?
    Uso o debian5 e instalei de boa o snmp... tenta procurar os pacotes q ele pede referente a distro q vc tem, e óbvio a versão do pacote pois isso influencia na instalação, de ante mao nao é tão facil instalar ele, ms tb nao é tão dificil heheheh Perdendo um par de cabelo vc consegue hehehehe

    Boa sorte, precisando dá um grito ai



  3. Boa noite under-linuxs plantonistas

    conseguir axar os pacotes que o pycontrole não quis baixar mais quando instalo aparece isto

    Firewall:/bin# dpkg --install libc6-dev_2.7-18_i386.deb
    (Lendo banco de dados ... 25829 arquivos e diretórios atualmente instalados).
    Preparando para substituir libc6-dev 2.7-18 (usando libc6-dev_2.7-18_i386.deb) ...
    Desempacotando substituto libc6-dev ...
    Configurando libc6-dev (2.7-18) ...
    Processando gatilhos para man-db ...
    Firewall:/bin# pdkg --install libpq-dev_8.3.7-0lenny1_i386.deb
    -bash: pdkg: command not found
    Firewall:/bin# dpkg --install libpq-dev_8.3.7-0lenny1_i386.deb
    (Lendo banco de dados ... 25829 arquivos e diretórios atualmente instalados).
    Preparando para substituir libpq-dev 8.3.7-0lenny1 (usando libpq-dev_8.3.7-0lenny1_i386.deb) ...
    Desempacotando substituto libpq-dev ...
    dpkg: problemas de dependência impedem a configuração de libpq-dev:
    libpq-dev depende de libssl-dev; porém:
    Pacote libssl-dev não está instalado.
    libpq-dev depende de libkrb5-dev; porém:
    Pacote libkrb5-dev não está instalado.
    libpq-dev depende de comerr-dev; porém:
    Pacote comerr-dev não está instalado.
    dpkg: erro processando libpq-dev (--install):
    problemas de dependência - deixando desconfigurado
    Processando gatilhos para man-db ...
    Erros foram encontrados durante o processamento de:
    libpq-dev
    Firewall:/bin# dpkg --install libpq-dev_8.3.7-0lenny1_i386.deb



    tentei instalr por dpkg -i nomedopacote.deb mais gera pendencia quando vc vai dar um apt-get install nome do pacote aparece isto

    Firewall:/bin# apt-get install libpq-dev
    Lendo listas de pacotes... Pronto
    Construindo árvore de dependências
    Lendo informação de estado... Pronto
    libpq-dev já é a versão mais nova.
    Você deve querer executar 'apt-get -f install' para corrigÃ*-los:
    Os pacotes a seguir têm dependências desencontradas:
    libpq-dev: Depende: libssl-dev mas não será instalado
    Depende: libkrb5-dev mas não será instalado
    Depende: comerr-dev mas não é instalável
    E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).
    Firewall:/bin#


    depois acaba deletando o pacote para tirar a pendecia

    oque posso fazer para instalar estes pacotes?

    será q to usando o comando certo?

  4. amigo, me fala em qual distro vc esta tentando instalar ?!!
    vou testar no vmware, mas minha maquina é 64Bits... vou ver os erros e depois te reporto
    Última edição por paulojrandrade; 24-08-2009 às 20:08.



  5. esse é o cara, pelomenos é oque eu acho.






Tópicos Similares

  1. Respostas: 0
    Último Post: 10-12-2015, 15:17
  2. Respostas: 7
    Último Post: 24-09-2009, 21:49
  3. Problemas com meu script de firewall alguem pode por favor olhar?
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-02-2006, 16:12
  4. Respostas: 1
    Último Post: 12-09-2003, 07:36
  5. Script com erro Por favor alguem me ajude
    Por edilson no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 12-01-2003, 23:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L