Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. editado
    Última edição por m4d3; 23-10-2009 às 00:03.

  2. Se a questão é rotas..... tá facil..... vamos supor que vc tem nos seus clientes uma rede da seguinte forma:

    192.168.1.2/30 - cliente 1
    192.168.2.2/30 - cliente 2
    192.168.3.2/30 - cliente 3

    e por ai vai.... cada cliente é uma rede diferente, então no seu servidor de squid você tem que criar uma rota de retorno englobando a rede de todos os clientes, assim......

    route add -net 192.168.0.0/16 gw "IP DO SEU MK"

    Se o problema for só de rota isso ai resolve, vc tem que dizer ao seu servidor proxy para onde ele deve mandar as requisições da rede X.... se não for esse o problema explique melhor ai poderemos ajudar... até mais e espero ter ajudado.



  3. montei um squid com zph e thunder so que quanto ativo percebo um certo delay pra abrir as paginas e ja com o proxy do mk nao da problema, ja fiz todas regras e dicas o que pode ser e o hard do squid é top 8g 4 nucleos cpu e 1 tera de hd, testei durante 5 dias todo mundo reclamando de lentidao voltei para o proxy do mk 3.x e ta normal. alguem ja passou por isso??






Tópicos Similares

  1. Respostas: 21
    Último Post: 10-03-2014, 19:29
  2. SQUID EM PARALELO COM MIKROTIK "DUVIDA"
    Por cordeirog3 no fórum Redes
    Respostas: 10
    Último Post: 30-12-2009, 21:21
  3. Respostas: 132
    Último Post: 30-06-2009, 23:17
  4. Respostas: 15
    Último Post: 07-05-2009, 10:29
  5. Respostas: 12
    Último Post: 02-04-2009, 19:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L