+ Responder ao Tópico



  1. #301

    Padrão

    Boa tarde! Tem como você posta as regras da rb450g completa com pppoe , pois uso com modem roteado , mas gostaria de fazer pppoe dizem ser melhor. Obrigado.

  2. #302

    Padrão

    dimensaonet, para acesso do servidor, segue a dica que esta logo acima do teu topico, onde me direciono ao 1929.. vai funcionar 100% abraço..



  3. #303

    Padrão

    Sergiotec, estas regras já estão neste topico, tanto com roteado como com ppoe, da uma olhadinha ai... se tiver alguma duvida da um toque!

  4. #304
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão

    ola amigo tmelooliveira porq fovar é q sou meio leigo ainda em regras... poderia mim dar mais uma forcinha?
    eu entro na rb 450g que ta fazendo o pcc e em
    /ip firewalladd mangle
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=1929\
    protocol=tcp to-addresses=10.5.50.1 to-ports=PORTA NO SERVIDOR????? o que é? é uma porta q eu tenhom q add no servidor? aguardo sua ajuda



  5. #305
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão

    ola amigo Sergiotec a minha RB 450g ta funcionando perfeito com essa regra postada pelo tmelooliveira
    com 4 adsl sendo 2 de 1.5mega e 2 de 1mega
    os 4 modem recebe a discagem da rb na rb tem 4 pppoe.. se te ajudar posso postar a regra aqui pra vc...só q primeiro
    alguem tem que mim ensinar como eu salvo as regras da RB...aguardo

  6. #306
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão

    amigos essa regra dos bancos citada pelo nosso amigo luizbe é posta na RB que faz o PCC ou no servidor?



  7. #307

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    Amigo 1929, eu tbm me deparei com esse problema, mas dai fui ate as config da RB, mudei a porta http e winbox dela.. e redirecionei as portas do servidor,

    add action=dst-nat chain=dstnat comment=\"\" disabled=no dst-port=PORTA QUE VAI SER ACESSADA \
    protocol=tcp to-addresses=IP DA REDE LOCAL DO SERVIDOR to-ports=PORTA NO SERVIDOR


    isso é bacana, porque vc pode colcoar portas diferentes em todas suas RBs, tendo assim acesso remoto a todas..

    Abraço Gauchão


    Citação Postado originalmente por dimensaonet Ver Post
    ola amigo tmelooliveira obrigado pela ajuda eu consegui fazer o balanceamento pcc com 4 link e ficou muito bom.se alguem precisar do script ou de uma ajudinha pode pedir que posso tentar ajudar.
    eu Fiz numa rb 450g só para o balanceamento pcc dos 4 link pppoe discada pela rb.
    Só que agora não conseguimos entrar no servidor pelo ddns. Remotamente quando colocamos o ddns romoto q eu usava antes ele entra direto na RB do balanceamento que é a 450g.
    Só entra no servidor se estiver dentro da rede e colocolocar o ip do servidor no winbox. Será o que aconteceu? detalhes( o servidor agora só tem 2 placa de rede. cliente e link) se nao for pedir dimais ajuda eu nessa tambem? abraço
    Citação Postado originalmente por BraZuky Ver Post
    A maioria das perguntas deste tópico é por falta de conhecimentos de rede.

    PS. Muito bom o script M4D3, funfou legal.

    Então porque você perguntou se funciona na ver 4.6? Se por algum motivo não funcionar é só usar do seu conhecimento e fazer a adaptação para a versão.

    Eu não teria este conhecimento, se precisasse de alguma adaptação para fazer funcionar o balance, mas estou no forum para aprender. No início eu não sabia nem uma vírgula sobre MK. Hoje já sei meia duzia de vírgulas, mas falta muitas vírgulas ainda para me sentir seguro e por isso pergunto.

    Obrigado Tiago, eu estava desconfiado que seria por aí, mas tinha receio de mexer e travar meu servidor. Vou fazer isso.

  8. #308
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão

    ola amigos pesso desculpas por tantas pergutas, mais é q sou novo nesse ramo. poderia mim ajudar? a regra pra acessar o mikrotik servidor depois do PCC é essa? ela é add na RB?
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=\"\" disabled=no dst-port=8291\protocol=tcp to-addresses=10.5.50.1to-ports=80

    sera que assim funciona? ou eu tenho que colocar alguma regra no mikrotik servidor onde os cliente faz as autenticaçao que é onde eu quero acessar?



  9. #309

    Padrão

    Citação Postado originalmente por dimensaonet Ver Post
    ola amigo tmelooliveira obrigado pela ajuda eu consegui fazer o balanceamento pcc com 4 link e ficou muito bom.se alguem precisar do script ou de uma ajudinha pode pedir que posso tentar ajudar.
    eu Fiz numa rb 450g só para o balanceamento pcc dos 4 link pppoe discada pela rb.
    Só que agora não conseguimos entrar no servidor pelo ddns. Remotamente quando colocamos o ddns romoto q eu usava antes ele entra direto na RB do balanceamento que é a 450g.
    Só entra no servidor se estiver dentro da rede e colocolocar o ip do servidor no winbox. Será o que aconteceu? detalhes( o servidor agora só tem 2 placa de rede. cliente e link) se nao for pedir dimais ajuda eu nessa tambem? abraço
    Boa noite dimensao, poderia enviar-me seu script com a config do load balance na RB450G? Qual a ver do mikrotik na RB450? e qual a ver do mikrotik do seu servidor? Uso a ver cracked para distribuição, será que consigo faze-lo?
    Um abraço ,,,,,,

  10. #310
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão

    ola amigo mp3fm posso postar a regra sim...só uma coisinha eu nao sei como salvar a regra da RB. mim encina ai q eu posto agora. aguardo



  11. #311

    Padrão

    Aew Galera..
    Alguem pode m explicar como eh feito o balance por PCC?
    divide por serviços, conexões ou o q?
    m expliquem melhor como funciona...
    to afim d bota roda aki um balance e vi q mtos falam bem desse PCC balance
    Desde jah agradeço..

  12. #312

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Então porque você perguntou se funciona na ver 4.6? Se por algum motivo não funcionar é só usar do seu conhecimento e fazer a adaptação para a versão.

    Eu não teria este conhecimento, se precisasse de alguma adaptação para fazer funcionar o balance, mas estou no forum para aprender. No início eu não sabia nem uma vírgula sobre MK. Hoje já sei meia duzia de vírgulas, mas falta muitas vírgulas ainda para me sentir seguro e por isso pergunto.

    Obrigado Tiago, eu estava desconfiado que seria por aí, mas tinha receio de mexer e travar meu servidor. Vou fazer isso.
    Amigão. Me referia ao funcionamento de redes, marcação de pacotes, IPs, etc.

    Sobre a versão, não sabia mesmo. Não sou especialista em versões.



  13. #313

    Padrão

    Citação Postado originalmente por BraZuky Ver Post
    Amigão. Me referia ao funcionamento de redes, marcação de pacotes, IPs, etc.

    Sobre a versão, não sabia mesmo. Não sou especialista em versões.
    Perdão por ter levantado esta questão. É que quando você colocou sobre o conhecimento de redes, me pareceu que estava criticando aqueles que não tem tanto conhecimento, mas estão se esforçando. Deu a impressão assim de que se não sabemos as quatro operações estamos fora do forum.

    Este tópico criou realmente muitas perguntas. Para uns o balance funcionou de primeira, para outros demorou mais e para outros ainda não conseguiram resolver, e por isso estão aqui a perguntar.
    Já imaginou se o pessoal não pergunta? Logo iam dizer que o tópico não presta pois o balance não funciona. Felizmente o povo pergunta.
    E temos que reconhecer mesmo que a maioria de nós está aqui por curioso e amante do ramo. Mas não tem a formação em redes que reconheço seria o ideal, mas isso não invalida as perguntas por mais simples e sinceras que sejam. Mas aos poucos vai se aprendendo.
    Em muitos casos é algum detalhe que passa desapercebido e a gente faz e refaz até que de repente está ali na nossa frente o erro. Pronto: o tópico tornou-se de um momento para o outro excelente.

    Quanto a versão, me desculpe não queria de maneira nenhuma desmerece-lo, mas como voce tem o conhecimento em redes mais aprofundado, caso a versão não suportasse exatamente como está no tópico, imaginei que seria muito mais fácil para voce fazer as alterações necessárias. Para mim, já seria um empecilho, pois careço deste conhecimento. Mas um dia quem sabe eu chego mais perto.

    E espero poder contar com sua ajuda em algum momento que a coisa enzebrar por aqui.
    Que fiquemos na paz.

  14. #314

    Padrão

    E ai Brazuky... concordo com nosso amigo 1929, na verdade, aqui o cara tem que tentar sempre ajudar, e nunca menosprezar ninguem, assim como você sabe de redes, tem nego aqui que sabe muiiiiiiiito mais que você.. e nem por isso ele vai entrar em um topico seu dizendo que sua pergunta é por falta de conhecimento!



  15. #315

    Padrão

    PCC Bloqueia ping externo?

    Aqui está acontecendo isso. Meu link dedicado pinga normalmente se eu conectar direto em um PC normal, mas, quando coloco ele no PCC balance ele para de responder ping externo e consequentemente nega acesso externo ao servidor seja de balance ou servidor que vai para clientes.

    Tem alguma função no MK que bloqueia ping externo por padrão?

    Abraço a todos

  16. #316
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão


    Ola amigo mp3fm segue as regras do pcc com 4 modem em bridge qualquer duvida posta ai
    5/0 link1 (link 1 de 1,5mb)
    5/1 link2 (link 2 de 2mb)
    5/2 link2 (link 2 de 2mb)
    5/3 link3 (link 3 de 1mb)
    5/4 lnk4 (link 3 de 1mb)


    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out3
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out2
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=pppoe-out4

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out1 new-connection-mark=conn_na \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out2 new-connection-mark=conn_nb \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out3 new-connection-mark=conn_nc \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out4 new-connection-mark=conn_nd \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc \
    disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nd \
    disabled=no new-routing-mark=to_rd passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_ma0 passthrough=yes per-connection-classifier=both-addresses:5/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:5/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:5/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc2 passthrough=yes per-connection-classifier=both-addresses:5/3
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc3 passthrough=yes per-connection-classifier=both-addresses:5/4
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc3 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrd passthrough=\
    no

    CONTINUA



  17. #317
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out1 new-connection-mark=conn_na \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out2 new-connection-mark=conn_nb \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out3 new-connection-mark=conn_nc \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe-out4 new-connection-mark=conn_nd \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc \
    disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nd \
    disabled=no new-routing-mark=to_rd passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_ma0 passthrough=yes per-connection-classifier=both-addresses:5/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:5/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:5/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc2 passthrough=yes per-connection-classifier=both-addresses:5/3
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc3 passthrough=yes per-connection-classifier=both-addresses:5/4
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc3 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrd passthrough=\
    no

    É ESSA AI AQUI TA FUNCIONANDO REDONDINHO QUALQUER COISA ESTAMOS AI PRA AJUDAR
    Última edição por dimensaonet; 20-03-2010 às 11:52.

  18. #318

    Padrão

    Boa tarde Amigo
    Estou com um problema e gostaria, se possível de uma ajuda.
    Fiz o Balanceamento PCC como no início do Blog, porem está funcionando da seguinte maneira:
    É utilizado apenas um Link, mesmo com todos conectados mas se eu desligar este link o outro assume autamaticamente, mas é sempre utilizado apenas 1 dos links.
    no meu caso utilizo 3 modens em Bridge com um link de 50MB e 2 de 15MB, da GVT.

    gostaria de uma ajuda para que a utilização dos links seja balanceadas entre os três links
    a seguir as regras...

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkA new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkB new-connection-mark=conn_nb passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkC new-connection-mark=conn_nc passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 passthrough=yes per-connection-classifier=both-addresses:7/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mb1 passthrough=yes per-connection-classifier=both-addresses:7/1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mc2 passthrough=yes per-connection-classifier=both-addresses:7/2
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_md3 passthrough=yes per-connection-classifier=both-addresses:7/3
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_me4 passthrough=yes per-connection-classifier=both-addresses:7/4
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mf5 passthrough=yes per-connection-classifier=both-addresses:7/5
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mg6 passthrough=yes per-connection-classifier=both-addresses:7/6
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_md3 disabled=no in-interface=EthClientes new-routing-mark=to_nrd passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_me4 disabled=no in-interface=EthClientes new-routing-mark=to_nre passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mf5 disabled=no in-interface=EthClientes new-routing-mark=to_nrf passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mg6 disabled=no in-interface=EthClientes new-routing-mark=to_nrg passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=10.0.5.0/24
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nra scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkB routing-mark=to_nrb scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkC routing-mark=to_nrc scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nrd scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nre scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nrf scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=EthLinkA routing-mark=to_nrg scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=EthLinkA scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=EthLinkB scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=EthLinkC scope=30 target-scope=10

    Clique na imagem para uma versão maior

Nome:	         Funcionamento..jpg
Visualizações:	113
Tamanho: 	133,9 KB
ID:      	9944

    Se alguém puder me ajuda será de grande ajuda.



  19. #319

    Padrão

    Alguem conseguiu usar Voip em cima do PCC?

  20. #320

    Padrão

    Citação Postado originalmente por Arcanjo_tc Ver Post
    PCC Bloqueia ping externo?

    Aqui está acontecendo isso. Meu link dedicado pinga normalmente se eu conectar direto em um PC normal, mas, quando coloco ele no PCC balance ele para de responder ping externo e consequentemente nega acesso externo ao servidor seja de balance ou servidor que vai para clientes.

    Tem alguma função no MK que bloqueia ping externo por padrão?

    Abraço a todos
    Só pra constar. Era erro de configuração :P