+ Responder ao Tópico



  1. #461

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por Nks Ver Post
    e em relacao ao Geek, nao eh apenas disperdicio de $$, eh q eu utilizo um mkt k6500 com memoria flash IDE e eu coloquei ele pra discar pppoe e desfarcar o dns, pois eu achava q o PCC nao podia ter DNS, entao na minha cabeca foi o unico jeito de eu colocar os links adsl sem setar DNS pois se eu discar pppoe direto do PCC ele criara os DNS automaticamente!

    abracos.......
    Desculpa se fui meio arrogante cara, mas quando você cria a conexão pppoe tem la uma opção para desmarcar o repasse de dns, default route e ntp server.

  2. #462

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Pessoal, alguma das versões 4.xx tem algum tipo de bug relativo a pppoe ou marcação de pacotes? Pergunto só pra tirar a pulga de trás da orelha, pois já tentei várias variações de configuração e apenas um link funciona em todas elas. Os outros só funcionam se eu desativar as rotas para o pppoe que estava funcionando anteriormente. O mais estranho é que uma das minhas tentativas conseguiu usar mais de 1 link simultâneamente, mas ele não conseguia baixar o mesmo arquivo por mais de 1 link ao mesmo tempo (se eu colocasse um arquivo qualquer pra baixar num gerenciador que cria 20 conexões, todas as 20 conexões são feitas pelo mesmo link pppoe, e a velocidade de download é limitada pela largura do mesmo), só usava os 2 links se eu colocasse um segundo arquivo pra baixar. E pior, eu fiz um backup dessa configuração, pra apagar tudo e tentar outra coisa. No que eu restaurei esse back mais tarde, o load que já tava precário parou de funcionar, voltou a baixar tudo apenas por um link.



  3. #463

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por Gosulator Ver Post
    Pessoal, alguma das versões 4.xx tem algum tipo de bug relativo a pppoe ou marcação de pacotes? Pergunto só pra tirar a pulga de trás da orelha, pois já tentei várias variações de configuração e apenas um link funciona em todas elas. Os outros só funcionam se eu desativar as rotas para o pppoe que estava funcionando anteriormente. O mais estranho é que uma das minhas tentativas conseguiu usar mais de 1 link simultâneamente, mas ele não conseguia baixar o mesmo arquivo por mais de 1 link ao mesmo tempo (se eu colocasse um arquivo qualquer pra baixar num gerenciador que cria 20 conexões, todas as 20 conexões são feitas pelo mesmo link pppoe, e a velocidade de download é limitada pela largura do mesmo), só usava os 2 links se eu colocasse um segundo arquivo pra baixar. E pior, eu fiz um backup dessa configuração, pra apagar tudo e tentar outra coisa. No que eu restaurei esse back mais tarde, o load que já tava precário parou de funcionar, voltou a baixar tudo apenas por um link.
    Com certeza sua config esta errado amigo.

  4. #464

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por Geeek Ver Post
    Desculpa se fui meio arrogante cara, mas quando você cria a conexão pppoe tem la uma opção para desmarcar o repasse de dns, default route e ntp server.
    Ok sem problemas, eh que meu conhecimento no mkt nao eh tao vasto!! hehehe
    aproveitando, vc poderia me ajudar com a duvida do DNS, eu ponho pra discar pppoe em uma interface, nas outras duas eu configuro como se fosse roteado, no caso link dedicado e o outro adsl, e no IP / DNS eu seto o dns dedicado e dns do adsl? eh isso? se for vou testar amanha e posto resultado!

    obrigado, abracos



  5. #465

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por Gosulator Ver Post
    Pessoal, alguma das versões 4.xx tem algum tipo de bug relativo a pppoe ou marcação de pacotes? Pergunto só pra tirar a pulga de trás da orelha, pois já tentei várias variações de configuração e apenas um link funciona em todas elas. Os outros só funcionam se eu desativar as rotas para o pppoe que estava funcionando anteriormente. O mais estranho é que uma das minhas tentativas conseguiu usar mais de 1 link simultâneamente, mas ele não conseguia baixar o mesmo arquivo por mais de 1 link ao mesmo tempo (se eu colocasse um arquivo qualquer pra baixar num gerenciador que cria 20 conexões, todas as 20 conexões são feitas pelo mesmo link pppoe, e a velocidade de download é limitada pela largura do mesmo), só usava os 2 links se eu colocasse um segundo arquivo pra baixar. E pior, eu fiz um backup dessa configuração, pra apagar tudo e tentar outra coisa. No que eu restaurei esse back mais tarde, o load que já tava precário parou de funcionar, voltou a baixar tudo apenas por um link.
    cara da uma revisada ai no seus classificadores, eles sao muito importate para um funcionamento correto, as vezes vc nao esta balanceando bem os links, entao ele acaba saindo tudo por um link apenas!

  6. #466

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Utiliza o DNS do dedicado, eles fornecem os 2, primario e secundario... DNS, vc pode por ate mesmo um externo... tipo da google.. 8.8.8.8 8.8.4.4... o PCC autenticando a ADSL, ele tem a opçao de adicionar o DNS quando conecta, entao se tem q dermarcar se vc for setar dns do link dedicado. la em >interface pppoe-client add-default-route=no dial-on-demand=no use-peer-dns=no allow=pap.
    Eu tenho um PCC em uma cidade com 1 link dedicado e 3 dsl... todos autenticando pelo pcc, fazendo load normal so direcionei alguns sites pra determinadas rotas... banco pro dedicado, orgão pra outro link e terra globo pra outro. Deixando o link default o dedicado. La usei somente os modem em bridge, o roteador do dedicado chegando no LOAD... e do load pro servidor. ta ate hj rodando la. (em questao de vc esconder o dns, vc pode bloquear no proprio pcc dns-reverso.)
    Mas cada caso é um caso.
    Última edição por aka2005; 04-01-2011 às 08:48.



  7. #467

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por aka2005 Ver Post
    Utiliza o DNS do dedicado, eles fornecem os 2, primario e secundario... DNS, vc pode por ate mesmo um externo... tipo da google.. 8.8.8.8 8.8.4.4... o PCC autenticando a ADSL, ele tem a opçao de adicionar o DNS quando conecta, entao se tem q dermarcar se vc for setar dns do link dedicado. la em >interface pppoe-client add-default-route=no dial-on-demand=no use-peer-dns=no allow=pap.
    Eu tenho um PCC em uma cidade com 1 link dedicado e 3 dsl... todos autenticando pelo pcc, fazendo load normal so direcionei alguns sites pra determinadas rotas... banco pro dedicado, orgão pra outro link e terra globo pra outro. Deixando o link default o dedicado. La usei somente os modem em bridge, o roteador do dedicado chegando no LOAD... e do load pro servidor. ta ate hj rodando la. (em questao de vc esconder o dns, vc pode bloquear no proprio pcc dns-reverso.)
    Mas cada caso é um caso.
    muito agredecido msm aka2005, obrigado, fiz como vc fez, setei os dois dns do dedicado la em IP / DNS, desativei o dns do discador pppoe, coloquei o modem direto no PCC, ta td OK, agora soh vou observar.
    o engracado, eh q msm antes, sem setar o DNS, tbm funcionava, porem a unica coisa q percebi, eh q as vezes ficava um pouco lento, mais depois q arrumei os classificadores, ficou legal, mais tds os sites abria, inclusive do santander,,,,, nao testei de outros bancos, e no periodo q o PCC ficou no ar, nenhum usuario ligou!!!
    bom mais pelo menos agora, de acordo com que vc me disse, q o LOAD PCC tem q ter o DNS, espero que esteja 100% correto. vou observando...... abracos a todos

  8. #468

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Opa tamu ai cara, o compartilhamento de esperiencias no levam a mais sabedoria.... os sites q eu comentei, geralmente sao: bradesco, caixa, e-ticket, e alguns d faculdade. Se quiser agradecer tem a estrelinha ai em baxo so da um ponto ai pra mim ,vlw colega.



  9. #469

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    logico, vou clicar agora na estrelinha.... havia me esquecido dela!!

    viu, sem querer abusar, eu sei liberar ips de sites para sair pelo link padrao, agora como eu faco para liberar ips de sites para sair nos outros links?? tem como vc me passar o comando, eu sei q vc ja deve ter falado antes, mais se poder repassar eu ficarei ainda mais grato!! hehehehe

    abracos....

  10. #470

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por Nks Ver Post
    logico, vou clicar agora na estrelinha.... havia me esquecido dela!!

    viu, sem querer abusar, eu sei liberar ips de sites para sair pelo link padrao, agora como eu faco para liberar ips de sites para sair nos outros links?? tem como vc me passar o comando, eu sei q vc ja deve ter falado antes, mais se poder repassar eu ficarei ainda mais grato!! hehehehe

    abracos....
    Procura por topicos do usuario iverton que tu vai achar amigo.



  11. #471
    Avatar de wirlei
    Ingresso
    Dec 2010
    Localização
    Aparecida de Goiânia, Goias
    Posts
    8

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Última edição por wirlei; 05-01-2011 às 08:58.

  12. #472

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    E veja que tem muita gente que contribui com ele, só é bom porque todos participam.



  13. #473
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    olá amigos boa tarde a todos.
    estou com um pequeno problema aqui, eu uso balance PCC uso um RB450G
    e 4 adsl funcionando redondinho. montei usando os passos do nosso amigo M4D3.
    agora apareceu um concurso publico e o balace PCC ta barrando o site dele
    alguém poderia mim dar uma ajuda? o endereço do site é http://www.consultarconcursos.com.br

    antecipado meus agradecimentos a todos.

  14. #474

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por dimensaonet Ver Post
    olá amigos boa tarde a todos.
    estou com um pequeno problema aqui, eu uso balance PCC uso um RB450G
    e 4 adsl funcionando redondinho. montei usando os passos do nosso amigo M4D3.
    agora apareceu um concurso publico e o balace PCC ta barrando o site dele
    alguém poderia mim dar uma ajuda? o endereço do site é http://www.consultarconcursos.com.br

    antecipado meus agradecimentos a todos.
    Aqui abriu normal, mas no seu caso vc da um ping pro site, pega o ip dele e poe na lista de loopback do pcc.



  15. #475

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    bom dia pessoall ..
    to tentando novamente implantar o balance aqui no meu sistema, to usando agora 4 links adsl
    fiz as configurações seguindo o tutorial, inclusive usando o mesmo nome nas interfaces para não me perder, só que apos configurado, quando mando pingar dá o seguinte erro: no route to host

    segue configurações para os amigos se puder me ajudar:
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:E0:52:A7:C0:FE mtu=1500 \
    name=EthLinkA speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=00:E0:52:A9:49:02 \
    mtu=1500 name=EthLinkB speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=00:E0:52:A9:49:7C \
    mtu=1500 name=EthLinkC speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=00:E0:52:AE:34:2B \
    mtu=1500 name=EthLinkD speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=00:15:F2:43:A5:35 \
    mtu=1500 name=EthClientes speed=100Mbps
    /ip address
    add address=192.168.1.101/24 broadcast=192.168.1.255 comment="Link 1 - Modem TpLink1" disabled=no interface=EthLinkA network=192.168.1.0
    add address=192.168.1.102/24 broadcast=192.168.1.255 comment="Link 2 - Modem TpLink2" disabled=no interface=EthLinkB network=192.168.1.0
    add address=10.0.0.251/24 broadcast=10.0.0.255 comment="Link 3 - Modem Intelbras1" disabled=no interface=EthLinkC network=10.0.0.0
    add address=10.0.0.252/24 broadcast=10.0.0.255 comment="Link 4 - Modem Intelbras2" disabled=no interface=EthLinkD network=10.0.0.0
    add address=192.168.100.254/24 broadcast=192.168.100.255 comment="Saida do Link pra Hotspot" disabled=no interface=EthClientes network=192.168.100.0
    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=EthLinkA
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    EthLinkB
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    EthLinkC
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    EthLinkD
    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=EthLinkA new-connection-mark=conn_na \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=EthLinkB new-connection-mark=conn_nb \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=EthLinkC new-connection-mark=conn_nc \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=EthLinkD new-connection-mark=conn_nd \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc \
    disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nd \
    disabled=no new-routing-mark=to_rd passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_ma0 passthrough=yes per-connection-classifier=both-addresses:4/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mb1 passthrough=yes per-connection-classifier=both-addresses:4/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc2 passthrough=yes per-connection-classifier=both-addresses:4/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=EthClientes new-connection-mark=\
    conn_mc2 passthrough=yes per-connection-classifier=both-addresses:4/3
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=\
    no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_md3 \
    disabled=no in-interface=EthClientes new-routing-mark=to_nrd passthrough=\
    no
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.101 routing-mark=to_nra scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.251 routing-mark=to_nrb scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.102 routing-mark=to_nrc scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.252 routing-mark=to_nrd scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.101 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.1.102 scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=10.0.0.251 scope=30 target-scope=10
    add comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=10.0.0.252 scope=30 target-scope=10
    Agradeço a todos que puder me ajudar ..

  16. #476

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    exclusivenet , vc ta autenticando os modens direto neles certo... pq vc uso em ROUTE, os IPs do Mikrotik para GATEWAY,,, se é o modem quem autentica tem q ser o ip do modem meu amigo.



  17. #477

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Bom dia Amigos do Forum
    Sou novo nessa área e no forum tbm, mais ja vinha observando este forum a tempo.
    stou com uma duvida na configuração do meu load balanced.

    eu tenho dois link, um dedicado e outro adsl com modem roteado e quero que esses dois links trabalhem juntos, ou seja se eu tinha 7 clientes em um link agora quero 14 só que usando os dois link juntos.

    RB433. versão 4.11
    meus ips são os seguintes:
    interface velox: 10.0.0.3/24 (o modem sta roteado) Ip do modem é: 10.0.0.2
    interface downup: 187.44.133.138/30 (:gateway 187.44.133.137)
    interface clientes: 198.162.0.1/24

    Link Adsl: 600k
    Link Dedicado 512k

    por favor mim ajudem ja stou ficando de cabelo em pé!

  18. #478

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Balanceamento funciona perfeito, mas nao tem failover se um link cair outro assume, como faço pra fazer um fail over nesse balance, ja procurei mas ate agora nada.quem souber por gentileza poderia me dar uma dica ai vlw.



  19. #479

    Cool Re: PCC Balance de 3 a 16 links - Por: M4D3

    Aprovadoo ... Parabens

  20. #480

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Opa vo tenta esse Lb hoje amanha posto algo aqui.. le tudo q tinha aqui e juntei todo material possivel pra dar certo com 2 Adsl..