Página 26 de 26 PrimeiroPrimeiro ... 212223242526
+ Responder ao Tópico



  1. #501

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Fiz tudo que esta ai so que esta travando quando coloco dois links, sabe dizer o que seja,

  2. #502

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Boa noite gente, tenho um cliente de minha rede interna que quando cai no segundo link fica ligando para reclamar, pois a velocidade dele cai, teria como fazer com que o ip dele só saísse por um dos links como fazemos em sites de banco por exemplo pomos no loopback para que saia por apenas um link eu dou ao cliente um ip fixo no pppoe 10.2.5.125 ele conecta sempre com este ip e gostaria de por ele para navegar somente por um link é possível?



  3. #503

    Padrão teste de velocidade load balance

    Clique na imagem para uma versão maior

Nome:	         pcc load.jpg
Visualizações:	134
Tamanho: 	49,4 KB
ID:      	38125

    load balance feito no pcc 1.2

  4. #504

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    wexilei, nao entendi... oq tem de diferente esse PCC 1.2 ??? Onde se encontra ???



  5. #505

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Pessoal, tem uma forma mais facil de fazer balanceamento de link com menas regras no mangle, pois ja vi funcionar só com duas regras no mangle,

    o meu quando eu configuro a rotas com o router-mark, cai os meu gw padrão

    Obrigado

  6. #506

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Citação Postado originalmente por angelomartins Ver Post
    Pessoal, tem uma forma mais facil de fazer balanceamento de link com menas regras no mangle, pois ja vi funcionar só com duas regras no mangle,

    o meu quando eu configuro a rotas com o router-mark, cai os meu gw padrão

    Obrigado
    O colega deve estar se referindo a balance por rotas destino, neste caso não seria necessário marcar as origens apenas criar rotas distintas para cada destino. O mangle seria utilizado provavelmente apenas pra loopback e talvez uma marcação especifica de alguma porta.

    Abraço e sucesso.



  7. #507
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Galera nao sei se é aqui que posso pedir ajuda... mas to usando esse balance pcc do nosso amigo M4D3 e nao consigo
    acessar o mei site interno, pra conseguir acessar ele tenho q direcionar ele a uma porta aguem poderia mim ajudar com uma regra
    veja a porta q to usando http://www.airlifesf.com.br:8081/ queria poder tirar essa porta e ficar só o nome

    Citação Postado originalmente por m4d3 Ver Post
    O colega deve estar se referindo a balance por rotas destino, neste caso não seria necessário marcar as origens apenas criar rotas distintas para cada destino. O mangle seria utilizado provavelmente apenas pra loopback e talvez uma marcação especifica de alguma porta.

    Abraço e sucesso.

  8. #508

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    ola pessoal estou tendo alguns problemas em implantar as regras
    apena um link fica funcionando os demais não trafegam nada a menos que o link 1 seja desativa ai fica valendo as regras de distance que esta configurada nas rotas
    RB 750GL L.4 V.6,25

    segue abaixo export das regras

    /ip firewall mangle
    add chain=prerouting dst-address-list=sem_balance in-interface=LAN
    add action=mark-connection chain=input connection-state=new in-interface=WAN1 new-connection-mark=conn_na
    add action=mark-connection chain=input connection-state=new in-interface=WAN2 new-connection-mark=conn_nb
    add action=mark-connection chain=input connection-state=new in-interface=WAN3 new-connection-mark=conn_nc
    add action=mark-connection chain=input connection-state=new in-interface=WAN4 new-connection-mark=conn_nd
    add action=mark-routing chain=output connection-mark=conn_na new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output connection-mark=conn_nb new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output connection-mark=conn_nc new-routing-mark=to_rc passthrough=no
    add action=mark-routing chain=output connection-mark=conn_nd new-routing-mark=to_rd passthrough=no
    add action=mark-connection chain=prerouting dst-address-type=!local in-interface=LAN new-connection-mark=conn_na0 per-connection-classifier=both-addresses:4/0
    add action=mark-connection chain=prerouting dst-address-type=!local in-interface=LAN new-connection-mark=conn_nb1 per-connection-classifier=both-addresses:4/1
    add action=mark-connection chain=prerouting dst-address-type=!local in-interface=LAN new-connection-mark=conn_nc2 per-connection-classifier=both-addresses:4/2
    add action=mark-connection chain=prerouting dst-address-type=!local in-interface=LAN new-connection-mark=conn_nd3 per-connection-classifier=both-addresses:4/3
    add action=mark-routing chain=prerouting connection-mark=conn_ma0 in-interface=LAN new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting connection-mark=conn_mb1 in-interface=LAN new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting connection-mark=conn_mc2 in-interface=LAN new-routing-mark=to_nrc passthrough=no
    add action=mark-routing chain=prerouting connection-mark=conn_md3 in-interface=LAN new-routing-mark=to_nrd passthrough=no


    /ip firewall nat
    add action=masquerade chain=srcnat comment=WAN1 out-interface=WAN1
    add action=masquerade chain=srcnat comment=WAN2 out-interface=WAN2
    add action=masquerade chain=srcnat comment=WAN3 out-interface=WAN3
    add action=masquerade chain=srcnat comment=WAN4 out-interface=WAN4


    /ip route
    add distance=1 gateway=192.168.25.1 routing-mark=to_nra
    add distance=1 gateway=192.168.26.1 routing-mark=to_nrb
    add distance=1 gateway=192.168.27.1 routing-mark=to_nrc
    add distance=1 gateway=192.168.28.1 routing-mark=to_nrd
    add distance=2 gateway=192.168.25.1
    add distance=3 gateway=192.168.26.1
    add distance=4 gateway=192.168.27.1
    add distance=5 gateway=192.168.28.1



  9. #509

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    Wilker... olha sua marcação de rota.... em imput, vc crio marcação pra sair pela rota "to_ra" e em pre-routing usou outra marcação de rota. "to_nra". todas tem q ser iguais.

  10. #510

    Padrão Re: PCC Balance de 3 a 16 links - Por: M4D3

    boa tarde pessoal sou novo aqui queria montar um balance pcc para 4 links modens em bridge tetei uma video aula do youtube dis assim guia definitivo balance pcc mais nao navega se alguem poder me ajudar