Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Funcionou Jodrix.

    Agora só ficou faltando o acesso remoto, apesar de que está marcado acesso remoto pela wan e ping na wan.

  2. Citação Postado originalmente por debeijer Ver Post
    Amigo, use a opção "clonar mac" não. A não ser que seja realmente necessário.

    Já vi isso dar bronca, por exemplo:
    Coloca o ap no cliente e clona o mac. começa a ter problemas, troca o ap e clona o mac de novo, não funciona, troca o ap e clona o mac de novo. Identificasse que o problema era no repetidor para este cliente normaliza o problema.... Porém temos 3 rádios configurados com omesmo mac address. Se seus técnicos quando forem ativar outros clientes não retirarem essa opção, vais ter 3 macs iguais na rede, teus switchs vão começar a endoidar (tabela arp)e o pior se seu controle de banda for apenas por mac, vais ter 3 velocidades diferentes para o mesmo mac, dae seu server gateway tbm vai endoidar!


    aqui eu deixo estes rádinhos todos como wds-brige repassando o mac dos clientes. mas quando é um cliente só, uma casa por exemplo, eu deixo como cliente mesmoe cadastro o mac do ap!
    Com os comentários de vocês, me convenci que clonar mac, só em situações muito inusitadas.
    Bom este alerta sobre ter vários macs numa situação exposta por voce. Uso hotspot e tenho os perfis para várias velocidades.

    E além disso fiz o controle de banda também no AP. E fiz um teste de banda. Dei uma velocidade mais alta no MK e uma menor no AP. Testei e não passa mais do que está cadastrado no AP. Assim, fica o controle no servidor só de reserva para algum caso de necessidade especial.

    Agora me chamou a atenção a configuração de usar wds-bridge em praticamente todos os clientes.
    Sempre ouvi dizer que não se deve ter muitos wds na rede pois sobrecarrega o servidor.

    Depois que resolver a questão do acesso remoto, vou começar a trocar todos para cliente isp.



  3. Citação Postado originalmente por debeijer Ver Post
    opa amigo,

    nessa sua topologia,

    quais faixas são navegaveis?

    a 192.168.2.x ou a 192.168.5.x?

    abraços

    Amigo, vamos lá... com o radio em cliente ISP a faixa navegavel é:

    192.168.2.x é a faixa com NAT do AP-cliente > Micro cliente
    ex: conf. maq cliente
    ip 192.168.2.10/24
    gt 192.168.2.1 (radio ap-cliente)
    dns (pode ser o seu serverdns ou entao seu AP MK "se configurado")

    já modo bridge....

    192.168.5.x -e a faixa do seu AP MK nesse caso o radio-cliente fica em modo bridge (não recomendo, gera muito broadcast e a rede fica vulneralvel)
    ex: conf. maq cliente
    ip 192.168.5.10/24
    gt 192.168.5.1 (AP MK)
    dns (pode ser o seu serverdns ou entao seu AP MK "se configurado")

  4. Citação Postado originalmente por 1929 Ver Post
    Funcionou Jodrix.

    Agora só ficou faltando o acesso remoto, apesar de que está marcado acesso remoto pela wan e ping na wan.
    Para fazer acesso remoto no radio do cliente cria um ip valido no AP MK (IP > Address) e depois usa a seguinte regra:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=\
    200.x.x.x dst-port=8989 protocol=tcp to-addresses=192.168.5.33 \
    to-ports=80

    OBS: Nesse caso o Radio-cliente esta em 192.168.5.33
    200.x.x.x = IP valido
    abre o navegador e digita h ttp://200.x.x.x:8989
    por questoes de segurança uso a porta 8989....pode ser qualquer uma....
    Última edição por jodrix; 06-09-2009 às 00:51.



  5. Citação Postado originalmente por jodrix Ver Post
    Para fazer acesso remoto no radio do cliente cria um ip valido no AP MK (IP > Address) e depois usa a seguinte regra:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=\
    200.x.x.x dst-port=8989 protocol=tcp to-addresses=192.168.5.33 \
    to-ports=80

    OBS: Nesse caso o Radio-cliente esta em 192.168.5.33
    200.x.x.x = IP valido
    abre o navegador e digita h ttp://200.x.x.x:8989
    por questoes de segurança uso a porta 8989....pode ser qualquer uma....
    Vou fazer isso, lá no MK depois do feriado. Não pretendo ir lá antes, heheheh!!!. Felizmente não tenho ainda chamado de manutençao. Passei a chave e se tudo correr bem, só terça.

    Eu tinha testado só em bancada aqui em casa, criei uma rede usando 3 Aprouter, sendo que um eu deixei como Ap e os outros dois como cliente isp. E nesta rede de teste é que eu não consegui o acesso remoto. E neste caso, como poderei fazer? não bastaria só marcar o acesso remoto? ou posso fazer um script semelhante e adicionar no aprouter?






Tópicos Similares

  1. HTB ... Algumas coisas
    Por NixNod no fórum Servidores de Rede
    Respostas: 6
    Último Post: 11-03-2005, 15:25
  2. Respostas: 2
    Último Post: 22-01-2004, 10:05
  3. erro executando algumas coisas no Gnome
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-11-2003, 08:16
  4. apache nao roda algumas coisas em php - estranho ( RH 9.0 )
    Por imax no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-06-2003, 21:48
  5. apache nao roda algumas coisas em php - estranho ( RH 9.0 )
    Por imax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2003, 10:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L