+ Responder ao Tópico



  1. #1

    Padrão Web Proxy Nao vai!!!!!!! Me Ajudem!

    Amigos depois de ter configurado, cache full, feito as regras do NAT, Mangle.. tudo feito e configurado...

    olha o erro que da quando tento acessar algum site

    http://img43.imageshack.us/img43/5769/mkwebproxy.png


    Se eu desativar:

    chain=dstnat action=redirect to-ports=3128 protocol=tcp src-address=192.168.10.0/24 in-interface=LOCAL dst-port=80

    Ele funciona normal.. porem nao faz cache!!!

    Alguem tem uma "luz"?

    Vlw!

  2. #2

    Padrão

    Citação Postado originalmente por thiagotgc Ver Post
    Amigos depois de ter configurado, cache full, feito as regras do NAT, Mangle.. tudo feito e configurado...

    olha o erro que da quando tento acessar algum site

    http://img43.imageshack.us/img43/5769/mkwebproxy.png


    Se eu desativar:

    chain=dstnat action=redirect to-ports=3128 protocol=tcp src-address=192.168.10.0/24 in-interface=LOCAL dst-port=80

    Ele funciona normal.. porem nao faz cache!!!

    Alguem tem uma "luz"?

    Vlw!

    Aqui no meu deixei SRC-ADDRESS sem nada. Exclua o endereço nesse campo e veja se funciona.



  3. #3

  4. #4

    Padrão

    No momento estou sem outra idéia. Até porque também estou tendo problema semelhante ao seu com o Web Proxy, mas especificamente falando com a regra :dgi-bin \? que não está desviando as páginas randônicas, o que me vem causando problemas e insegurança quanto ao MK.

    Estou testando nesse momento a versão 2.9.27. Já usei a 2.9.51 e 3.28. Não notei diferença quando a isso.

    Mas logo que eu consiga ver o MK realmente cacheando e a regra do desvio funcionando, postarei como fiz para conseguir... preferencialmente em vídeo.



  5. #5

    Padrão

    Poxa amigo... se quiser me add no msn para tentarmos juntos...

    [email protected]

    abraços

  6. #6

    Padrão

    boa noite amigo..

    se seu problema for somente o nat ..

    add chain=dstnat src-address=192.168.10.0/24 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no


    mas pra isso preciso saber suas configurações ...
    post ai ...pra podermos te ajudar...



  7. #7

    Padrão

    Thiago.

    Estou quase chegando a conclusão de que o Mikrotik pra funcionar bem, tem que está por trás de um outro serviço.

    Essa função de cache e de desvio (:cgi-bin \?) de páginas randônicas ele não faz sozinho. Já testei aqui usando várias dicas e até modificando as situações.

    Agora mesmo enquanto digitava esse comentário tive que parar o web proxy pra fazer a limpeza do cache, para que a página da globo atualizasse. Sozinho o MK ele não faz isso.

    Então acredito, que pra o Mikrotik funcionar completamente na rede, é preciso colocar ele em paralelo com outro serviço.

    Resumindo: tranqueira, já que a gente passa a ter dois equipamentos ao invés de apenas um fazendo o mesmo serviço.

    Vou estudar essa situação por mais alguns dias. Ficando comprovado a impossibilidade dessa regra não funcionar nem vou queimar minha licença, vou voltar para o Debian.

    E se funciona é noutra situação. No meu caso, rede com IP estático, não funciona. E passo a ter dúvidas quanto a quem afirma que com ele tem feito cache e desvio.


    SOZINHO O MIKROTIK NÃO É 100%! Até que me provem o contrário, é nisso que acreditarei.