Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Citação Postado originalmente por interhome Ver Post
    Quando se compara Ap com Rb estamos comparando alem dos sistema, que querendo ou não, o MK é o mais completo. Quanto a hardware. Sem duvida, o processamento e memoria de 1 Rb é muito superior.

    O problema que vc esta passando de cara pode ser 2 coisas, fonte ou canal.

    Outra coisa, o mk é tão completo que lhe permite por exemplo desconectar o cliente que possui o Ack alto.

    Segue Script:

    name="ack" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff last-started=jul/18/2009 16:29:15 run-count=9425
    source=
    # Defina abaixo o valor m\EDnimo de ACK
    : global ack 65;
    # Defina abaixo 1 para bloquear e 0 para n\E3o bloquear o cliente que estiver acima do valor m\EDnimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para n\E3o dropar o cliente que estiver acima do valor m\EDnimo
    :global drop 1;

    # Defina abaixo a Interface
    :global interf "Est_Cbt_Pntscm_06";
    # =============================================================================
    # ATEN\C7\C3O ! SO FA\C7A ALTERA\C7\D5ES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =============================================================================
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i ma>
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parab\E9ns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };


    ------------------------------------------------------
    OUTRA REGRA
    ------------------------------------------------------

    # Defina abaixo o valor mínimo de ACK
    :global ack 46;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para não dropar o cliente que estiver acima do valor mínimo
    :global drop 1;
    # Defina abaixo a Interface
    :global interf "MEGANET3";
    # =================================== =================================== =======
    # ATENÇÃO ! SO FAÇA ALTERAÇÕES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =================================== =================================== =======
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parabéns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };



    Experimente criar o script através de ssh.

    /system script name=ackalto
    /system script edit ackalto source
    (copie e cole o script)

    em ssh execute ele para ver se dá algum problema :

    /system script run ackalto

    Outra coisa importante, para trocar de Ap para Rb foi necessário alterar o pigtail. Reveja os conectores, Veja se as soldas estão bem feitas. Qualidade do cabo, comprimento ....

    Para o sistema funcionar corretamente tem que haver um casamento ideal. Coisas que passam despercebidas como uma caixa de ferro, separada para Rb, melhora muito a qualidade do cliente.
    muito bom amigo vou tentar e posto o mais breve possivel, esses scripts só poderão entrar em vigor se os clientes estiverem cadastrados em access list?

  2. #22
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Citação Postado originalmente por Coliseu Ver Post
    muito bom amigo vou tentar e posto o mais breve possivel, esses scripts só poderão entrar em vigor se os clientes estiverem cadastrados em access list?
    Sim. Registrando no access list é possivel tomar algumas ações, 1 simples é evitar que o cliente se conecte na antena errada.



  3. #23

    Padrão problemas resolvidos

    Citação Postado originalmente por interhome Ver Post
    Sim. Registrando no access list é possivel tomar algumas ações, 1 simples é evitar que o cliente se conecte na antena errada.
    maravilha, consegui fazer o mk funcionar belezinha!!
    vamos lá: a potencia deixei em default:28dbm, a fonte continuou a do pc mesmo(para um cartão apenas foi constatado que tá de bom tamanho mesmo operando em 12V), adicionei o script do amigo+algumas pequenas modificações que achei garimpando na net, adicionei ele em SYSTEM>SCHEDULER, coloquei para rodar de 5 em 5 minutos, todos os clientes com ack acima de 55 ele desconecta e reconecta em seguida.
    com isso o sistema ficou do jeito que sempre quis....
    script:
    # Defina abaixo o valor mínimo de ACK
    :global ack 55;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para não dropar o cliente que estiver acima do valor mínimo
    :global drop 1;
    # Defina abaixo a Interface
    :global interf "wlan1";
    # =================================== =================================== =======
    # ATENÇÃO ! SO FAÇA ALTERAÇÕES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =================================== =================================== =======
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parabéns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };

    muito obrigado a todos, e a você que quer adquirir esse sistema, com essas modificações ele fica show valeu
    Última edição por Coliseu; 14-09-2009 às 13:04.

  4. #24
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    A grande vantagem do mk, é essa capacidade de administracao que ele permite. Fico feliz que mudou a sua opniao quanto ao mk. A unica coisa que acho alto é o 28 dbm de potencia.

    Gosto do forum, porque são pessoas de todos os cantos somando idéias e experiencias. A grande recompensa é o agradecimento.



  5. #25

    Padrão

    Citação Postado originalmente por interhome Ver Post
    A grande vantagem do mk, é essa capacidade de administracao que ele permite. Fico feliz que mudou a sua opniao quanto ao mk. A unica coisa que acho alto é o 28 dbm de potencia.

    Gosto do forum, porque são pessoas de todos os cantos somando idéias e experiencias. A grande recompensa é o agradecimento.
    veja só quando estava com o radio senão (sl 2611 200mw) havia alguns clientes distantes que mesmo com o sinal baixo, conectava e acessava satisfatoriamente(tanto que nem me lembrava desses clientes a algum tempo)com a rb, o mesmo sinal digamos 39% (no software ralink) pings altissimos não conssegue navegação, mesmo com ack em 30(por conta das regras que apliquei que desconecta o cliente acima de 55)!

    1ºduvida cruel...em ambientes muito poluido, o ideal em uma antena omni seria colocar o maximo ou o minimo e ir almentando?

    se eu coloco o mesmo 200mw que tava, fica ruim,

    2ºduvida o sinal que pego no mk e sinal que recebo do cliente?
    porque as vezes baixo a potencia o sinal no mk fica na mesma, porém no cliente fica bem mais baixo.

    3º tenho uma duvida para que serve o periodic calibration, o que ele faz calibra o que? já tentei respostas na net más não deu para sanar minha duvida.

    obrigado quem poder me esclarecer essas duvidas agradeço desde de já.

  6. #26
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Citação Postado originalmente por Coliseu Ver Post
    veja só quando estava com o radio senão (sl 2611 200mw) havia alguns clientes distantes que mesmo com o sinal baixo, conectava e acessava satisfatoriamente(tanto que nem me lembrava desses clientes a algum tempo)com a rb, o mesmo sinal digamos 39% (no software ralink) pings altissimos não conssegue navegação, mesmo com ack em 30(por conta das regras que apliquei que desconecta o cliente acima de 55)!

    1ºduvida cruel...em ambientes muito poluido, o ideal em uma antena omni seria colocar o maximo ou o minimo e ir almentando?

    se eu coloco o mesmo 200mw que tava, fica ruim,

    2ºduvida o sinal que pego no mk e sinal que recebo do cliente?
    porque as vezes baixo a potencia o sinal no mk fica na mesma, porém no cliente fica bem mais baixo.

    3º tenho uma duvida para que serve o periodic calibration, o que ele faz calibra o que? já tentei respostas na net más não deu para sanar minha duvida.

    obrigado quem poder me esclarecer essas duvidas agradeço desde de já.
    Periodic Calibration: O mikrotik efetua calibrações periódicas no chipset para garantir a correta leitura de dados como níveis de sinal e ruído.



  7. #27

    Padrão

    Citação Postado originalmente por Coliseu Ver Post
    isso mesmo, coloquei o ack em 51, o mk está operando em modo B, tentei varios canais, hoje estou usando o 4, da fonte para o mk uso um cabo de rede que mede mais ou menos 8mts usado somente para o mk só passando energia mesmo.
    noise flor threshold =55.

    Como vpcê esta usando esse cabo de rede?

    Quais os pares?

  8. #28

    Padrão

    Citação Postado originalmente por lgiudice Ver Post
    Como vpcê esta usando esse cabo de rede?

    Quais os pares?
    estou usando um cabo de rede só mesmo para energia 2 pares para negativo e 2 para positivo.



  9. #29

    Padrão

    ontem passei por alguns apertos,pings lá em cima depois de fuçar de tudo que e lado, resolvir uma coisa simples más que até então não tinha feito; MUDEI O CANAL, o interessante e que o canal que o meu mk estava cetado era o que tinha menos pontos de acessos, dai coloquei no canal 11" ficou perfeito incrivel!! não sei se realmente seria o aspectro nesse canal que (embora esteja com mais pontos de acessos utilizando ele)esteja menos poluido ou, o cartão xr2 trabalha melhor com ele.
    não sei, só sei que foi assim, rsss

  10. #30

    Padrão

    Citação Postado originalmente por Coliseu Ver Post
    estou usando um cabo de rede só mesmo para energia 2 pares para negativo e 2 para positivo.
    Experimenta colocar uma extenção com a fonte direto lá em cima, acredito que sua fonte tem boa amperagem, porem não consegue passar pelo cabo Lan.

    Estou falando isso porque quase não consegui utilizar o cabo Lan em uma fechadura elétrica tipo de condominio.

    Por isso acredito que vale tentar colocar a fonte com fios mais grossos direto lá em cima, pelo menos para teste.

    Falow!!



  11. #31

    Padrão

    Citação Postado originalmente por interhome Ver Post
    A grande vantagem do mk, é essa capacidade de administracao que ele permite. Fico feliz que mudou a sua opniao quanto ao mk. A unica coisa que acho alto é o 28 dbm de potencia.

    Gosto do forum, porque são pessoas de todos os cantos somando idéias e experiencias. A grande recompensa é o agradecimento.
    a potencia deixei em 23dbm ficou bem melhor assim!

  12. #32

    Padrão

    se alguem souber aonde encontro o cartãoMini PCI Prism B 200mW NL2511MP, tenho enteresse em compra-lo, deduzi que por ele não usar o sistema de temporização e ser bem melhor em ambientes ruidozos, seria o ideal para mim, sempre usei o senao sl2611cb3plus ou até mesmo o cartão pcmcia nl2511 ext2(200mw) no swl3300 para mim foi o melhor (casamento) nada de interferencia!!!! tenho tambem o xr2(esta em uso agora) e o emp8602plus, todos funcionando troco tambem se quiser!!!!



  13. #33

    Padrão POR FAVOU ME AJUDEM!!!

    SOU NOVO AQUI E NÃO SEI COMO CRIAR UM TÓPICO.
    ESTOU COM UM GRANDE PROBLEMA, MONTEI UM SERVIDOR DE INTERNET, SEGUINDO TODOS OS PADRÕES DE UMA BOA MONTAGEM, USANDO UMA RB 433 AH COM DOIS CARTÕES R52H E DUAS ANTENAS SETORIAIS DA OIWTECH DE 14 DBI VERTICAL, ISSO TUDO TA MONTADO EM UMA TORRE DE 22 METROS COM PARA RAIOS E SENTELHADORES ATERRADOS TUDO COMO MANDA O FIGURINO. E O PROBLEMA É O SEGUINTE, O SINAL DOS RADIOS NÃO PASSAM DE 300 METROS DE DISTANCIA DA TORRE, ESTOU DISISPERADO, POIS ESTOU PAGANDO O LINK DEDICADO E ATÉ O MOMENTO NÃO CONSEGUI DISTRIBUIR MEU LINK PARA NENHUM CLIENTE, SENDO QUE MEUS CLIENTES FICAM A PARTIR DE 4 KM DA MINHA TORRE. POR FAVOR ALGUEM PODE ME AJUDAR. MEU EMAL PESSOAL É: [email protected]

  14. #34



  15. #35

    Padrão

    Citação Postado originalmente por Edumpfaz Ver Post
    SOU NOVO AQUI E NÃO SEI COMO CRIAR UM TÓPICO.
    ESTOU COM UM GRANDE PROBLEMA, MONTEI UM SERVIDOR DE INTERNET, SEGUINDO TODOS OS PADRÕES DE UMA BOA MONTAGEM, USANDO UMA RB 433 AH COM DOIS CARTÕES R52H E DUAS ANTENAS SETORIAIS DA OIWTECH DE 14 DBI VERTICAL, ISSO TUDO TA MONTADO EM UMA TORRE DE 22 METROS COM PARA RAIOS E SENTELHADORES ATERRADOS TUDO COMO MANDA O FIGURINO. E O PROBLEMA É O SEGUINTE, O SINAL DOS RADIOS NÃO PASSAM DE 300 METROS DE DISTANCIA DA TORRE, ESTOU DISISPERADO, POIS ESTOU PAGANDO O LINK DEDICADO E ATÉ O MOMENTO NÃO CONSEGUI DISTRIBUIR MEU LINK PARA NENHUM CLIENTE, SENDO QUE MEUS CLIENTES FICAM A PARTIR DE 4 KM DA MINHA TORRE. POR FAVOR ALGUEM PODE ME AJUDAR. MEU EMAL PESSOAL É: [email protected]
    Amigo e um prazer poder tentar te ajudar sei como e isso, más não se desespere! o sistema de Internet a radio e muito promissor.
    Bom e o seguinte, vejo que você tem em mãos um sistema excelente relação custo X beneficio,
    o sistema mk e ótimo porem existem muitas coisas que devem ser estudadas, ex: pode ser interferência (mudando o canal de um a um ou até mesmo verificando o item frequenci usage na aba wireless do mk para ver se melhora), potencia (diminua para 23dbm)acredito ser uma potencia considerável para clientes a 4km, fonte, observe que usar 2 cartões em uma rb consome muita amperagem(coloque uma de pc ou mesmo de nootbook) levando em conta que você só tem sinal até 300mts, não descarte as hipóteses de pigtail, antena, (más isso e em ultimo caso porque 2 pigs e duas antenas com defeito e quase impossível) como vc ta medindo esse sinal do mk com notebook? se for e por ai mesmo! agora se vc só consegue essa distancia mesmo com kit cliente antena direcional realmente a problemas.
    reveja os ajustes da parte wireless do mk, em algumas circunstancias pequenos ajuste são a causa para um bom funcionamento no sistema.

  16. #36

    Padrão

    Bom comigo e o seguinte galera sempre trabalhei com pc ap com as melhores placas at e atx de pentium 3 e k62 testadas a exaustão no padrão mini atx sempre com 4 pci ou 3 pci com uma rede onboard e todas com video on pig tail de 30 cm e 2m rgc213 ou as vezes 1 metro de rf174 direto da placa na antena bom ai resolvi trocar 2 pc ap por uma rb 433ah e 3mini pci r52h e uma rb 433 de 300mhz r52 normal pois não gostava de ver aquela caxona de 30x30X20 ne um cano pendurado. so foi trocar que me decepcionei com o desempenho o sinal de varios clientes pioraram e corri realinhar as antenas dos cliente para ver se melhora e ate agora nada estou fazendo varios testes como troca de pig tail e fonte mais ate agora não fico tão bom como os pc ap acho que daqui em diante rb so em lugar de dificil manutenção e pc ap forever em predios ou lugares de facil manutencão,de 10 pc ap so 1 deu pau ate hoje.
    Se souber escolher a placa mae certa a wireless certa o pc ap fica ate melhor.
    o unico incoveniente e o tamanho dele mais dependendo do local e so fixar ne uma parede que fica dez.
    Bom amanha irei fazer mais um teste vou trocar a fonte de 12 volts por 3,5 amperes por uma at que na amperagem conta24v por 12 amperes se for fonte amanha descubro mais se não for ai ferro.