+ Responder ao Tópico



  1. #1

    Unhappy Voip + Mikrotik

    Bom dia pessoal, estou aqui para pedir uma mão para vocês, bom deixa eu explicar o meu caso eu tenho 1 cliente voip aqui na minha empresa e qndo o mesmo faz a ligação eu escuto a voz dele perfeitamente sem corte algum, mas quando eu falo ela mal me entende porque sai tudo picado a minha voz.
    Observação que eu já tentei priorizar as portas do VOIP fazendo uma marcação e liberando no queue tree, não sei fiz corretamente mas não estou achando solução para o caso dele. Os pings do cliente estão na faixa de 2 a 5ms com picos de 10ms.


    Agradeço desde já...

  2. #2

    Padrão

    qual o upload liberado para este cliente? Lembre-se o voip precisa tanto de down qto de up bons, pelo que vc reporta, seu upload esta muito ruim.



  3. #3

    Padrão

    Então o Link liberado para a cliente é de 350k UP e DOWN, o up aqui na minha empresa fica por volta de 3mb nós temos 12mb full, reparei hoje que quando a cliente começa a usar o voip os pings dela ficam um pouco mais altos e em alguns momentos começam a perder, há alguma maneira de fazer a porta 5060-5061 sairem por fora da banda dela, já tentei aqui mas não deu muito certo, acho que desta maneira a comunicação dela melhoraria, ou será que é necessário atende - la com 5.8?
    Obs que eu testei na empresa e funciona legalzinho sem cortes nenhum na voz e isso com upload de 256k.
    Será que é o 2.4 que não está bom para ela, ou tenho que tentar tirar as portas citadas fora do controle de banda do mk?

  4. #4

    Padrão

    voip nao é muito minha area, mas sei q no servidor d voip vc tenq configurar o tamanho do pacote de envio.
    pois um pacote muito grande vai fazer com q a voz chegue boa, porem atrazada, e um pacote muito pequeno vai fazer a voz chegar muito rapida mas vai ficar cortando a voz...

    vc tenq ir testando e achar o tamanho certo...

    mas sei q esse problema é devido ao tamanho do pacote q o server voip ta mandando....



  5. #5

    Padrão

    Citação Postado originalmente por sandros2fabi Ver Post
    Então o Link liberado para a cliente é de 350k UP e DOWN, o up aqui na minha empresa fica por volta de 3mb nós temos 12mb full, reparei hoje que quando a cliente começa a usar o voip os pings dela ficam um pouco mais altos e em alguns momentos começam a perder, há alguma maneira de fazer a porta 5060-5061 sairem por fora da banda dela, já tentei aqui mas não deu muito certo, acho que desta maneira a comunicação dela melhoraria, ou será que é necessário atende - la com 5.8?
    Obs que eu testei na empresa e funciona legalzinho sem cortes nenhum na voz e isso com upload de 256k.
    Será que é o 2.4 que não está bom para ela, ou tenho que tentar tirar as portas citadas fora do controle de banda do mk?

    Faz um teste de upload na cliente, tipo envia algum arquivo para um ftp e verifica se o envio se mantem constante, eu tive um problema aqui na empresa parecido, deixei ATA fazendo o compartilhamento para as outras maquinas, o que no meu ponto de vista resultaria numa melhor qualidade de voz, ja que ele tem QoS, mas não foi bem esse o resultado, como tenho bastante requisições, mesmo com trafego baixo e bastante banda liberada, o upload ficava muito ruim, prejudicando a qualidade da ligação, resolvi o problema usando outro micro para compartilhar a conexão, mas existem "n" possibilidades no seu caso, comece analisando o up se esta bom ou não,. qto a questao de banda diferente na porta do voip, deixo isso para os experts no assunto te responderem.

  6. #6
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Usando o codec 729a você precisa apenas de 20k.

    Atenção: o sinal de internet tem que entrar primeiro no ATA e depois sair para a rede do usuário, para que o ATA reserve (QOS) a banda para seu uso.
    Última edição por Magal; 19-09-2009 às 10:48.



  7. #7

    Padrão

    vc libero quais portas ? UDP 5060 e o range de 10K a 20K RTP ?

    abraço !

  8. #8

    Padrão

    Boa Tarde,
    Estou instalando um sistema Voip e uso Mikrotik.

    Gostaria de saber se estou montando o sistema da forma correta.

    Uso Internet Velox com o Mk discando a internet. Alguem poderia me ajudar na configuraçãoe na forma correta da colocação de cada item.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         VOIP.JPG
Visualizações:	188
Tamanho: 	15,0 KB
ID:      	5537