+ Responder ao Tópico



  1. #1

    Padrão downlaod foi pra 100%

    Tenho um link dedicado aqui, meus clientes usam em torno de 70% dele(do link)
    Faz uns tres dias que tenho notado no grafico alguns picos estranhos que chegam a 100%
    Nao acredito que os clientes estejam usando 100% do link nao!
    Acredito mesmo em sacanagem do concorrente ou algum problema mesmo
    Uso ip+mac+controle de banda pela queue.( ja cheguei s etem algum ip liberado que nao ta cadastrado na queue, mas estao todos cadastrados e com limites!
    O que pode estar ocorrendo ?

  2. #2

    Padrão

    qual o link que vc tem, quantos clientes simultaneos e velocidade individual?



  3. #3

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    qual o link que vc tem, quantos clientes simultaneos e velocidade individual?
    6mb full, 350 clientes, nao passa de 100 simultaneos 99% com 128k

    e o pico de 6mb foi apenas 2 dias, um em hoprariocomercial e outro as 2 da amanha

    achei muito estranho pois nunca tive um pico deste nao!!!!

    agora, no momento baixou pra no maximo 4mb e ta estabilizado, mas mesmo assim queria saber o que poderia ter causado o pico der 100%

  4. #4

    Padrão

    Ué 100*128 = 12800 quase 13Mb.



  5. #5

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Ué 100*128 = 12800 quase 13Mb.
    Sim, mas mesmo tendo 100 online, nem todos estão consumindo o link no mesmo momento e assim mesmo, não no talo.

    Inclusive, hoje um cliente me perguntou sobre isso. Ele queria que ficasse todo o tempo em 250k.
    Sabe o que eu fiz? levei um swicht lá e conectei o meu note com winbox junto e mandei ele navegar e acompanhar no meu note. Como tenho um burst generoso, dava picos lá em cima. Só nos downloads é que fixou nos 250k.
    Daí ele pode comprovar que nem todos os sites permitem que se navegue na banda contratada.
    Se isso acontecesse, acho que seria o fim dos provedores, pois aí não haveria link que chegue.

  6. #6

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    Tenho um link dedicado aqui, meus clientes usam em torno de 70% dele(do link)
    Faz uns tres dias que tenho notado no grafico alguns picos estranhos que chegam a 100%
    Nao acredito que os clientes estejam usando 100% do link nao!
    Acredito mesmo em sacanagem do concorrente ou algum problema mesmo
    Uso ip+mac+controle de banda pela queue.( ja cheguei s etem algum ip liberado que nao ta cadastrado na queue, mas estao todos cadastrados e com limites!
    O que pode estar ocorrendo ?
    amigo ja tive um virus na rede ( tenho certeza que era virus pois testei pc por pc ate achar ) que consumia todo o upload tornado impossivel a navegaçao , formatei o pç do cliente que estava com virus e acabou o problema ..



  7. #7

    Padrão

    bom,eu acredito q esteje normal, caso alguem discorde poste ai sua opinião...

  8. #8

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Sim, mas mesmo tendo 100 online, nem todos estão consumindo o link no mesmo momento e assim mesmo, não no talo.

    Inclusive, hoje um cliente me perguntou sobre isso. Ele queria que ficasse todo o tempo em 250k.
    Sabe o que eu fiz? levei um swicht lá e conectei o meu note com winbox junto e mandei ele navegar e acompanhar no meu note. Como tenho um burst generoso, dava picos lá em cima. Só nos downloads é que fixou nos 250k.
    Daí ele pode comprovar que nem todos os sites permitem que se navegue na banda contratada.
    Se isso acontecesse, acho que seria o fim dos provedores, pois aí não haveria link que chegue.
    Sim Se isso acontecesse,seria o fim mesmo!!!!



  9. #9

    Padrão

    Citação Postado originalmente por carlinhotocabrabo Ver Post
    amigo ja tive um virus na rede ( tenho certeza que era virus pois testei pc por pc ate achar ) que consumia todo o upload tornado impossivel a navegaçao , formatei o pç do cliente que estava com virus e acabou o problema ..
    VIrus... olha pode ser sim...!!!

    Mas como identificar em qual cliente ?

  10. #10

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    VIrus... olha pode ser sim...!!!

    Mas como identificar em qual cliente ?
    tem que monitorar, visualize os que mais consomem banda, da tosh para visualizar as conexões dele, se tiver muitas conexões udp e sempre continua, em varios dias é virus na certa... clientes com um maior que o dow geralmente estão contaminados tbem....



  11. #11

    Padrão

    aqui observo, quando o cliente esta consumindo ,mais up que down, já coloco ele em observação, se isso continua por mais de 2 dias eu bloqueio e verifico os graficos , em seguida vou na casa do cliente ver no local, agora recentemente tivemos problemas com esta questão da nova versão do msn, que consumia bastante banda, passado isso normalizou.sim outra coisa , quem usa rb é bom bloquerar todo trafego de netbios nelas, aqui usava somente no servidor ai vi os clientes se enxergando e comecei a usar uns bloqueios de portas na rb, elas marcavam muitos pacotes, melhorou bastante a navegação dos clientes.

  12. #12

    Padrão

    Citação Postado originalmente por pitboyrn Ver Post
    aqui observo, quando o cliente esta consumindo ,mais up que down, já coloco ele em observação, se isso continua por mais de 2 dias eu bloqueio e verifico os graficos , em seguida vou na casa do cliente ver no local, agora recentemente tivemos problemas com esta questão da nova versão do msn, que consumia bastante banda, passado isso normalizou.sim outra coisa , quem usa rb é bom bloquerar todo trafego de netbios nelas, aqui usava somente no servidor ai vi os clientes se enxergando e comecei a usar uns bloqueios de portas na rb, elas marcavam muitos pacotes, melhorou bastante a navegação dos clientes.
    Irmao por favor da uma mastigada, devo bloquerar trafedo de netbios no servidor ou nas rb´s ?

    Qualseria a forma correta de fazer este bloqueio



  13. #13

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    Irmao por favor da uma mastigada, devo bloquerar trafedo de netbios no servidor ou nas rb´s ?

    Qualseria a forma correta de fazer este bloqueio

    137/tcp NETBIOS Name Service
    137/udp NETBIOS Name Service
    138/tcp NETBIOS Datagram Service
    138/udp NETBIOS Datagram Service
    139/tcp NETBIOS Session Service
    139/udp NETBIOS Session Service

  14. #14

    Padrão

    Mas perai!!!!!

    o link ta no talo!!!!!

    Porem na queue nao aparece issu nao!!!

    OBS: todos os meus clientes estao na queue e com seus respectivos mac amarrados na ar link(make static)

    Entao??? como pode meu link estar no sufoco e nao aparecer este sufoco na queue ???

    na queue somando todas as conexoes ta 4mb e nao o total do link

    E ae alguem explica por favor ?!



  15. #15

    Padrão

    Estou percebendo esse problema, de o cliente consumir todo o upload, ás vezes nem consome muito down, mais Upload consome 100%.

    Alguém tem ideia se é realmente vírus?

  16. #16

    Padrão

    Citação Postado originalmente por mdcsp Ver Post
    Mas perai!!!!!

    o link ta no talo!!!!!

    Porem na queue nao aparece issu nao!!!

    OBS: todos os meus clientes estao na queue e com seus respectivos mac amarrados na ar link(make static)

    Entao??? como pode meu link estar no sufoco e nao aparecer este sufoco na queue ???

    na queue somando todas as conexoes ta 4mb e nao o total do link

    E ae alguem explica por favor ?!

    Dê um TORCH na interface do link, veja quais ips de origem e destino estão consumindo mais link, monitore estes ips, veja a que estão relacionados e em caso de suspeita de estar passando pelo seu firewall você tem a opção de bloquear o acesso a estes ips. Dica: se utiliza proxy e estiver mal configurado pode consumir todo o seu link seja ele de 6MBps ou 60MBps.



  17. #17

    Padrão

    Amigo já tive problemas como esse resolvi bloqueando o Ares (p2p), pois ele costuma enganar o controle de Banda. Crie marcação de pacote, controle de banda usando o Queue Tree para as outras redes p2p.. não vou postar as regras, pois peguei elas aqui mesmo no forum...