+ Responder ao Tópico



  1. Caro thiagotgc,

    Como voce mesmo disse que seus cliente sao empresariais com servidores linux, usa vlan tag, ativa no mikrotik e ativa nos servidores linux tb, axo que resolve seu problema.

  2. Galera quero agradecer a todos que estao me ajudando e vou ser um pouco mais claro pra vcs...

    Tenho um Switch D-LINK 3526 com 24portas 10/100 e 2 10/100/1000
    Tenho configurado 2 VLAN neles, sendo que uma fica os "clientes" e outras fica meus servidores.

    Porem, aonde ficam Clientes, tenho ali, clientes de CABO, e Wireless... sendo assim, minha rede Servidores (aonde fica o Nagios por ex) nao enxerga localmente as APs dos clientes nem nada.

    Quero que... OU minha porta de rede enchergue TODO o switch, OU... que nao tenha VLAN no Switch, e sim no MK para cada cliente UTP/WAN . . .

    Entendem? nao quero que meu cliente de IP 200.200.200.200 enxergue via "local" meu cliente 200.200.200.201 . . porem...... EU POSSO enxergar LOCALmente TODOS . ..

    Fui claro???



  3. Então beleza...

    Vamos supor algo:

    Você tenha as seguintes interfaces..
    id | IP | interface
    -------------------------------------
    VLAN1 | 192.168.1.0/24 | eth0
    -------------------------------------
    VLAN2 | 192.168.2.0/24 | eth1
    -------------------------------------
    WLAN | 192.168.3.0/24 | wlan0

    adicione as seguintes regras:
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Marca requisicoes para a VLAN1" disabled=no dst-address=192.168.1.0/24 new-routing-mark=VLAN1 passthrough=yes

    add action=mark-routing chain=prerouting comment="Marca requisicoes para a VLAN2" disabled=no dst-address=192.168.2.0/24 new-routing-mark=VLAN2 passthrough=yes

    add action=mark-routing chain=prerouting comment="Marca requisicoes para a WLAN" disabled=no dst-address=192.168.3.0/24 new-routing-mark=WLAN passthrough=yes

    /ip route
    add comment="Rota VLAN1" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=eth0 routing-mark=VLAN1
    add comment="Rota VLAN2" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=eth1 routing-mark=VLAN2
    add comment="Rota WLAN" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=wlan0 routing-mark=WLAN

  4. Ah legal... nesse seu caso, voce diz que todo trafego originado da rede 192.168.1.0/24 , só saira para ETh0 e sua propria rede.. e assim por diante certo?



  5. Citação Postado originalmente por efrenjunior Ver Post
    Nos dois...
    VLAN é "rede virtual", ou seja, vc cria sub-redes dentro do mesmo tunelamento físico. Por isso vc precisa que as duas pontas aceitem esse padrão.

    Nesse caso, eu possuo aqui em minha rede um roteador linksys RV-082 que tem suporte a VLAN, então vc configura uma identidade no MK e a mesma identidade no switch. No RV-082 ele vem com algumas identidades pré-configuradas, então só tive que colocá-lo no MK. Mas este é o padrão do RV-082, cada switch deve ter uma maneira de tratar esse assunto, mas a idéa não deve mudar.
    Não amigo VLAN não depende de duas pontas para funcionar....ela apenas virtualiza o trafego na porta do switch....então o usuario que conectar naquela porta fara parte da VLAN.






Tópicos Similares

  1. Trunk Vlan Mikrotik com link Puro
    Por Netdigit no fórum Redes
    Respostas: 3
    Último Post: 12-05-2011, 12:45
  2. VLAN MIKROTIK - RB250GS
    Por logindns1 no fórum Redes
    Respostas: 1
    Último Post: 09-04-2011, 15:25
  3. Vlan + Mikrotik
    Por allanbarc no fórum Redes
    Respostas: 1
    Último Post: 11-08-2010, 22:37
  4. Como criar server Mikrotik desde o inicio !!!
    Por UsadosMAC no fórum Redes
    Respostas: 7
    Último Post: 28-04-2009, 11:26
  5. VLAN - Mikrotik - AP2000
    Por nandop1240 no fórum Redes
    Respostas: 2
    Último Post: 18-03-2008, 00:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L