+ Responder ao Tópico



  1. #1

    Padrão hotspot em ap modo cliente-router

    Galera, tenho um hotspot funcionando 100%, com servidor dhcp (ip amarrado com mac) e clientes do hotspot amarrado ao ip e mac, mas tipo, alguns dos meus clientes, usam placa wireless, até ae tudo bem, e os clientes q usam ap no modo cliente router? como faço para repassar o hotspot?

    até agora conseguir deixar de autenticar os pc conectados a esse ap, pela função do mik ip bindings, e colocando em bypassed.

    o que devo fazer?

  2. #2

    Padrão ???

    Estou com o mesmo problema, e tentando uma solução.

    Pelo que analisei, o hotspot modifica o IP de WAN do AP, sendo no meu caso a seguinte topologia:

    LINK -> MKT WLAN(10.1.2.1/30) ..........(10.1.2.2/30)AP ROTEADOR(10.1.3.1/28) .... CLiente

    Pelo que vi, o hotspot esta transformando o IP de WAN 10.1.2.2 em 10.1.1.4(IP do POOL do hotspot)

    VOu tentar usar o IP BINDING ou analizar outra solução



  3. #3

    Padrão

    Ola amigos praser estar a que com vcs olha tenho quase o mesmo problema os meus clientes fucionam normal o radio no modo AP e os clientes usando plaquinhas wi-fi, mais os clientes ligados no radio modo clentes estao sendo quicados pedindo todo minuto para seren logados e no microtik aparece so um mec para todos os ips dos clientes q estao por tras do radios em modo cliente que eu faço estou sem soluçao

  4. #4

    Padrão

    Eu consegui contornar o problema cadastrando o Ip de WAN do radio no IP BINDINGS como bypassed no hotspot, funcionou por um momento mas depois deu pau, mas não sei se foi pau do radio ou do hotspot. O Radio é um ABOCOM 5 portas(RMA). QUanto ao problema do mac ainda não achei uma solução.



  5. #5

    Padrão

    o meu radio e um zinwell com AProuter e esta acoontecendo isso eu tive q desabilitar indeterminado o hot e deixei ip fixo resovel mais eu quero o host fucionando do jeito q tava to procurando uma soluçao tabem

  6. #6

    Padrão

    Cara..

    eu basicamente uso assim.

    nos aps clientes.

    eu osu, modo Cliente em Bridge.

    desabilito o servidor DHCP do radio.

    seto um ip fixo pra ele na aba TCP/IP

    então fica.

    Servidor Mikrotik = 192.168.2.1 ////servidor HDCP Habilitado

    AP Modo Cliente Bridge = 192.168.2.2 //servidor HDCP desabilitado // Defalt Gatway = 192.168.2.1

    pronto..

    com isso qualquer pessoa que tiver conectado abaixo do ap cliente.

    vai receber um IP do hotspot via DHCP.

    acho que é isso..

    se tiver ajudado agradece ai.

    abraço



  7. #7

    Padrão boa noite pessoal,

    Aqui tambem uso hotspot, nao tenho nenhum problema em relaçao a configuraçoes de ips, uso da seguinte forma:
    faixa de ips do hotspot = 10.0.0.0/24
    Radio do cliente fica em ISP com a sequencia da classe A na WAN, por exemp. 10.40.78.250 e deixo todos com 192.168.1.1 na lan, com dhcp ativado, dessa forma, se tiver mais maquinas ligadas na rede do cliente, todas vao repassar o mac do radio, alem de compartilhar a banda que sai para o radio,
    e a autenticacao sai para quem conectar primeiro, aqui tenho clientes com mais de 10 pcs acessando o radio em isp, o hotspot autentica o mac do radio e o gateway passa a ser o ip da lan do radio. tenho mais de 140 radios assim, so quando os clientes dividem a antena que deixo em bridge e deixo o hotspot repassar o ip por dhcp direto para o pc. dai 2 assinaturas com banda diferente para cada um(caso seja 2 clientes na antena, agora se forem dividir a mesma assinatura continua do mesmo modo que descrevi acima.

  8. #8

    Padrão

    Citação Postado originalmente por nsonline Ver Post
    Aqui tambem uso hotspot, nao tenho nenhum problema em relaçao a configuraçoes de ips, uso da seguinte forma:
    faixa de ips do hotspot = 10.0.0.0/24
    Radio do cliente fica em ISP com a sequencia da classe A na WAN, por exemp. 10.40.78.250 e deixo todos com 192.168.1.1 na lan, com dhcp ativado, dessa forma, se tiver mais maquinas ligadas na rede do cliente, todas vao repassar o mac do radio, alem de compartilhar a banda que sai para o radio,
    e a autenticacao sai para quem conectar primeiro, aqui tenho clientes com mais de 10 pcs acessando o radio em isp, o hotspot autentica o mac do radio e o gateway passa a ser o ip da lan do radio. tenho mais de 140 radios assim, so quando os clientes dividem a antena que deixo em bridge e deixo o hotspot repassar o ip por dhcp direto para o pc. dai 2 assinaturas com banda diferente para cada um(caso seja 2 clientes na antena, agora se forem dividir a mesma assinatura continua do mesmo modo que descrevi acima.
    tambem uso dessa forma aqui só que nó caso de usar o ap como Cliente ISP Fazendo o Nat e roteamento Interno eu ativo o DHCP no Radio e faço o controle de banda no AP Tbm ....agora quando o AP esta em bridge ai faço tudo no MK Mesmo tanto DHCP Como controle de banda



  9. #9

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    tambem uso dessa forma aqui só que nó caso de usar o ap como Cliente ISP Fazendo o Nat e roteamento Interno eu ativo o DHCP no Radio e faço o controle de banda no AP Tbm ....agora quando o AP esta em bridge ai faço tudo no MK Mesmo tanto DHCP Como controle de banda
    Rapaz, nao tinha pensado em fazer controle de banda no radio tambem, voce acha que ajuda no desempenho?

  10. #10

    Padrão

    Citação Postado originalmente por nsonline Ver Post
    Rapaz, nao tinha pensado em fazer controle de banda no radio tambem, voce acha que ajuda no desempenho?

    Funciona como um controle extra

    creio que no desempenho nem tanto .... mas na segurança ajuda sim !! mas lembre-se que o controle de banda tbm tem que ser feito no Servidor ...pois se fizer só no radio ai que vai estar comprometendo mesmo a segurança ..aqui faço o controle de banda para interface do ap no mk e faço um controle extra para o cliente com mac e ip para o cliente



  11. #11
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Red face Re: hotspot em ap modo cliente-router

    Boa noite pessoal, estou enfrentando um problema não sei como solucionar...

    Trabalho semelhante aos amigos acima, faço todo controle de banda no meu mk, porém tenho clientes a cabo e wireless
    todos os clientes usam conexão individual, tipo os que recebem via cabo e os que usam antena com final usb estão funcionando perfeitamente, porém alguns clientes que usam ap como cliente isp estão enfrentando dificuldade na navegação abre alguns sites e outros não e a navegação fica muito lenta. Detalhe a configuração é a mesma para todos os clientes

    quando cliente conecta primeira vez, faço:
    IP >> DHCP Server >> Leases >> amarro o MAC ao IP e insiro um comentario para saber quem é aquele individou (em anexo)
    depois vou em:
    Clique na imagem para uma versão maior

Nome:	         dhcp_leases.jpg
Visualizações:	56
Tamanho: 	23,3 KB
ID:      	28721
    IP >>HotSpot >> Users >> crio o usuáio, seto o MAc e IP do mesmo assim como login e senha e pronto não faço mais nada (em anexo)
    Clique na imagem para uma versão maior

Nome:	         hotspot_users.jpg
Visualizações:	61
Tamanho: 	21,3 KB
ID:      	28722

    todos estavão funcionando normalmente, quando foi na ultima quarta-feira os 02 clientes que usam AP como cliente isp estão com relatado acima, os outros clientes estão normal...

    já resetei os radios, joguei em IP Bindings e nada para não ficar parado coloquei os mesmo num onme que não passa pelo meu mk e estão funcionando perfeitamente, mas preciso deles dentro do controle.

    desde já agradeço a ajuda de todos. abraços