+ Responder ao Tópico



  1. #1

    Padrão Load Balance com Sites de Bancos

    Amigos, tudo bem?

    Estou usando o LB com PCC, porem quando tento acessar algum site de banco, ou conectividade ou qualquer coisa que exija que voce se conecte com um IP e fique com esse mesmo IP, ele esta me dando dor de cabeça.

    Nao consigo faze-los fixar em uma unica rota... como faço galera?

    Lembrando que eu queria continuar usando o LB sem forçar rota sempre pelo mesmo LINK caso ele caia, fico sem acessar os sites de bancos..

    Alguem tem alguma coisa por ai?

  2. #2

    Padrão

    Citação Postado originalmente por thiagotgc Ver Post
    Amigos, tudo bem?

    Estou usando o LB com PCC, porem quando tento acessar algum site de banco, ou conectividade ou qualquer coisa que exija que voce se conecte com um IP e fique com esse mesmo IP, ele esta me dando dor de cabeça.

    Nao consigo faze-los fixar em uma unica rota... como faço galera?

    Lembrando que eu queria continuar usando o LB sem forçar rota sempre pelo mesmo LINK caso ele caia, fico sem acessar os sites de bancos..

    Alguem tem alguma coisa por ai?

    Sim, o único site de banco que esta dando esse problema é o bradesco e já foi respondido em um tópico que perguntou antes.



  3. #3

    Padrão

    Ok, entao o certo é por para nao verificar a classe "200.155.0.0/16" ?

  4. #4

    Padrão

    Citação Postado originalmente por thiagotgc Ver Post
    Ok, entao o certo é por para nao verificar a classe "200.155.0.0/16" ?
    Sim, é a classe de IPs do bradesco



  5. #5

    Padrão

    Poxa valw... deu certo!!! será que tem como voce me passar as classes dos bancos e outras coisas que "dao problemas" com isso?

    Assim eu ja posto aqui como resolvido e a solução para tudo isso.

    Por favor..

    Obrigado

  6. #6

    Padrão

    Citação Postado originalmente por thiagotgc Ver Post
    Poxa valw... deu certo!!! será que tem como voce me passar as classes dos bancos e outras coisas que "dao problemas" com isso?

    Assim eu ja posto aqui como resolvido e a solução para tudo isso.

    Por favor..

    Obrigado
    videos do globo
    201.7.178.0/24
    201.7.180.0/24
    201.7.176.0/24

    videos do terra
    200.154.56.0/24
    208.84.247.0/24



  7. #7

    Padrão

    Ok, bom o que eu tenho por enquanto é isso...

    /ip firewall address-list

    add address=200.155.0.0/16 comment="" disabled=no list=BRADESCO
    add address=200.201.0.0/16 comment="" disabled=no list=CEF
    add address=170.66.0.0/24 comment="" disabled=no list=BB
    add address=200.220.0.0/16 comment="" disabled=no list=SANTANDER
    add address=200.196.0.0/16 comment="" disabled=no list=ITAU
    add address=189.56.0.0/16 comment="" disabled=no list=NOSSACAIXA
    add address=161.113.0.0/24 comment="" disabled=no list=HSBC
    add address=201.7.176.0/24 comment="" disabled=no list=GLOBO1
    add address=201.7.180.0/24 comment="" disabled=no list=GLOBO2
    add address=201.7.176.0/24 comment="" disabled=no list=GLOBO3
    add address=200.154.56.0/24 comment="" disabled=no list=TERRA
    add address=208.84.247.0/24 comment="" disabled=no list=TERRA
    /ip firewall mangle

    add action=accept chain=prerouting comment="LIBERAR SITES HTTPS" disabled=no dst-address-list=BB in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=BRADESCO in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=CEF in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=HSBC in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=ITAU in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=NOSSACAIXA in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=SANTANDER in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=GLOBO1 in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=GLOBO2 in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=GLOBO3 in-interface=LOCAL
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=TERRA in-interface=LOCAL
    Última edição por thiagotgc; 28-09-2009 às 08:11.

  8. #8

    Padrão

    devo colocar no mangle no inicio ou no final? add ela foi para o final e nao fez diferença!



  9. #9

    Padrão re: Load Balance com Sites de Bancos

    Estou tendo problemas com os emails do terra.
    já coloquei as classes de ip no loopbak mesmo assim não resolveu.
    alguem com o mesmo problema!?
    se resolveram, qual foi a classe de ips!?

  10. #10

    Padrão re: Load Balance com Sites de Bancos

    Citação Postado originalmente por thiagotgc Ver Post
    Ok, bom o que eu tenho por enquanto é isso...

    /ip firewall address-list



    /ip firewall mangle
    Só uma pergunta, essas regras seria no load balance isso mesmo,
    desculpe a pergunta, ela pode ser meio retorica mais eu ja tentei alguma regras no pcc e continuo sem conseguir carregar videos da globo.com



  11. #11

    Padrão re: Load Balance com Sites de Bancos

    coloquei essas regras em meu load e ainda continuo sem rodar os videos da globo.com, oque sera que eu estou fazendo de errado.
    alguma dica do pessoal que conseguiu

  12. #12

    Padrão Re: Load Balance com Sites de Bancos

    net empresa - Bradesco funcional blz . vlw



  13. #13

    Padrão Re: Load Balance com Sites de Bancos

    cara tbm to com o problema no BB e com o PS3 alguem tem uma solução pra isso?

  14. #14

    Padrão Re: Load Balance com Sites de Bancos

    Bom dia galera ja postei 2 vezes, vou postar novamente pra vocês a solução! não tenho problemas com nenhum banco nada!


    /ip firewall filter
    add action=add-dst-to-address-list address-list=P_SCAN_BANK address-list-timeout=30m \
    chain=forward comment=SCAN-BANK disabled=no dst-port=443 protocol=tcp


    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" disabled=no dst-port=443 new-routing-mark=P_SCAN_BANK passthrough=no protocol=tcp


    é isso moçada!



  15. #15

    Padrão Re: Load Balance com Sites de Bancos

    Citação Postado originalmente por p4ulo182 Ver Post
    Bom dia galera ja postei 2 vezes, vou postar novamente pra vocês a solução! não tenho problemas com nenhum banco nada!


    /ip firewall filter
    add action=add-dst-to-address-list address-list=P_SCAN_BANK address-list-timeout=30m \
    chain=forward comment=SCAN-BANK disabled=no dst-port=443 protocol=tcp


    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" disabled=no dst-port=443 new-routing-mark=P_SCAN_BANK passthrough=no protocol=tcp


    é isso moçada!
    teria como vc explicar o que cada regra faz?

  16. #16

    Padrão Re: Load Balance com Sites de Bancos

    Olá, p4aulo182 fiz a sua regra e não funcionou fica expirando a sessão do site do f2b.com.br aqui só funciona normal já com a regra que tenho botando o ip do site no address lists mais queria fazer conforme a sua regra para não precisa mais adicionar ip ficar direto, se puder passar a dica fico agradecido.



  17. #17

    Padrão Re: Load Balance com Sites de Bancos

    Citação Postado originalmente por freitascs Ver Post
    Olá, p4aulo182 fiz a sua regra e não funcionou fica expirando a sessão do site do f2b.com.br aqui só funciona normal já com a regra que tenho botando o ip do site no address lists mais queria fazer conforme a sua regra para não precisa mais adicionar ip ficar direto, se puder passar a dica fico agradecido.

    Tambem tenho a mesma duvida. Mas aqui resolvi criando uma rota e setando a rota nesse scanbank


    Funcionou.

  18. #18

    Lightbulb Re: Load Balance com Sites de Bancos

    Citação Postado originalmente por vpnvyrtual Ver Post
    Tambem tenho a mesma duvida. Mas aqui resolvi criando uma rota e setando a rota nesse scanbank


    Funcionou.

    Sim precisa adicionar mesmo o link desejado pra marcação, ou marcar como loopback.



  19. #19

    Padrão Re: Load Balance com Sites de Bancos

    Citação Postado originalmente por p4ulo182 Ver Post
    Sim precisa adicionar mesmo o link desejado pra marcação, ou marcar como loopback.
    Paulo estou tendo problema aqui é com meus clientes que usan skygato os aparelhos deles trava o tempo todo nem dá pra assistir tv neles quando eu tiro o balance vai de boa, já fiz regra de loopback, no-balance rota só pra eles e msm assim não para de travar e como se eles não soubessem por onde tão saindo, e os caras tão bravos absurdo ate comprei um pra testa em casa e realmente trava o tempo todo, gostaria de alguma dica pra sanar isso se possível.

  20. #20

    Padrão Re: Load Balance com Sites de Bancos

    Comprei um TP-Link TL-er5120, e estou tendo problemas com o site do Banco do Brasil. Se alguém puder me ajudar, ficaria agradecido!