+ Responder ao Tópico



  1. #1

    Padrão Problema Estranho

    Algo estranho que nunca vi e que não consigo entender gostaria de ajuda tenho um velox roteado e um servidor MK nele uso faixas de rede tudo bem simples nada complicado
    Faixas
    10.0.0.5/24 – ip doservidor
    10.0.0.1 – get do velox
    10.1.3.1/28 – faixa que vai para uma lan
    192.168.100.14/28 faixa que uso interno para os meus computadores
    10.1.10.2/30 ate 10.1.10.38/30 faixa que manda para alguns clientes via cabo
    200.249.196.2/30 ate 200.249.196.66/30 faixa que manda para alguns clientes via radio
    Rodo com esse servidor desde dezembro de 2008 e nunca tinha tido problemas ate que esse final de semana mais específico domingo dia 20/09/2009 ocorreu o seguinte problema em canto nenhum da rede eu conseguia abrir paginas mais na barra de status ate conseguia ver que o dns resolvia os ips dos sites que tentava entrar conseguia pingar para a oi e outros sites mais não conseguia abrir paginas mexi em tudo mais não consegue resolver então pensei em colocar uma parte da rede ligada direto no modem do velox e foi dando certo para não ficar parado de tudo ate que quando comecei a ligar o cyber aconteceu a mesma coisa que estava acontecendo com o servidor reiniciei o modem começou a pegar e com um pouco de tempo aconteceu a mesma coisa então tirei o cyber e comecei tudo de novo liguei no servidor novamente e liberei para todos os clientes a rede como tinha mudado a faixa de rede do cyber não mexi La e a rede pegou em todos que estavam liberados e esta funcionando normal menos o cyber que quando tento ligar as maquinas na faixa 10.1.3.1 toda a rede para tentei colocar um outro computador nessa faixa e funciona o que pode estar acontecendo algo que consegue derrubar o link mesmo tendo controle de banda no servidor todo configurando certinho ele passa e derruba tudo o que devo fazer

  2. #2

    Padrão

    instala o iptraf, se voce tem squid verifica se ele não esta parado. pelo o que voce disse o que pode esta causando o problema pode ser um das maquinas do cyber. Qual o tempo de resposta do ping?



  3. #3

    Padrão Problema Estranho

    Ola joseadr

    Não utilizo o squid nao realmente é um servidor bem simples mesmo so instalei o MIKROTIK e configurei redes de ips e banda nada mais que isso os pings para o servidor ou para o modem dao <1 ja para uol da 70 75 60 ficam variando

  4. #4

    Padrão

    pode ser uma das maquinas com a placa de rede com problema, ou até mesmo virus.



  5. #5

    Padrão Problema Estranho

    Ola https://under-linux.org/customavatars/avatar55922_8.gif FernandodeDeus

    é o que estou achando o que ta me deixando encucado é como ele consegue passar o servidor e derrubar o link como se nao houvesse controle de banda fico penssando em uma rede pequena como essa sem problemas masi e em uma rede grande onde nao poderia saber qual o cliente estria fazendo isso qual seria a saida

  6. #6

    Padrão

    Eu não tinha lido o Mk. Mas você pode usar o "torch" clica com botão direito na interface que você que analisar ele tem um filtro adiciona a rede que esta dando problema e observa o tráfego e numero de conexões



  7. #7

    Padrão Problema Estranho

    Ola joseadr

    Legal vou ligar o cyber e ver qual das maquinas estao passando com maior frequencia no torch e ver se por ele da para descobrir qua delas esta dando o problema