Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por dani166 Ver Post
    ola amigos!! estou com um problema que parece ser simples mas sou novato no assunto! meu ip do modem adsl: 192.168.10.254, a classe que gostaria de colocar para clientes: 192.168.2.0 usando dhcp!
    só tem um problema eu fiz tudo certinho mas quando vou pingar só pinga no terminal do mikrotik! uso o eth1 que entra o link de 1 mb e wlan que sai como dhcp com a classe 192.168.2.0! fiz o dhcp e o pool certinho,
    mas o grande problema é: Como eu faço para que o link de 1 mb entre pela eth1 e saia pela wlan!

    estou no momento com essas configurações: eth1: 192.168.10.1/24, wlan: 192.168.2.1/24
    ip routes adicionei: 192.168.10.254 que seria o ip do meu moden!

    ip firewall: nat adicionei: srcnat, out interface: eth1 e action: masquerade,
    Se alguem puder me ajudar ou me dar uma dica de onde estou errando irrei agradecer muuuito!
    Olá amigo,
    Você acessando como um cliente você pega um IP do seu DHCP do mikrotik certinho???

    Se você pega um IP você consegue resposta no ping para o seu mikrotik????

    e você não colocou aqui mais lembre-se que para acessar a internet você precisa de DNS olhe qual DNS você colocou no mikrotik.

    ou se não poste aqui suas configurações!!!

    forte abraço!!!

  2. Amigo era isso mesmo que falou! era dns Obrigado pela ajuda vlw mesmo!



  3. ola a todos! amigo da o caminho no mk pra chegar onde vc ta falando " Mude o seu servidor DHCP para DHCP-Static only e na aba Lease cadastre o IP com o MAC que você quer que seu cliente pegue e depois em queues coloque o controle de banda em cima do IP dele". tipo assim... ip-pool e etc... ficarei grato. pois aqui to dando ip para quem não é meu cliente. ai meu dhcp as vezes enche e nao da ip pra meus clientes, ai eu tenho que limpar no dhcp lease. ai vai ter ip s disponivel. eu trabalho com hotspot e to fazendo ip bindings para deixar ip fixo para cliente da m inha rede. pensei que só isso bloquearia os ips para quem não é cliente. um abraço a todos.

  4. Boa noite pessoal, estou com um problema em minha rede e acho que talvez seja relacionado ao DHCP do no Mikrotik, eis o meu cenário:
    Ponto A -> Mikrotik rb600 recebendo link dedicado na eth0, fazendo NAT para a eth1, servidor DHCP ativo na eth1 enviando configurações de ip, getway e DNS. A eth1 está ligada a um hub encore de 8 portas 10/100, a este hub estão ligados 2 bridges 2,4 e uma bridge 5.8 (todos em modo AP). Todos os clientes conectados a este ponto A, recebem suas respectivas configurações de ip e DNS e navegam perfeitamente.
    Ponto B -> NanoBridge 5.8 em modo cliente bridge que conecta este ponto B ao ponto A, ligada a outro hub encore 8 portas 10/100, onde estão ligados outros 5 APs 2,4 em modo bridge e mais uma NanoBridge 5.8 em modo AP bridge. Todos os clientes conectados a este ponto B, recebem suas respectivas configurações de ip e DNS e navegam perfeitamente.
    Ponto C -> NanoBridge 5.8 em modo cliente bridge que conecta este ponto C ao ponto B, ligada a switch 24 portas 10/100, onde estão ligados vários clientes via cabo UTP 3 mais 1 AP 2,4 em modo bridge. Todos os clientes conectados a este ponto C, recebem suas respectivas configurações de ip e DNS corretamente mas não navegam.
    Alguém teria uma luz para me ajudar, já troquei switch 24 portas do ponto C por outros dois e não obtive qualquer resultado, mas o PING para todas as bridges está bom, em torno 3ms.
    Fico deveras agradecido pela atenção de todos.
    Até breve.
    Paulo.






Tópicos Similares

  1. Boot PXE no dhcp-server no MikroTik - Como configurar?
    Por congregação no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2014, 14:34
  2. DHCP lease no Mikrotik
    Por edmarmega no fórum Redes
    Respostas: 8
    Último Post: 17-12-2010, 09:17
  3. Como fazer DHCP server no mikrotik ?
    Por GIGANET no fórum Redes
    Respostas: 2
    Último Post: 19-07-2007, 21:26
  4. DHCP server no Debian-br-cdd
    Por DanielRocha no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-06-2006, 14:59
  5. Erro no DHCP Server
    Por orb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-06-2005, 19:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L