+ Responder ao Tópico



  1. #1

    Padrão HOTSPOST PEDE SENHA TODA HORA

    Alguem já passou por essa situação? Toda hora a senha aparece.
    Como ajustar isso para não acorrer entre 8 hoas?


  2. #2

    Padrão

    Veja se o seu Idle timeout não esta com um tempo muito baixo. Aqui uso autenticação com cookies de 1d, pq caso o cliente deslogue, se ele voltar em um período de 24h , o mikrotik o conecta sem a necessidade do cliente inserir a senha.



  3. #3

    Padrão

    Já almentei isso pra 8 horas e mesmo assim o cliente cai e pedi senha do nada. Mas só alguns, bem minimo.


  4. #4

    Padrão

    Citação Postado originalmente por persocom Ver Post
    Já almentei isso pra 8 horas e mesmo assim o cliente cai e pedi senha do nada. Mas só alguns, bem minimo.

    E como está o sinal deles? Pode acontecer que ele seja deslogado se o Idle time out estiver muito baixo também. Com sinal baixo o hotspot pode entender que o cliente não está ativo e derruba ele.
    Ao voltar, aciona o login no hotspot, mas se tiver gravada a senha no navegador, a conexão deveria voltar sem pedir a senha.



  5. #5

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    E como está o sinal deles? Pode acontecer que ele seja deslogado se o Idle time out estiver muito baixo também. Com sinal baixo o hotspot pode entender que o cliente não está ativo e derruba ele.
    Ao voltar, aciona o login no hotspot, mas se tiver gravada a senha no navegador, a conexão deveria voltar sem pedir a senha.
    É utilizo cabo e não radio.

  6. #6

    Padrão

    Também estou com este problema, os clientes estão com radios e o sinal esta muito bom.



  7. #7
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Opa é o seguinte, ja vi acontecer uma vez com um amigo meu (talevz seja o seu caso)

    Talvez esteja setado um ip na placa de rede do seu cliente, e outra faixa de rede pro seu hotspot, ai no caso seu cliente ficaria com 2 ips, vai na aba servers do hotspot da 2 cliuqes no hotspot que vc criou e veja em addresses per mac, veja como esta, se estiver em 1 coloque pra 2 e teste, la funcionou nao sei se vai servir pra você, veja na imagem esta em 10 mais coloquei so pra vc ver mesmo, eu sempre deixo em 2 ok

    Abraços a todos
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         HOTSPOT.jpg
Visualizações:	627
Tamanho: 	317,7 KB
ID:      	5666  

  8. #8

    Smile

    Citação Postado originalmente por edcomrocha Ver Post
    Opa é o seguinte, ja vi acontecer uma vez com um amigo meu (talevz seja o seu caso)

    Talvez esteja setado um ip na placa de rede do seu cliente, e outra faixa de rede pro seu hotspot, ai no caso seu cliente ficaria com 2 ips, vai na aba servers do hotspot da 2 cliuqes no hotspot que vc criou e veja em addresses per mac, veja como esta, se estiver em 1 coloque pra 2 e teste, la funcionou nao sei se vai servir pra você, veja na imagem esta em 10 mais coloquei so pra vc ver mesmo, eu sempre deixo em 2 ok

    Abraços a todos
    oque esta fazendo é justamente permitir varios logins para um mesmo endereço, em outras palavras contornando o problema. o fato é que o cliente nao pode ter vários acessos simultaneos.

    basicamente é como se ele tivesse dois computadores em casa e tentar logar os dois, acontecerá exatamente isso, derrubara a conexao e pedira novamente o login.

    estranho é acontecer isso usando um unico computador, mas já vi acontencer por exemplo, quanto o cliente tem outro dispositivo instalado como moden 3g (mesmo sem uso) na duvida eu desabilito todas interfaces adicionais.

    adicionando 10 como limite de users para cada login, se chega a pegar um cliente dakeles sacana (que sempre tem em todo provedor) e decide botar um hub e distribuir pra toda vizinhança.. hehe ai vai ficar bunito de ver.



  9. #9

    Padrão

    Aqui ja tentei resolver este tipo de problema e pelo que pude perceber, mais usuarios também tem o mesmo problema.

    Até entao parece ser um Bug do Hotspot em relação a isso. (ainda nao tive uma expliçao melhor para isso)

    Pois deixo os cookies para expirarem em 215 dias e com diversos ajustes nos IDLE e mesmo assim em menos de 1 dia ele volta a pedir Login e Senha.

  10. #10

    Padrão

    Citação Postado originalmente por persocom Ver Post
    Alguem já passou por essa situação? Toda hora a senha aparece.
    Como ajustar isso para não acorrer entre 8 hoas?

    Em que está configurado esse hotspot, RB ou micro?

    Já deu uma olhada nos logs pra ver se não tá com problema de energia e por isso reiniciando toda hora.

    Uma vez aconteceu isso comigo, tava com uma RB600 com uma fonte fraca, aí ela ficava reiniciando direto e aí toda vez derrubava todo mundo.



  11. #11

    Padrão

    Amigo tenho um post falando sobre isso, mas vou tentar te ajudar, pode ser defeito no cartao wireless que fica derruband todo mundo isso é só olhar nos logs da routerboard pra ver, e outro problema comum é quando colocar pra aceitar cookie no hotspot a pessoa nao acertar a data da routerboard ai o Internet Explorer nao cria o cookie na maquina do cliente, pois as routerboards quando se liga ou acaba a energia ela colta a data pra 1970 ai nao funciona mesmo. Espero ter ajudado.

  12. #12

    Padrão

    Cara tenho quase certeza que nao é por esses motivos não....aqui só tenho hotspot no meu MK Controle.....e nele esta tudo Ok com datas e cookies.

    No entanto pede toda semana usuario e senha.



  13. #13

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Cara tenho quase certeza que nao é por esses motivos não....aqui só tenho hotspot no meu MK Controle.....e nele esta tudo Ok com datas e cookies.

    No entanto pede toda semana usuario e senha.
    Como está o tempo de validade do cookie?

  14. #14



  15. #15

    Padrão Re: HOTSPOST PEDE SENHA TODA HORA

    cara tive o mesmo problema essa semana e descobri que o lease time do dhcp server tava muito baixo, config default, ele dava um erro de dhcp lease ....alguma coisa assim, e qd o cliente caia ele não conseguia mais conectar no hotspot