Página 6 de 6 PrimeiroPrimeiro ... 23456
+ Responder ao Tópico



  1. Citação Postado originalmente por caicarabruno Ver Post
    Bom as regras são interessantes, mas eu não utilizo muitas regras.

    Somente ataque DoS, conexões inválidas e Conexões externas ao firewall.

    Deixo a cargo dos usuários, pois o restante e controle p2p e Simple Queue, ao meu ver muitas regras antes de sair para Rede causa lentidão e pico de processamento, o mínimo muitas vezes é melhor.

    e outra se o cliente tiver tentando invadir, JOGUE o MAC dele no Blacklist rsss. Ai vai ligar reclamando ai você conversa com ele sobre.

    Ou usa apenas uma regra, Dropa tudo e libera apenas FTP, WWW e Winbox. acabo. rss

    Abraços

    Bruno Queiroz

    ola caicarabruno vc pode me ajudar colocando um Firewall basico para mim que estou começando nesse ramo.

  2. Bom, não indico CTRL + C / CTRL + V, pois muitos aqui no forum tem muitos problemas devido a comodidade de como faz pode passar para mim. Leia Entenda, Pesquise, Compartilhe o que aprendeu.

    Regras

    /ip firewall filter
    1 - add chain=input connection-state=established comment="Aceitar Conexões Esatabelecidas"

    2 - add chain=input connection-state=related comment="Aceitar conexões relatadas / estabilizadas"

    3 - add chain=input connection-state=invalid action=drop comment="Dropa Conexões inválidas"

    4 - add chain=input protocol=udp action=accept comment="UDP" disabled=no

    5 - add chain=input protocol=icmp limit=50/5a,2 comment="Limitar quantidade de pings"

    6 - add chain=input protocol-icmp action=drop comment="Dropa excesso de ping"

    7 - add chain=input protocol=tcp dst-port=22 comment="Acesso SSH"

    8 - add chian=input protocol=tcp dst-port=8291 comment="Porta acesso Winbox"

    9 - add chain=input action=log log-prefix="drop input" comment="Gera log de tudo"
    No 7 em especifico você pode adicionar um "action=drop" se quiser bloquear a porta, e se mudar a porta tu coloca ali o número da porta nova para ssh

    Bom regrinhas bem básicas, você pode utilizar as de virus do nosso amigo, mas para mim eu costumo utilizar o mínimo possivel.

    Estas regras provavelmente estão aqui no forum.

    Abraços

    Bruno Queiroz



  3. Citação Postado originalmente por caicarabruno Ver Post
    Bom, não indico CTRL + C / CTRL + V, pois muitos aqui no forum tem muitos problemas devido a comodidade de como faz pode passar para mim. Leia Entenda, Pesquise, Compartilhe o que aprendeu.
    Bruno Queiroz
    Sim Bruno você tem razão, quando começei com o MK tudo que achava na net jogava no MK achando que estava melhorando..
    Com o passar do tempo fui percebendo que meu firewall tinha diversas regras e muitas repetidas..
    Mas nada como o tempo e o conhecimento pra ir mudando isso, e a cada dia aprendemos um pouco mais..
    Bom o topico do amigo, mas olhe quantas regras de suposto "virus" tem com a porta 31337.
    abraços,

  4. Citação Postado originalmente por ddllss Ver Post
    Sim Bruno você tem razão, quando começei com o MK tudo que achava na net jogava no MK achando que estava melhorando..
    Com o passar do tempo fui percebendo que meu firewall tinha diversas regras e muitas repetidas..
    Mas nada como o tempo e o conhecimento pra ir mudando isso, e a cada dia aprendemos um pouco mais..
    Bom o topico do amigo, mas olhe quantas regras de suposto "virus" tem com a porta 31337.
    abraços,
    Realmente tem umas duplicadas, mas imaginem, antes de enviar para o usuário(input), ou antes de o usuário enviar (output) vai ter de passar por todas aquelas regras, por mais que seja tudo muito rápido isso vai agir em cima do processamento da RB ou PC.

    Agora imagine vários clientes fazendo estas requisições, todas as regras colocadas desde DHCP, Criptografia no Wireless, regras de NAT, controles de Banda, você consumindo banda rss(1M mínimo), e um monte de filters, verificações Ufa. Ele vai cansar e quando cansar. Novo tópico no Forum.

    Quer uam regra eficiente para tudo isso ?? Bloqueia tudo e libera o que é necessário.

    Abraços

    Bruno Queiroz
    Última edição por caicarabruno; 28-10-2009 às 11:28.



  5. Citação Postado originalmente por caicarabruno Ver Post
    Realmente tem umas duplicadas, mas imaginem, antes de enviar para o usuário(input), ou antes de o usuário enviar (output) vai ter de passar por todas aquelas regras, por mais que seja tudo muito rápido isso vai agir em cima do processamento da RB ou PC.

    Agora imagine vários clientes fazendo estas requisições, todas as regras colocadas desde DHCP, Criptografia no Wireless, regras de NAT, controles de Banda, você consumindo banda rss(1M mínimo), e um monte de filters, verificações Ufa. Ele vai cansar e quando cansar. Novo tópico no Forum.

    Quer uam regra eficiente para tudo isso ?? Bloqueia tudo e libera o que é necessário.

    Abraços

    Bruno Queiroz

    Esta parte que não é muito facil de se fazer , eu deixei para mais tarde para fazer esta politica de firewall pois uso o hotspot aqui , e ele trabalha com algumas portas que ainda nao conseui litar todas elas .






Tópicos Similares

  1. iptables X output filter
    Por ecbr no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-03-2004, 07:46
  2. Iptraf - Filter
    Por Gnuser no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-03-2004, 09:08
  3. Manual Linux Completo :)
    Por ehehe no fórum Servidores de Rede
    Respostas: 6
    Último Post: 09-03-2004, 21:34
  4. Reinstalar pacotes completos com as dependencias de uma so v
    Por webluc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2003, 16:01
  5. wine HQ e da Codeweavers completo
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-05-2003, 17:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L