+ Responder ao Tópico



  1. #1

    Padrão 2 Usuarios com o mesmo login.

    Se eu colocar no profile Shared user = 2 , para que 2 usuarios conectem com o mesmo login, esse usuario tem 200 Kbps .

    Ele usara 200 em cada ou dividirá a velocidade do usuario por 2, ou o que tiver usando consome toda a banda por demanda?

  2. #2

    Padrão

    divide para os dois....aqui testei e funciona bacana.

    vlw

    Citação Postado originalmente por FernandodeDeus Ver Post
    Se eu colocar no profile Shared user = 2 , para que 2 usuarios conectem com o mesmo login, esse usuario tem 200 Kbps .

    Ele usara 200 em cada ou dividirá a velocidade do usuario por 2, ou o que tiver usando consome toda a banda por demanda?



  3. #3

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Se eu colocar no profile Shared user = 2 , para que 2 usuarios conectem com o mesmo login, esse usuario tem 200 Kbps .

    Ele usara 200 em cada ou dividirá a velocidade do usuario por 2, ou o que tiver usando consome toda a banda por demanda?
    Amigo cada um usará 200kbps, pq irá criar 2 queues.
    Pelo menos nos que tenho aqui é assim.

  4. #4
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Se eu colocar no profile Shared user = 2 , para que 2 usuarios conectem com o mesmo login, esse usuario tem 200 Kbps .

    Ele usara 200 em cada ou dividirá a velocidade do usuario por 2, ou o que tiver usando consome toda a banda por demanda?

    Amigo testei aqui também e cada um vai usar 200k, como nosso amigo disse ele vai criar 2 queues.



  5. #5

    Padrão

    será que tem como colocar pra dividir , ou é melhor fazer nat no radio?

  6. #6
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    será que tem como colocar pra dividir , ou é melhor fazer nat no radio?

    Eu aqui quando pego esses casos coloco o rádio como cliente ISP ou quando tem cliente em outra residencia usando o mesmo equipamento eu falo para comprar um rotiador só que sempre deixo claro que não é responsabilidade do provedor o compartilhamento com a segunda máquina.



  7. #7

    Padrão

    realmente sera criada 2 quees ...e cada cliente (interface) usando o mesmo nome e mesma senha ira usar a banda setada no profile do hotspot ....para compartilhar a mesma banda para varios clientes vc pode até usar o mesmo nome e senha mas só isso não adianta tem varias formas de contornar isso pelo mk usando o firewall por exemplo ..mas uma bem facil é em vez de controlar a interface do clientes controlar a interface do radio ap cliente passando ele para ISP Por exemplo e fazendo o controle em cima do radinho coloca um ip fixo nele e uma quee statica. Ai o cliente conecta na Interface do AP e quantas maquinas ele conectar tera sua banda dividida

  8. #8



  9. #9

    Padrão

    Será que se eu fizer assim vai dar certo:

    Coloco o radio do cliente isp, com 2 ips no dhcp, e o primeiro que logar vai cair no hotspot, autentica e quando o segundo for usar usa a banda liberada pelo hotspot pois o radio ta fazendo o nat de apenas 1 ip que é o que esta na queue.

    Será que é isso?

  10. #10
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Será que se eu fizer assim vai dar certo:

    Coloco o radio do cliente isp, com 2 ips no dhcp, e o primeiro que logar vai cair no hotspot, autentica e quando o segundo for usar usa a banda liberada pelo hotspot pois o radio ta fazendo o nat de apenas 1 ip que é o que esta na queue.

    Será que é isso?
    É isso mesmo:
    radio cliente isp
    rede local do radio dhcp
    o primeiro cliente cai na tela de login
    ai o segundo navega nomal e dividindo a banda!


    é dessa forma que uso aqui



  11. #11

    Padrão

    é isso ai acho que dessa forma da certo sim !!! e Pode usar tbm Wireless ISP - LANs Bridge nesse a unica diferença é que a lan 1 e lan 2 vai estar na mesma faixa de IP .

    Agora uma Pergunta e se eu setar o Ip Manual nas Placas dos clientes e desativar o DHCP do Ap sera que navega dividindo a banda

  12. #12

    Padrão

    acho que sim
    é só pegar a faixa de ip do radio



  13. #13
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    é isso ai acho que dessa forma da certo sim !!! e Pode usar tbm Wireless ISP - LANs Bridge nesse a unica diferença é que a lan 1 e lan 2 vai estar na mesma faixa de IP .

    Agora uma Pergunta e se eu setar o Ip Manual nas Placas dos clientes e desativar o DHCP do Ap sera que navega dividindo a banda

    navega sim vc tem só que colocar as máquinas na mesma faixa de IP das portas lan do radio e aponta o gateway da máquina para o rádio e claro colocar o DNS fica a mesma coisa só que você vai ter um IP statico.

  14. #14

    Padrão

    Voce pode esquecer o pré-posto acima e fazer da seguinte forma(melhor que colocar o rádio em isp):
    Fazer controle individual destes clientes, criar uma queue e add os ips que dividiram a banda ou mesmo criar uma rede, dá quase no mesmo.) crie um profile sem controle nenhum, e add as regras acima da entrada do <hs><nome>
    Veja:
    Código :
    /queue simple add name="rede" target-addresses=192.168.2.0/24 dst-address=0.0.0.0/0 
          interface=all parent=none direction=both priority=8 
          queue=default-small/default-small limit-at=0/0 max-limit=200000/200000 
          burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s 
          total-queue=default-small
    Código :
    /queue simple add name="varios ips" 
          target-addresses=192.168.1.2/32,192.168.1.6/32,192.168.1.45/32 
          dst-address=0.0.0.0/0 interface=all parent=none direction=both 
          priority=8 queue=default-small/default-small limit-at=0/0 
          max-limit=200000/200000 burst-limit=0/0 burst-threshold=0/0 
          burst-time=0s/0s total-queue=default-small
    Bem simples.

    Regards.



  15. #15

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Voce pode esquecer o pré-posto acima e fazer da seguinte forma(melhor que colocar o rádio em isp):
    Fazer controle individual destes clientes, criar uma queue e add os ips que dividiram a banda ou mesmo criar uma rede, dá quase no mesmo.) crie um profile sem controle nenhum, e add as regras acima da entrada do <hs><nome>
    Veja:
    Código :
    /queue simple add name="rede" target-addresses=192.168.2.0/24 dst-address=0.0.0.0/0 
          interface=all parent=none direction=both priority=8 
          queue=default-small/default-small limit-at=0/0 max-limit=200000/200000 
          burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s 
          total-queue=default-small
    Código :
    /queue simple add name="varios ips" 
          target-addresses=192.168.1.2/32,192.168.1.6/32,192.168.1.45/32 
          dst-address=0.0.0.0/0 interface=all parent=none direction=both 
          priority=8 queue=default-small/default-small limit-at=0/0 
          max-limit=200000/200000 burst-limit=0/0 burst-threshold=0/0 
          burst-time=0s/0s total-queue=default-small
    Bem simples.

    Regards.
    onde eu coloco essas regras? valew

  16. #16
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Baixa esse video e vê se resolve ai..
    abraços,

    http://dl.dropbox.com/u/2670568/divi...um%20micro.rar



  17. #17

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Voce pode esquecer o pré-posto acima e fazer da seguinte forma(melhor que colocar o rádio em isp):
    Fazer controle individual destes clientes, criar uma queue e add os ips que dividiram a banda ou mesmo criar uma rede, dá quase no mesmo.) crie um profile sem controle nenhum, e add as regras acima da entrada do <hs><nome>
    Veja:
    Código :
    /queue simple add name="rede" target-addresses=192.168.2.0/24 dst-address=0.0.0.0/0 
          interface=all parent=none direction=both priority=8 
          queue=default-small/default-small limit-at=0/0 max-limit=200000/200000 
          burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s 
          total-queue=default-small
    Código :
    /queue simple add name="varios ips" 
          target-addresses=192.168.1.2/32,192.168.1.6/32,192.168.1.45/32 
          dst-address=0.0.0.0/0 interface=all parent=none direction=both 
          priority=8 queue=default-small/default-small limit-at=0/0 
          max-limit=200000/200000 burst-limit=0/0 burst-threshold=0/0 
          burst-time=0s/0s total-queue=default-small
    Bem simples.

    Regards.
    muito bom essa forma é a mais interessante mesmo pois o controle é feito pelo mk ..nem precisa do cliente ter um radio para tal função

  18. #18

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    Baixa esse video e vê se resolve ai..
    abraços,

    http://dl.dropbox.com/u/2670568/divi...um%20micro.rar

    valeu pelo video