Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por alexsuarezferreira Ver Post
    sim ese e o problema MTU ontem emsmo apanhei de um roteador wireless d-link era o mtu , da problema no orkut e msn mesmo...

    o padrão 1500 deve ser alterdo apra 1400, e correr para o abraço...


    realmente parece q resolveu... ate agora a de boa... mas pq exatamente tem q deixar a mtu em 1400???

  2. HAHAHA COMO este forum é ótimo!

    Só acompanhar lendo ums coisas qeu aparentemente não são nada acabamso achando a solução apra os problemas. SHAUHSA

    FLW

    Abraços



  3. Citação Postado originalmente por chipseven Ver Post
    realmente parece q resolveu... ate agora a de boa... mas pq exatamente tem q deixar a mtu em 1400???

    ja testei deixar em 1480 e tambem não tive problemas...

  4. Citação Postado originalmente por alexsuarezferreira Ver Post
    ja testei deixar em 1480 e tambem não tive problemas...

    ja resolvi esse problema em modens alcatel speed touch pro... q da problema em modo router com msn e outras paginas porem nem me lembrava.. rsrsrss esse forum é mtoo bom msm hehehehe



  5. É possível definir o valor ideal de MTU. Para isso, vc tem que pingar o Gateway da sua conexão, ou seja, o primeiro ip do tracert q não é da sua rede.

    Antes de começar defina todos os MTU's de sua rede em 1500 ou default do fabricante... dai...

    Comando de ping:
    ping -t -f -l 1500 <ip_gateway>
    -t => só pará com um [Ctrl+C]
    -f => fragmenta o pacote para poder identificar o valor do MTU
    -l => tamanho do pacote

    Com o ping acima vc vai receber a seguinte mensagem:
    O pacote precisa ser fragmentado, mas a desfragmentação está ativa.

    Então é só ir baixando o valor de "-l" até chegar em um ping normal... o valor mais alto que pingar normalmente é o valor ideal do seu MTU.

    Apanhei um monte para descobrir isso e espero ter ajudado. Lembre-se que quando menor o MTU, menos o desempenho da rede.
    É isso ai e tá trito o ovo...
    Última edição por pedemesa; 22-10-2009 às 10:05. Razão: Antes de começar defina todos os MTU's de sua rede em 1500 ou default do fabricante...






Tópicos Similares

  1. problema mk erro msn
    Por raswilson no fórum Redes
    Respostas: 2
    Último Post: 08-12-2010, 04:05
  2. Problemas com anexo de e-mail e ftp - MK
    Por cjones no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-11-2009, 11:01
  3. Problema Mikrotik , MSN e ORKUT nao entram.
    Por CASSIANO no fórum Redes
    Respostas: 26
    Último Post: 23-06-2008, 10:37
  4. Problema MK com MSN Hotmail e Orkut
    Por warllock01 no fórum Redes
    Respostas: 9
    Último Post: 08-04-2008, 21:28
  5. problemas com msn
    Por Mandrak no fórum Redes
    Respostas: 5
    Último Post: 22-09-2003, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L