+ Responder ao Tópico



  1. #1

    Padrão Adsl e conexões simultaneas

    Bom dia galera do Under
    Venho aqui dizer obrigado, a todos do forum pelo vasto conteudo do forum que me ajuda a cada dia.

    Estou montando este topico porque estou tendo problemas com meu link aqui, possuo um link de 8 mb da oi mas so ta chegando 5 e o sinal no modem Um ss4200 esta baixo cerca de 6 , possuo 45 clientes cerca de 27 simultaneos e um outro provedor puxando link dai quando chega em horario de pico o ping pra internet fica horrivel cerca de 900ms e chega a dar varios time out, estou sem saber o que fazer para resolver esta situação, ja fiz bloqueio de conexões, não sei se são os p2p, tem alguma configuração que eu possa fazer no meu mk se puderem me ajudar estarei agradecido.

  2. #2
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por Rmnet Ver Post
    Bom dia galera do Under
    Venho aqui dizer obrigado, a todos do forum pelo vasto conteudo do forum que me ajuda a cada dia.

    Estou montando este topico porque estou tendo problemas com meu link aqui, possuo um link de 8 mb da oi mas so ta chegando 5 e o sinal no modem Um ss4200 esta baixo cerca de 6 , possuo 45 clientes cerca de 27 simultaneos e um outro provedor puxando link dai quando chega em horario de pico o ping pra internet fica horrivel cerca de 900ms e chega a dar varios time out, estou sem saber o que fazer para resolver esta situação, ja fiz bloqueio de conexões, não sei se são os p2p, tem alguma configuração que eu possa fazer no meu mk se puderem me ajudar estarei agradecido.
    Olá, você usa PCAP ou RB? qual versão ? como ta enviando sinal ? omini ? paineis ? no seu Queue tree, vc colocou as regras para limitar P2p ? se não colocou faz assim :

    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=[COLOR=red][B]256k[/B][/COLOR] name=P2P-Donwload packet-mark=Pacotes-P2P parent=global-in \
        priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=[COLOR=red][B]100k[/B][/COLOR] name=P2P-Upload packet-mark=Pacotes-P2P parent=global-out \
        priority=8 queue=default
    e no seu Ip=>firewall=>mangle
    vc coloca isso :
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
        no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

    O que isso faz ? Marca para que todas as requisições de programas p2p tenham um download de 256 kbps e upload de 100k, ajuste de acordo com suas necessidades.
    se seu problema for P2p será sanado com isso, mas creio que apenas isso não resolve afinal existem outros fatores que interferem no desempenho de sua rede.

    Abraços

    Ricardo Sobrinho.



  3. #3

    Padrão

    Eu uso pc-ap com uma omini e uma setorial wirelink de 17 dbi, em baixo tenho uma rb450g que faz o controle de banda para os dois provedores 4 mb pra cada um e dela vai pra uma rb do outro provedor fazendo um ptp em 5.8 e outro pra mim direto no cabo no qual conecta no meu servidor mk um duron com 256 de memoria e squid em paralelo com debian ligado a ele.
    As regras de p2p eu ja tenho aqui no meu server so que não ta adiantando, o link as vezez cai, não sei o que pode ser.

  4. #4

    Padrão

    Citação Postado originalmente por Rmnet Ver Post
    Bom dia galera do Under
    Venho aqui dizer obrigado, a todos do forum pelo vasto conteudo do forum que me ajuda a cada dia.

    Estou montando este topico porque estou tendo problemas com meu link aqui, possuo um link de 8 mb da oi mas so ta chegando 5 e o sinal no modem Um ss4200 esta baixo cerca de 6 , possuo 45 clientes cerca de 27 simultaneos e um outro provedor puxando link dai quando chega em horario de pico o ping pra internet fica horrivel cerca de 900ms e chega a dar varios time out, estou sem saber o que fazer para resolver esta situação, ja fiz bloqueio de conexões, não sei se são os p2p, tem alguma configuração que eu possa fazer no meu mk se puderem me ajudar estarei agradecido.
    facil!

    primeiro v tem q saber qq eh teu link! se eh um adsl simples, um com 50% de banda garantida, ou um com 100% de banda garantida!

    caso seja com 100% de banda garantida, o prblema eh deles
    v ta pagando eles que resolvam!

    agora se for um 50% de banda ou adsl! isso jah eh maravilha!



  5. #5
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    vc coloca isso :
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
        no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

    O que isso faz ? Marca para que todas as requisições de programas p2p tenham um download de 256 kbps e upload de 100k, ajuste de acordo com suas necessidades.
    se seu problema for P2p será sanado com isso, mas creio que apenas isso não resolve afinal existem outros fatores que interferem no desempenho de sua rede.

    E ai bob espoja!! kkkkk
    Beleza Ricardo?
    Então essa regra hoje em dia não esta tão eficiente assim.. tem varios programas de p2p que ficam mudando as portas, são criptografados, e o mk não consegue detectar como p2p´s.
    A soluçao mais efetiva seria usando "layer7" (ip --> firewall --> layer7 protocols).
    Mas não vai encher a RB de regras de layer7 que ela abre o pico..
    abraços,

  6. #6
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    vc coloca isso :
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
        no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

    O que isso faz ? Marca para que todas as requisições de programas p2p tenham um download de 256 kbps e upload de 100k, ajuste de acordo com suas necessidades.
    se seu problema for P2p será sanado com isso, mas creio que apenas isso não resolve afinal existem outros fatores que interferem no desempenho de sua rede.

    E ai bob espoja!! kkkkk
    Beleza Ricardo?
    Então essa regra hoje em dia não esta tão eficiente assim.. tem varios programas de p2p que ficam mudando as portas, são criptografados, e o mk não consegue detectar como p2p´s.
    A soluçao mais efetiva seria usando "layer7" (ip --> firewall --> layer7 protocols).
    Mas não vai encher a RB de regras de layer7 que ela abre o pico..
    abraços,
    É meu velho, só por aqui mesmo pra gente se falar , rsrsrs, como vai a as coisas, então, andei lendo sobre isso esta semana, realmente alguns programas estão burlando, alteram suas portas a cada conexão, não to muito a fim de ficar mexendo na Rb não, mas vou testar uma pra ver o que acontece. Vou colocar o thunder pra rodar Amanhã aqui. dai vamos ver no que dá. a proposito o do joão ele desligou faz mais de 1 mes, achou que estava dando problema e simplesmente desligou, agora tá só no Wproxy. Bom, do mais, Fica com Deus e até a próxima!

    Ricardo Sobrinho.



  7. #7

    Padrão

    alguem saberia me dizer quantas conexoes simultaneas um link de 8mb adsl da oi aqui no df tem?

  8. #8

    Padrão

    Tenho velox 8 Mega, ele suporta o máximo 1500 Conexões simultaneas. Meu modem aguenta no maximo 600 p/s, alem de ter SNR 32,4 Atenuaçao de 24,4 e atainable rate de 22300 em ADSL2+.

    Verifique se vc não esta com G.DMT ou ANSI. Compre um modem ADSL2+ e peça pra telemar fazer a modificaçao. o Atainable Rate daque é 9024 / 574, o atainable rate maximo do G.DMT/ANSI é 8120 aew por isso nao esta chegando os 8 megas, pois da perda no controle de do PPPoE. (Isto pelo menos acontece e sempre aconteceu comigo)



  9. #9

    Padrão

    tenho um 8mb da oi, pesquisei no forum e muitos colegas falaram que a operadora permite apenas 30 conexoes tcp, entao se o cara usar p2p e abrir 3 sites ao mesmo tempo, ja era. observei em meu adsl de 8mb, a taxa de transferencia maxima atingivel é 900kbps=8mb, vendo links de 200kbps a 400kbps, nunca vi a taxa da interface do link passar de 4mb, agora se eu colocar uma banda de 8mb para minha maquina, e fazer um download atraves de un gerenciador, visualizarei os 8mb na interface do link tranquilo, por isso cheguei a conclusao de que nao adianta nada se ter 20mb adsl, pois quando acabar o numero de conexoes simultanes acabou seu link, a vantagem e que se a rede fisica estiver file, pode-se vender para o cliente 1mb tranquilo, pois link ta sobrando. e tambem nao acredito que o empresarial tenha conexoes ilimitadas, senao, qual seria a diferença de um link dedicado para um empresarial??? humm????

  10. #10

    Padrão

    Tem um velocímetro que calcula o limite de conexões simultâneas! Aqui deu 1500 no Residencial e 2000 no Empresarial. No Mundinet, da Mundivox tive 4000 num link de 4 Megas ADSL



  11. #11

    Padrão

    Citação Postado originalmente por orionstation Ver Post
    Tem um velocímetro que calcula o limite de conexões simultâneas! Aqui deu 1500 no Residencial e 2000 no Empresarial. No Mundinet, da Mundivox tive 4000 num link de 4 Megas ADSL

    posta o link desses medidores pra galera testar.

    Vlw!

  12. #12

    Padrão

    Citação Postado originalmente por Rmnet Ver Post
    Bom dia galera do Under
    Citação Postado originalmente por Rmnet Ver Post
    Venho aqui dizer obrigado, a todos do forum pelo vasto conteudo do forum que me ajuda a cada dia.

    Estou montando este topico porque estou tendo problemas com meu link aqui, possuo um link de 8 mb da oi mas so ta chegando 5 e o sinal no modem Um ss4200 esta baixo cerca de 6 , possuo 45 clientes cerca de 27 simultaneos e um outro provedor puxando link dai quando chega em horario de pico o ping pra internet fica horrivel cerca de 900ms e chega a dar varios time out, estou sem saber o que fazer para resolver esta situação, ja fiz bloqueio de conexões, não sei se são os p2p, tem alguma configuração que eu possa fazer no meu mk se puderem me ajudar estarei agradecido.


    amigao qual é a taxa de upload que vc ta enviando pros clientes?? pode ser trafego alto de upload matando a sua banda aí... ja tive esse problema deidei os clientes de 256k de down por 64k de up os de velocidade abaixo de 256k deixo 32k de up... assim nao congestiona sua rede...



  13. #13

    Padrão

    Citação Postado originalmente por chipseven Ver Post
    [CENTER]



    amigao qual é a taxa de upload que vc ta enviando pros clientes?? pode ser trafego alto de upload matando a sua banda aí... ja tive esse problema deidei os clientes de 256k de down por 64k de up os de velocidade abaixo de 256k deixo 32k de up... assim nao congestiona sua rede...

    32k de up vai matar de raiva a galera do orkut! 60k e o minimo aceitavel.

  14. #14

    Padrão

    Citação Postado originalmente por wesleydialmeida Ver Post
    32k de up vai matar de raiva a galera do orkut! 60k e o minimo aceitavel.

    com certeza mas o limite maximo de upload adsl da oi é de 400kbps.. aí vc imagina 27 usuarios fazendo upload simultaneo... mata ate seu download, todizendo isso pq ja testei aqui.. ex: plano de 85k dw coloco 32k de up se o cliente achar lento troca de plano e paga mais por isso...
    Última edição por chipseven; 10-12-2009 às 17:30.



  15. #15

    Padrão

    Meus Perfis de Acesso são:

    150k/32k
    300k/48k
    600k/56k
    800k/64k

    Inclusive os uso em minha casa e trabalho bastante com upload e nâo acho lento!

  16. #16

    Padrão

    Citação Postado originalmente por orionstation Ver Post
    Meus Perfis de Acesso são:

    150k/32k
    300k/48k
    600k/56k
    800k/64k

    Inclusive os uso em minha casa e trabalho bastante com upload e nâo acho lento!

    mas vc tem só um adsl pra isso? vc pode fazer o seguinte... me agradeça pela ideia... vc temq contratar um adsl de 1m/512k pode ser o turbo games ou empresarial... faz um balanceamento de cargas passando parte do upload pelo link de 1 mega e dow pelo link de 8mega eu tenho aqui e é mtooo show, fico com 80 clientes conectados direto e nao sobrecarrega nenhum link se quiser depois eu te passo umas ideias a respeito...



  17. #17

    Padrão

    O ADSL eu uso em casa!!!

    Tenho um link também que vem do provedor mas apenas para testar a rede e detectar possíveis falhas.

    Quando acontece alguma merda é que reverto os papeis mandando o ADSL para o PoP, mas nunca ouve a necessidade.

    Nâo entendi a necessidade de fazer LB com 2 links( 1 de 8 e outro de 1). se for assim colocaria logo 2 x 8 Megas (8128 + 8128 e 574 + 574)

    A necessidade de enviar um up mais baixo é que tenho um APACHE + DNS + MySQL dentro da rede para vender hospedagem

  18. #18

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    vc coloca isso :
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
        no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

    O que isso faz ? Marca para que todas as requisições de programas p2p tenham um download de 256 kbps e upload de 100k, ajuste de acordo com suas necessidades.
    se seu problema for P2p será sanado com isso, mas creio que apenas isso não resolve afinal existem outros fatores que interferem no desempenho de sua rede.

    E ai bob espoja!! kkkkk
    Beleza Ricardo?
    Então essa regra hoje em dia não esta tão eficiente assim.. tem varios programas de p2p que ficam mudando as portas, são criptografados, e o mk não consegue detectar como p2p´s.
    A soluçao mais efetiva seria usando "layer7" (ip --> firewall --> layer7 protocols).
    Mas não vai encher a RB de regras de layer7 que ela abre o pico..
    abraços,
    Amigo tu tem referencia de onde eu acho uns exemplos de Regras de Layer 7???