+ Responder ao Tópico



  1. #1

    Exclamation Problema com hotspot (URGENTE)

    galera tenho uma antena em cima de casa(ap router) que joga p; uma repetidora( dois ap pro) em cima de um predio...)

    meu MK só tem função de servidor e está acontecando o seguinte: ( lembrando que o servidor(mk) fica na antena de casa)

    os clientes da antena de casa(tem funçao d jogar p; repetidora e alguns clientes na vizinhanca) logam normalmente na pagina de login

    mais os clientes da repetidora estão tendo problemas... eles logam e +- 3 , 4 , 5 minutos depois o hotspot pede login denovo, e assim por diante...

    Será que o problema está no mikrotik ou no(s) AP's??

    irei deixar anexado um conf.rsc ( nao sei se ira ajudar...)

    confs.rar

    agradeço desde já...

    Última edição por pedrokampos; 10-11-2009 às 00:13.

  2. #2

    Padrão

    Amigo,

    Aumenta a tempo do idle-timeout=30m keepalive-timeout=20m



  3. #3

    Padrão

    Isso né: ( mas no caso em 30 em 30 min.(ou 20 em 20m) o usuario vai desconctar???)
    Clique na imagem para uma versão maior

Nome:	         Imagemhotspot.bmp
Visualizações:	183
Tamanho: 	763,3 KB
ID:      	6055
    Última edição por pedrokampos; 10-11-2009 às 00:42.

  4. #4

    Padrão

    isso idle-timeout=30m keepalive-timeout=20m



  5. #5

    Padrão

    Citação Postado originalmente por diegovilela01 Ver Post
    isso idle-timeout=30m keepalive-timeout=20m
    Mas no caso ñ seria mellhor eu desabilitar os 2 (idle-timeout e keepalive-timeout) ??

    p/ que os clientes permeneçam conectados sem "cair" ?

    vlw

  6. #6

    Padrão

    eU fis isso mais os clientes continuam a cair...

    O Q FAÇo?



  7. #7

    Padrão

    nesses clientes que ficam na repetidora como esta ficando os pings.
    do cliente até o server mikrotik??
    o sinal pode ta ruim mesmo e o radio perdendo sinal entre uma torre de outra.
    até que o mikrotik desconecta, como ta os pings?

  8. #8

    Padrão

    Citação Postado originalmente por xakaboy Ver Post
    nesses clientes que ficam na repetidora como esta ficando os pings.
    do cliente até o server mikrotik??
    o sinal pode ta ruim mesmo e o radio perdendo sinal entre uma torre de outra.
    até que o mikrotik desconecta, como ta os pings?
    a distançia é muito perto...

    o ping tá uma beleza =D

    Eu conssegui parar o problema...

    desabilitei aquelas opções(idle-timeout e keepalive-timeout)

    pronto!!

    algum problema se eu fizer isso?



  9. #9

    Padrão

    bom pelo visto algo tava interropendo o fluxo, e ai o server desconectava.
    acho que tirando isso talvez vc poss ter problemas com clientes que fiquem presos.
    mais nao sei so testando, vc pode fazer um script para remover usuários presos algo do tipo.

  10. #10

    Padrão

    Citação Postado originalmente por xakaboy Ver Post
    bom pelo visto algo tava interropendo o fluxo, e ai o server desconectava.
    acho que tirando isso talvez vc poss ter problemas com clientes que fiquem presos.
    mais nao sei so testando, vc pode fazer um script para remover usuários presos algo do tipo.
    Poderia me explicar com mais clareza amigo???

    =D