+ Responder ao Tópico



  1. #1

    Padrão Link Telefonica + Router 3com ( configuração não funciona )

    Amigos,

    A telefonica ativou um link para mim o qual estarei usando com meu roteador um 3Com 5012.

    Me passaram os IPs da Lan e da Wan, porem ja tentei de tudo ( pesquisei, manual 3com ) e nada de funcionar, vejam por favor se falta algo :

    config que me passaram :

    IP-LAN : 189.AAA.BBB.108
    IP-LAN-MASK : 255.255.255.248
    IP-WAN : 189.44.126.2
    IP-WAN-MASK : 252.255.255.252
    IP-WAN-REMOTO : 189.44.126.1
    IP-WAN-MASK : 252.255.255.252

    * Detalhe e entregue em uma ethernet ( e não serial), o qual ja se conecta ao router, na ethernet2/0
    a ethernet0/0 é a rede local.

    <Router>dis cur
    #
    #3Com Router Software Extended_V3.01p04
    #
    sysname Router
    #
    configure-user count 2
    #
    cpu-usage cycle 1min
    #
    radius scheme system
    #
    domain system
    #
    interface Aux0
    async mode flow
    #
    interface Ethernet0/0
    ip address 189.AAA.BBB.108 255.255.255.0
    rip version 2 multicast
    #
    interface Ethernet2/0
    ip address 189.44.126.2 255.255.255.252
    rip version 2 multicast
    #
    interface Serial0/0
    clock DTECLK1
    link-protocol ppp
    #
    interface NULL0
    #
    interface LoopBack1
    #
    rip
    undo summary
    network 189.AAA.0.0
    #
    ip route-static 0.0.0.0 0.0.0.0 189.44.126.1 preference 60
    #
    user-interface con 0
    user-interface aux 0
    user-interface vty 0 4
    #
    return
    <Router>

    <Router>ping 189.44.126.1
    PING 189.44.126.1: 56 data bytes, press CTRL_C to break
    Request time out
    Request time out
    Request time out
    Request time out
    Request time out
    --- 189.44.126.1 ping statistics ---
    5 packet(s) transmitted
    0 packet(s) received
    100.00% packet loss

    Tem algo errado nessa config ? ou faltando.

    Na instalação do circuito ( antena ) o tecnico deixou um ip da rede deles para teste onde la na torre de transmissao é o : 50.10.0.1 setei o ip final 2 no roteador e dei ping e respondeu, sinal que a parte do circuito esta operando normalmente:

    <Router>ping 50.10.0.1
    PING 50.10.0.1: 56 data bytes, press CTRL_C to break
    Reply from 50.10.0.1: bytes=56 Sequence=1 ttl=255 time=3 ms
    Reply from 50.10.0.1: bytes=56 Sequence=2 ttl=255 time=3 ms
    Reply from 50.10.0.1: bytes=56 Sequence=3 ttl=255 time=4 ms
    Reply from 50.10.0.1: bytes=56 Sequence=4 ttl=255 time=3 ms
    Reply from 50.10.0.1: bytes=56 Sequence=5 ttl=255 time=5 ms
    --- 50.10.0.1 ping statistics ---
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss

    - Vocês sabem me dizer se é necessario alterar a autenticação ou algo do tipo ?
    - o Loopback o tecnico da telefonica disse que nao e necessario pois se faz necessario apenas quanto a gerencia do router e por parte deles.


    Desde já agradeço a todos.
    Última edição por smsfabio; 24-11-2009 às 18:09.

  2. #2
    Não Registrado
    Visitante

    Padrão

    Realize, o seguinte teste:

    Conecta o seu PC no lugar do roteador e coloque o IP 189.44.126.2 e mask 255.255.255.252 na interface Ethernet do seu PC.

    1) Verifique se vc consegue pingar o endereço 189.44.126.1, porque normalmente ping no endereço remoto do link não é permitido.
    2) Configura um DNS no seu PC, e verifique se vc acessa a web.



  3. #3
    Não Registrado
    Visitante

    Padrão Router 3com

    Eu uso um roteador 3Com 5012 também mas meu link é entregue através de par metálicos. Os cabos metálicos são conectados ao modem fornecido pela Telefonica. A partir do modem eu conecto o roteador através de um cabo V.35.
    Meu roteador tem somente uma porta LAN. Existem outras duas portas ao lado da porta LAN que são as AUX e CON. Fisicamente estas portas são idênticas. Meu Roteador é um modelo básico, você adicionou mais uma porta LAN ou já veio nele? Se você quiser a configuração do meu eu te passo.

  4. #4

    Padrão

    Cara, eu não estou acostumado com esse 3Com, mas dá uma revisada nos ips. No teu exemplo tá com a máscara diferente, e você botou um número ou deixou aquele .AAA mesmo no meio do endereço ?



  5. #5

    Padrão

    Citação Postado originalmente por Não Registrado Ver Post
    Realize, o seguinte teste:

    Conecta o seu PC no lugar do roteador e coloque o IP 189.44.126.2 e mask 255.255.255.252 na interface Ethernet do seu PC.

    1) Verifique se vc consegue pingar o endereço 189.44.126.1, porque normalmente ping no endereço remoto do link não é permitido.
    2) Configura um DNS no seu PC, e verifique se vc acessa a web.
    Fiz o teste amigo, mas mesmo com o cabo ligado direto ao notebook, com o ip setado esta pingando.

    Valeu pela força.

  6. #6

    Padrão esta correto

    Citação Postado originalmente por rogfanther Ver Post
    Cara, eu não estou acostumado com esse 3Com, mas dá uma revisada nos ips. No teu exemplo tá com a máscara diferente, e você botou um número ou deixou aquele .AAA mesmo no meio do endereço ?

    no router ta certinho apenas troquei os numeros por AAA e BBB para nao ficar publico, pois sera meus ips validos.




  7. #7

    Padrão o problema so pode ser la...

    Citação Postado originalmente por Não Registrado Ver Post
    Eu uso um roteador 3Com 5012 também mas meu link é entregue através de par metálicos. Os cabos metálicos são conectados ao modem fornecido pela Telefonica. A partir do modem eu conecto o roteador através de um cabo V.35.
    Meu roteador tem somente uma porta LAN. Existem outras duas portas ao lado da porta LAN que são as AUX e CON. Fisicamente estas portas são idênticas. Meu Roteador é um modelo básico, você adicionou mais uma porta LAN ou já veio nele? Se você quiser a configuração do meu eu te passo.
    Amigo, esse router estava usando ele em outra operadora, que tambem me entregava em uma fast-ethernet. Já estou convicto que o problema esta la na rota de saida na operadora, uma area que la eles nomeia de SAIDA NACIONAL, pois se la tivesse ok, tinha que ao menos pingar. No link da outra operadora, para funcionar eu tenho que fazer primeiramente a autenticaçào do RADIUS la, porem confirmei com todos da telefonica e disseram que la isso nao e necessario.

    Aproveitando voce sabe qual os comandos desse router para alterar o escapusalamento para DOT1Q ? Nem mesmo no manual dele achei.

    se possivel me mande suas config ai para que eu possa checar aqui.
    qual sua operadora ?

    Valeu pela força amigo.

  8. #8
    Não Registrado
    Visitante

    Padrão 5012 com dot1q

    [3Com] interface Ethernet 0/0.1
    [3Com-Ethernet3/0/0.1] vlan-type dot1q vid 10
    [3Com-Ethernet3/0/0.1] ip address 1.1.1.1 255.255.255.0



  9. #9

    Padrão Resolvido.!

    Citação Postado originalmente por Não Registrado Ver Post
    [3Com] interface Ethernet 0/0.1
    [3Com-Ethernet3/0/0.1] vlan-type dot1q vid 10
    [3Com-Ethernet3/0/0.1] ip address 1.1.1.1 255.255.255.0

    Valeu amigo pela força.!

  10. #10
    gargionifabio
    Visitante

    Padrão Re: Resolvido.!

    cara vc esta sem ip no loopback e vc tem q entrar em contato com a telefonica e ver q tipo de conexao e a sua(multilink, ppp, fr...) para poder configurar o encap por isso q vc nao esta conseguindo c conectar....seu pc tem ip e mascara mais nao tem tipo de link definido....vc precisa configura lo principalmente o encap, pra pode da certo