Página 6 de 6 PrimeiroPrimeiro ... 23456
+ Responder ao Tópico



  1. Citação Postado originalmente por fabiocp1984 Ver Post
    tá aí galera excelente regra pra quem tem problema com Ajuste do MTU.

    /ip firewall mangle
    add action=change-mss chain=forward comment="Ajuste MTU" disabled=no new-mss=\
    1300 out-interface=pppoe-out1 protocol=tcp tcp-flags=syn


    Os sintomas para problema com MTU são : conexão caindo com frequência, msn não conecta e navegação lenta em alguns sites.
    o parâmetro 1300 é o MTU? Se for é bastante baixo... Lembre que quanto menor o MTU menor o desempenho da rede... não que isso vá parar a rede, mas poderia tranquilamente ser melhor...

    Para saber o valor ideal do MTU, já no ponto mais distânte da rede (mais distante em hops... ou seja se vc te a rede toda em Bridge, pode ser em qualquer ponto... se vc tem roteamento vá ao ponto mais longe do ponto de vista do router). Nesse ponto use o tracert para saber qual o primeiro endereço fora de sua rede(o primeiro endereço na internet de sua rede, o gateway da operadora), sabendo esse endereço use o ping dessa forma:

    ping -t -f -l 1500 <ip_gw_operadora>
    onde:
    -t é para não parar de pingar até vc cancelar o ping;
    -f é para não fragmentar o pacote;
    -l é o tamanho do buffer, MTU;

    Com o ping ai de cima vc vai receber a mensagem:
    "O pacote precisa ser fragmentado, mas a desfragmentação está ativa."

    Isso quer dizer que o MTU de 1500 (que normalmente é o padrão dos equipamentos) não vai funcionar bem...

    Ai é fácil... é só ir diminuindo o valor do -l até que o ping responda... o primeiro valor que responder é o ideal... Aqui uso 1480 sem problemas...

    Ahhh e o MTU não precisa de uma regra de firewall para ser configurado, essa configuração pode ser feita na interface em questão... normalmente a interface que disca para a operadora...

  2. Prezado amigo pedemesa desculpe não ter mencionado o teste para ajustar o MTU corretamente, mais no meu sistema fiz os testes e foi definido 1300 como o valor ideal, sem problemas e funcionando corretamente.



  3. Citação Postado originalmente por fabiocp1984 Ver Post
    Prezado amigo pedemesa desculpe não ter mencionado o teste para ajustar o MTU corretamente, mais no meu sistema fiz os testes e foi definido 1300 como o valor ideal, sem problemas e funcionando corretamente.
    É isso ai! por isso que tem de testar sempre! Cada caso é um caso... 1300 é o menor valor que eu já vi, mas pode ser sim, porque não?
    Só é preciso atentar para um fato que não menscionei, os MTU's dos equipamento nos hops da rede interna devem estar em 1500 para o teste... afinal, se não estiverem haverá alteração no resultado... Aqui tenho todos os equipamentos em 1500 com a interface que faz a conexão em 1480... as vezes, além da interface de "entrada" da conexão é necessário ajustar esse favor na máquina do cliente, mas aqui nunca precisei...






Tópicos Similares

  1. roteadores caindo de tres em tres minutos
    Por japao no fórum Redes
    Respostas: 5
    Último Post: 27-09-2011, 07:08
  2. Respostas: 8
    Último Post: 23-12-2008, 06:29
  3. Respostas: 4
    Último Post: 29-08-2008, 11:36
  4. 2 Ap-2000 reiciniando de 10 em 10 minutos
    Por danillovidal no fórum Redes
    Respostas: 8
    Último Post: 07-11-2007, 07:17
  5. Curso de Inglês em 5 minutos
    Por dctalk no fórum Assuntos não relacionados
    Respostas: 10
    Último Post: 25-05-2004, 19:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L