+ Responder ao Tópico



  1. #1

    Padrão Duvida basica sobre rede do mikrotik.

    Bom galera,
    começei hj a montar um servidor mikrotik ( mais para aprendizagem msm )
    e tenho uma duvida basica que não consegui resolver lendo as apostilas que baixei.
    ___________________________________________________________
    bom, eu esqueci de postar.
    eu coloquei 1 ip na ether1
    192.168.0.1/24
    atraves desse ip consegui conectar ao mikrotik pelo winbox.
    gostaria de saber se posso adicionar ip a eth2 através do winbox?

    gostaria de deixar o ether 1 para receber o link e a ether 2 para a rede.tb gostaria de saber se posso fazer essa alteração pelo winbox.
    _______________________________________________________

    Desculpe se não estou sendo bem claro no que eu estou tentando fazer.


    Obrigado,
    Última edição por aki00; 25-11-2009 às 14:13.

  2. #2

    Padrão

    Pelo que entendi vocÊ está tentando montar um roteamento é isso??
    se for é só colocar assim..
    ip eth1 rede local 192.168.x.x/24
    ip eth2 na sequencia do modem exemplo 10.x.x.x/24
    na guia route em gateway coloca a ip do modem.
    e faz um nat só pra testar pode ser masquerade mesmo,

    espero ter ajudado, qualquer duvida é só perguntar.

    abraços



  3. #3

    Padrão

    Citação Postado originalmente por RobertoLima Ver Post
    Pelo que entendi vocÊ está tentando montar um roteamento é isso??
    se for é só colocar assim..
    ip eth1 rede local 192.168.x.x/24
    ip eth2 na sequencia do modem exemplo 10.x.x.x/24
    na guia route em gateway coloca a ip do modem.
    e faz um nat só pra testar pode ser masquerade mesmo,

    espero ter ajudado, qualquer duvida é só perguntar.

    abraços
    É isso ai... é só não colocar dois IPs do mesmo range, se não fecha um loop e dá b... eheh

  4. #4
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por RobertoLima Ver Post
    Pelo que entendi vocÊ está tentando montar um roteamento é isso??
    se for é só colocar assim..
    ip eth1 rede local 192.168.x.x/24
    ip eth2 na sequencia do modem exemplo 10.x.x.x/24
    na guia route em gateway coloca a ip do modem.
    e faz um nat só pra testar pode ser masquerade mesmo,

    espero ter ajudado, qualquer duvida é só perguntar.

    abraços
    desculpe minha ignorancia, eu poderia deixar por exemplo
    ip eth1 rede local 192.168.1.1/24
    ip eth2 na sequencia do modem exemplo 10.1.1.1/24

    sendo assim o minha faixa de ip da rede local seria 192.168.0.x?
    acessando o mk pelo 192.168.1.1

    desculpe mas tem 2 dias que tive a ideia de começar a usar o MK



  5. #5

    Padrão

    Citação Postado originalmente por Não Registrado Ver Post
    desculpe minha ignorancia, eu poderia deixar por exemplo
    ip eth1 rede local 192.168.1.1/24
    ip eth2 na sequencia do modem exemplo 10.1.1.1/24

    sendo assim o minha faixa de ip da rede local seria 192.168.0.x?
    acessando o mk pelo 192.168.1.1

    desculpe mas tem 2 dias que tive a ideia de começar a usar o MK
    É isso ai, só que vc escreveu: "sendo assim o minha faixa de ip da rede local seria 192.168.0.x?"
    e não é 192.168.0.x e sim 192.168.1.x... Só pra deixar bem claro...

  6. #6

    Padrão

    Citação Postado originalmente por Não Registrado Ver Post
    desculpe minha ignorancia, eu poderia deixar por exemplo
    ip eth1 rede local 192.168.1.1/24
    ip eth2 na sequencia do modem exemplo 10.1.1.1/24

    sendo assim o minha faixa de ip da rede local seria 192.168.0.x?
    acessando o mk pelo 192.168.1.1

    desculpe mas tem 2 dias que tive a ideia de começar a usar o MK
    Tipo mk ou não, tudo segue a mesma lógica, exemplo não pode existir entrada e saida com mesmo ip, não pode existir nat sendo feito direto do modem pra saida (tem que ser do route pra saida)
    Uma configuração bem simples seria.
    Configuração dos computadores
    ip 192.168.1.2 até 192.168.1.254
    mascara 255.255.255.0
    gateway 192.168.1.1
    dns pode colocar o da sua operadora, ou o ip do modem (não é o ideal mais dá certo) o ideal é você ir na guia /ip dns do mikrotik e configurar , mais ai já fica mais complicado pra você, por isso faça o basico e melhore depois..
    Seguindo
    Ether (MK) que vai pra rede, 192.168.1.1/24
    Ether (mk) que vai ao modem, se o modem é 10.1.1.1/24 o mk deve ser 10.1.1.2/24
    ai em ip route tem que colocar em gateway a ip do modem,
    e faz um nat masquerade que é o mais simples, pois de outra forma você vai ter que dizer de onde vem pra onde vai e o range de portas. então faz um masquerade, e depois vai melhorando,
    Aqui uso um nat pra cada ip. só que é um provedor então são coisas diferentes.
    Abraços.
    Última edição por RobertoLima; 27-11-2009 às 16:26.



  7. #7

    Padrão

    Boa tarde,

    Desculpe a demora a postar pois eu estava esperando chegar o dia de hoje para tentar novamente.
    Desde já muito obrigado a quem me deu um pouco de seu tempo!
    Bom eu estou seguindo as dicas de vc's
    Eu não estou conseguindo adicionar um ip a placa ether2

    Quando eu uso o comando:
    add address=192.168.1.1/24 interface ether2
    ele me retorna uma mensagem
    "input does not match any value of interface"

    se eu tentar usar outro valor ele também da a mesma mensagem de erro.
    alguem pode me ajudar novamente?
    desculpe mas o dificil é dar o primeiro passo sozinho.

  8. #8

    Padrão

    Citação Postado originalmente por aki00 Ver Post
    Boa tarde,

    Desculpe a demora a postar pois eu estava esperando chegar o dia de hoje para tentar novamente.
    Desde já muito obrigado a quem me deu um pouco de seu tempo!
    Bom eu estou seguindo as dicas de vc's
    Eu não estou conseguindo adicionar um ip a placa ether2

    Quando eu uso o comando:
    add address=192.168.1.1/24 interface ether2
    ele me retorna uma mensagem
    "input does not match any value of interface"

    se eu tentar usar outro valor ele também da a mesma mensagem de erro.
    alguem pode me ajudar novamente?
    desculpe mas o dificil é dar o primeiro passo sozinho.
    Mais porque não pelo winbox?? por comando tambem dá mais acho meio complicado, pois uma coisa que percebi, é que dependendo da versão algumas sintaxes do comando não é aceita, quando mudei da 2.9.51 para 3.13 tive problemas com mangle e meu qos, depois da 3.13 para 3.28 deu pau nas regras de filtro layer7, não sei se foi só comigo, pois sempre salvo os comandos pra fazer um a um..
    Eu acho melhor você fazer isso pelo winbox. menu .
    Editado(tente esse troque o x pelo valor correto)
    /ip address
    add address=169.254.x.x/24 broadcast=169.254.x.255 comment="" disabled=no interface=xxxx network=169.254.x.x

    abraços
    Última edição por RobertoLima; 28-11-2009 às 15:27.



  9. #9

    Padrão

    tipo eu ja fui la em ip > address " + ", dai tem la para preencher o ip que eu quero mas n aparece a interface ether2

    eu ja troquei a placa de rede, ja re-instalei o mk

    tem alguma idéia?

    se eu conseguir solucionar eu posto aki tb.

    obrigado.

  10. #10

    Padrão

    Citação Postado originalmente por aki00 Ver Post
    tipo eu ja fui la em ip > address " + ", dai tem la para preencher o ip que eu quero mas n aparece a interface ether2

    eu ja troquei a placa de rede, ja re-instalei o mk

    tem alguma idéia?

    se eu conseguir solucionar eu posto aki tb.

    obrigado.
    de que marca são as placas de rede? que versão é o mk? se o mk não dá a opção é sinal que a placa não é suportada ou está queimada.
    abraços



  11. #11

    Padrão

    eu to tentando com realtek 8139d ( falsa ) ja coloquei kaiomy tb

    a versão eh 2.9.7 vc pode me informar qual placa dificilmente tem problema com o MK.

    obrigado.

    desculpa a demora para responder
    eh que meu hd parou de funcionar no sabado e só consegui outro hj.

  12. #12
    Não Registrado
    Visitante

    Padrão Sobre o MK

    Gostaria de saber, sou um dos Adm. aqui de uma rede de MK e controlamos ela pelo winbox, cada um tem seu proprio côdigo de acesso do inbox, mas eu perdi a minha senha faz tempo que não entro em contato com o dono da rede, gostaria de saber se tem algum tipo de senha universal de winbox pra eu poder conecta aqui no servidor, ou então algum tipo de chave.

    vlw aguardo resposta....

    Contato: [email protected]

    flwsss



  13. #13

    Padrão

    Citação Postado originalmente por aki00 Ver Post
    eu to tentando com realtek 8139d ( falsa ) ja coloquei kaiomy tb

    a versão eh 2.9.7 vc pode me informar qual placa dificilmente tem problema com o MK.

    obrigado.

    desculpa a demora para responder
    eh que meu hd parou de funcionar no sabado e só consegui outro hj.
    Então tá ai o seu problema, nem debian 4 reconhece essa placa sem patch. tente com placas 3com. de preferencia.
    Algumas placas vadia que são bem suportada... realtec 8139c - via rhine esqueça essas placas 8139d mesmo quando funciona, não vale um docê.
    Abraços.

  14. #14

    Padrão

    Bom gostaria de Agradecer aos que me ajudaram.

    eu consegui fazer funcionar o MK, meu problema era a placa de rede, deu um trabalho conseguir outra.
    ja limitei a banda larga do pc do meu cunhado como eu queria.

    bom por enquanto eh isso mesmo.

    depois vou testando os outros recursos do MK

    obrigado e até +