+ Responder ao Tópico



  1. #1

    Padrão Redirecionar Portas AP Router

    Bons Dias,

    Pessoal tenho um problema e gostaria que me ajudassem, tenho um problema, vejam aí:

    Utilizei a maioria das dicas do fórum mas não deu certo.

    Estou em uma rede externa(rede wireless em toda a cidade) que tem a base de Ip assim 10.0.4.177 em meu serviço coloquei um roteador no meu serviço e preciso arranjar algo para acessar uma máquina que esta interna a este roteador com IP: 192.168.10.100 que está rodando um servidor web.

    Existe possibilidade de eu digitar por exemplo 10.0.4.177:180 (qué é o roteador e :180 que seria a porta), e como estou indicando que quero a :180 ele redireciona para a máquina interna com ip 192.168.10.100.

    O que posso fazer?

  2. #2

    Padrão

    Instala um servidor ddns, cria um dominio e pronto. tipo no-ip, dydns, ddns.



  3. #3

    Padrão Usa o logmein

    Se o objetivo for acessar o micro remotamente o serviço LogMeIn é excelente.

    www.logmein.com

  4. #4

    Padrão

    Citação Postado originalmente por jhonathancunha Ver Post
    Bons Dias,

    Pessoal tenho um problema e gostaria que me ajudassem, tenho um problema, vejam aí:

    Utilizei a maioria das dicas do fórum mas não deu certo.

    Estou em uma rede externa(rede wireless em toda a cidade) que tem a base de Ip assim 10.0.4.177 em meu serviço coloquei um roteador no meu serviço e preciso arranjar algo para acessar uma máquina que esta interna a este roteador com IP: 192.168.10.100 que está rodando um servidor web.

    Existe possibilidade de eu digitar por exemplo 10.0.4.177:180 (qué é o roteador e :180 que seria a porta), e como estou indicando que quero a :180 ele redireciona para a máquina interna com ip 192.168.10.100.

    O que posso fazer?
    Ja que vc esta dentro da sua propria rede, basta vc redirecionar a porta desejada no seu roteador. Passa a marca e modelo do roteador para eu poder te ajudar mais



  5. #5
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por luizrfabri Ver Post
    Ja que vc esta dentro da sua propria rede, basta vc redirecionar a porta desejada no seu roteador. Passa a marca e modelo do roteador para eu poder te ajudar mais
    ==========
    O roteador é um Engenius mas está rodando o Firmware da Aprouter v7.3.

    Muito obrigado por enquanto...

    aguardo.

  6. #6

    Padrão

    Citação Postado originalmente por luizrfabri Ver Post
    Ja que vc esta dentro da sua propria rede, basta vc redirecionar a porta desejada no seu roteador. Passa a marca e modelo do roteador para eu poder te ajudar mais
    Citação Postado originalmente por luizrfabri Ver Post
    Ja que vc esta dentro da sua propria rede, basta vc redirecionar a porta desejada no seu roteador. Passa a marca e modelo do roteador para eu poder te ajudar mais
    ==========
    O roteador é um Engenius mas está rodando o Firmware da Aprouter v7.3.

    Muito obrigado por enquanto...

    aguardo.



  7. #7

    Padrão

    jhonathancunha, O Firmware do AP ROUTER term redirecionador de portas, que você pode esta ativando essa opção em :
    Firewall > Port Forwarding.

  8. #8

    Padrão

    Citação Postado originalmente por Não Registrado Ver Post
    ==========
    O roteador é um Engenius mas está rodando o Firmware da Aprouter v7.3.

    Muito obrigado por enquanto...

    aguardo.

    Faz assim:
    Acessa o Aprouter, no menu, do lado esquerdo clique em Firewall, depois em POrt Forwarding.
    Selecione " Atvar Redirecionamento de Portas", em endereço ip coloque o ip do micro que fica o seu serviço a ser acessado, protocolo vc pode deixar todos ou selecionar apenas o que será utilizado ( tcp ou udp), em intervalo de portas coloque as portas que serão redirecionadas, se vc vai redirecionar uma porta apenas, repita ela nos dois espaços ( ex: 180-180) e em comentario, costumo colocar o nome do serviço (ex: http).
    Feito isso, clique em salvar e depois, no final do menu esquerdo, clique em aplicar as modificações, neste instante o router vai rebootar, qdo voltar a porta em questão ja estara sendo redirecionada para o ip especificado.



  9. #9

    Padrão

    Citação Postado originalmente por luizrfabri Ver Post
    Faz assim:
    Acessa o Aprouter, no menu, do lado esquerdo clique em Firewall, depois em POrt Forwarding.
    Selecione " Atvar Redirecionamento de Portas", em endereço ip coloque o ip do micro que fica o seu serviço a ser acessado, protocolo vc pode deixar todos ou selecionar apenas o que será utilizado ( tcp ou udp), em intervalo de portas coloque as portas que serão redirecionadas, se vc vai redirecionar uma porta apenas, repita ela nos dois espaços ( ex: 180-180) e em comentario, costumo colocar o nome do serviço (ex: http).
    Feito isso, clique em salvar e depois, no final do menu esquerdo, clique em aplicar as modificações, neste instante o router vai rebootar, qdo voltar a porta em questão ja estara sendo redirecionada para o ip especificado.

    Parece que está dando certo, qualquer outra porta ao invés da que eu escolhi dá a seguinte mensagem:
    ==== Porta Errada
    O Firefox não conseguiu estabelecer uma conexão com o servidor 10.0.4.177:998.
    ====
    ==== Porta Certa
    O servidor 10.0.4.177 demorou muito para responder.

    ----------
    Ou seja parece que ele está redirecionando mas o servidor web na máquina não quer responder. A máquina não tem nenhum Firewall e está rodando o windows XP. O servidor web está rodando o XAMP já configurei o HTTPD.CONF do Apache para aceitar requisições de qualquer ip(para parte do teste mesmo), mas mesmo assim não está funcionando se alguém puder me ajudar será bom demais.

    Assim que aparecer uma dica que der certo vou postar que funcionou. Obrigado. Aguardo.

  10. #10

    Padrão

    Citação Postado originalmente por jhonathancunha Ver Post
    Parece que está dando certo, qualquer outra porta ao invés da que eu escolhi dá a seguinte mensagem:
    ==== Porta Errada
    O Firefox não conseguiu estabelecer uma conexão com o servidor 10.0.4.177:998.
    ====
    ==== Porta Certa
    O servidor 10.0.4.177 demorou muito para responder.

    ----------
    Ou seja parece que ele está redirecionando mas o servidor web na máquina não quer responder. A máquina não tem nenhum Firewall e está rodando o windows XP. O servidor web está rodando o XAMP já configurei o HTTPD.CONF do Apache para aceitar requisições de qualquer ip(para parte do teste mesmo), mas mesmo assim não está funcionando se alguém puder me ajudar será bom demais.

    Assim que aparecer uma dica que der certo vou postar que funcionou. Obrigado. Aguardo.
    Pelo que entendi, esta redirecionando sim, vc verificou se o firewall do XP esta mesmo desabilitado? Existem alguns antivirus que tb fecham algumas portas, creio q agora seu problema seja a porta bloqueada mesmo.



  11. #11

    Padrão

    Citação Postado originalmente por luizrfabri Ver Post
    Pelo que entendi, esta redirecionando sim, vc verificou se o firewall do XP esta mesmo desabilitado? Existem alguns antivirus que tb fecham algumas portas, creio q agora seu problema seja a porta bloqueada mesmo.
    É realmente está difícil, o computador ainda não tem nenhum antivírus instalado. Verifiquei o Firewall e realmente estava desativado, para testar ativei o Firewall e liberei a porta tanto para TCP quanto para UDP mesmo assim sem sucesso.

    Será que ainda existe mais chão para rancar terra?
    Tá dureza quanto eu acho que estou no fundo do poço, me aparece uma pá!

  12. #12

    Padrão

    Citação Postado originalmente por jhonathancunha Ver Post
    É realmente está difícil, o computador ainda não tem nenhum antivírus instalado. Verifiquei o Firewall e realmente estava desativado, para testar ativei o Firewall e liberei a porta tanto para TCP quanto para UDP mesmo assim sem sucesso.

    Será que ainda existe mais chão para rancar terra?
    Tá dureza quanto eu acho que estou no fundo do poço, me aparece uma pá!
    ====
    Será que existe possibilidade de o provedor de internet da cidade bloqueie que o uso de portas circulem pela rede (mesmo esta estando atras de um roteador que recebe a internet deles).



  13. #13

    Padrão

    Citação Postado originalmente por jhonathancunha Ver Post
    É realmente está difícil, o computador ainda não tem nenhum antivírus instalado. Verifiquei o Firewall e realmente estava desativado, para testar ativei o Firewall e liberei a porta tanto para TCP quanto para UDP mesmo assim sem sucesso.

    Será que ainda existe mais chão para rancar terra?
    Tá dureza quanto eu acho que estou no fundo do poço, me aparece uma pá!
    É, ficou complicado, mas vou fazer uma pergunta que parece idiota, mas...
    O serviço que vc esta querendo acessar está rodando e corretamente configurado?
    Localmente, dentro da rede vc consegue acessar o mesmo?

  14. #14

    Padrão

    Citação Postado originalmente por luizrfabri Ver Post
    É, ficou complicado, mas vou fazer uma pergunta que parece idiota, mas...
    O serviço que vc esta querendo acessar está rodando e corretamente configurado?
    Localmente, dentro da rede vc consegue acessar o mesmo?
    Sim pela rede o serviço roda beleza, está configurado para acessar certas faixas de IP porém todas possíveis já estão incluídas, a porta do serviço HTTP local está rodando na porta :80 "devo mudar ela também" acho que já tentei mas continou não dando.

    Isso é no meu serviço. Na verdade vou fazer isso em casa do jeito que me falou, para ver se pode ser alguma configuração, e posto aqui novamente.

    AGRADEÇO A BOA INTENÇÃO.



  15. #15

    Padrão FINALMENTE FUNCIONOU

    Citação Postado originalmente por jhonathancunha Ver Post
    Sim pela rede o serviço roda beleza, está configurado para acessar certas faixas de IP porém todas possíveis já estão incluídas, a porta do serviço HTTP local está rodando na porta :80 "devo mudar ela também" acho que já tentei mas continou não dando.

    Isso é no meu serviço. Na verdade vou fazer isso em casa do jeito que me falou, para ver se pode ser alguma configuração, e posto aqui novamente.

    AGRADEÇO A BOA INTENÇÃO.
    Muito obrigado pelas dicas parceiro. Baseado em suas dicas consegui fazer executar aqui exatamente o que eu queria.

    Uns dos motivos que acredito que o servidor estava custando a responder, era pq não tinha liberado ainda a porta que uso no AP para redirecionar no HTTPD.conf do APACHE.
    Outra coisa, estava tentando dentro da propria rede do serviço, e demorava "Mensagem o Servidor demorou para responder", interna a rede não funcionava dando este mensagem que falei.

    Porém externamente da minha casa funcionou perfeitamente.

    Muito Obrigado Mesmo.