Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Entao vamos lá, o que vc quer dizer com perda de conectividade ? Seja um pouco mais especifico por favor, tipo sua rede esta toda OK e simplesmente não navega mais ou vc perde até a conectividade com a sua rede, nao conseguindo nem pingar a sua RB por exemplo.

    Quando perder a conectividade, vai em IP > HOTSPOT > HOSTS e ve se o ADDRESS e o TO ADDRESS estão corretos, eu tive um problema parecido com esse seu, e o problema estava na configuração do DHCP+HOTSPOT.

    Ve ai e conta pra gente.
    Última edição por pepoclv; 28-11-2009 às 19:57.

  2. Citação Postado originalmente por pepoclv Ver Post
    Entao vamos lá, o que vc quer dizer com perda de conectividade ? Seja um pouco mais especifico por favor, tipo sua rede esta toda OK e simplesmente não navega mais ou vc perde até a conectividade com a sua rede, nao conseguindo nem pingar a sua RB por exemplo.

    Quando perder a conectividade, vai em IP > HOTSPOT > HOSTS e ve se o ADDRESS e o TO ADDRESS estão corretos, eu tive um problema parecido com esse seu, e o problema estava na configuração do DHCP+HOTSPOT.

    Ve ai e conta pra gente.
    Perda de conectividade quiz dizer que não consigo nem pingar a routerboard. Não é nada "físico" sabe? Nos hosts, como nesse meu caso específico é DHCP, entao eles estão "batendo" um com o outro. Um dos problemas que tinha antes era justamente por estar o address e to address diferente, o que acabou sendo minimizado quando retirei os ips dos clientes (no meu mysql) e deixei ativo o nat 1:1.

    Um detalhe q esqueci de mencionar é que, se eu mandar reparar a conexão, tudo volta a funcionar.



  3. Bom, vou postar aqui q minha config, a minha estrutura de rede é diferente da sua, ainda usa uma bridgezona, mais faço o hotspot no MK (RB1000) e o cadastro de tudo é feito no VIGO, entao acaba ficando muito parecido ai com o seu, vi que tem algumas diferenças entre as nossas opções, da uma olhada ai que acho que vai resolver seu problema.

    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name=172.16.15.254 hotspot-address=172.16.15.254 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-pap name=hsprof1 nas-port-type=ethernet radius-accounting=yes radius-default-domain="" radius-interim-update=received radius-location-id="" radius-location-name="" radius-mac-format=XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=yes

    /ip hotspot
    add disabled=no idle-timeout=5m interface=ether2 keepalive-timeout=none name=hotspot1 profile=hsprof1

    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=xxxxxxxx password=xxxxxxxxxx profile=default
    /ip hotspot walled-garden
    add action=allow comment="place hotspot rules here" disabled=yes
    /ip hotspot walled-garden ip
    add action=accept comment="" disabled=no dst-address=201.41.83.123 server=hotspot1
    add action=accept comment="NTP SERVER" disabled=no dst-address=220.130.158.52 server=hotspot1

    No caso do DHCP nossa diferença é só o lease-time, o seu ta 1 hora o meu ta 1 dia.

    Última edição por pepoclv; 29-11-2009 às 14:52.

  4. Resolveu ?



  5. Citação Postado originalmente por pepoclv Ver Post
    Resolveu ?
    Ainda não fiz nenhum modificação, pois o problema não apareceu novamente. Pretendo assim q ele se manifestar, ir até a RB q me atender e conectar nela localmente, pra ver o que está acontecendo.






Tópicos Similares

  1. perda de senha
    Por brcr no fórum Servidores de Rede
    Respostas: 10
    Último Post: 02-03-2005, 01:54
  2. Perda de sinal durante a chuva!
    Por DSSS no fórum Redes
    Respostas: 13
    Último Post: 05-05-2004, 16:28
  3. pings altos e perda de pacotes..
    Por no fórum Redes
    Respostas: 18
    Último Post: 04-05-2004, 19:15
  4. perda de dados
    Por cacogui no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-02-2004, 10:41
  5. Respostas: 5
    Último Post: 18-11-2003, 19:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L