Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #41

    Padrão

    Citação Postado originalmente por FEenuX Ver Post
    Amigo, vc conseguiu resolver seu problema ? Pesquisando aqui no fórum vi que vc está ou estava com o mesmo problema meu. Tenho vários cliente furando o controle de banda do MK, no mk não tem nenhum com regra de controle de banda nem de firewall nada, só tenho um ppoe-server configurado onde os clientes se conectam e adquirem sua banda de acordo com o plano contratado . Só que de 4 dias para cá venho percebendo furos constântes acontecendo, cliente que tem planos de 2 megas usando 14 megas de link . Quando dou o torch para ver o tráfego do cliente o mesmo está com uma conexão na porta de destino 80 usando os 14 megas, já coloquei várias versões de mk, 3.x até a 4.x e o caso continua da mesma forma . Vc conseguiu resolver seu problema ? Caso positivo me dá uma idéia, pois estou com a rede super lenta quando estes problemas acontecem e cada vez com mais frequência, meu backbone chega a ficar com o link todo estourado, ocasionando lentidão muito grande para meus clientes .
    amigo, quais equipamentos/radios esses clientes ai usam?
    ja experimentou fazer um outro controle de banda no proprio radio?

    eu aqui tenho feito isso...
    qdo habilito um cliente, deixo ele com um radio roteado e com controle de banda na interface.
    se ele contratou 1mb (por exemplo), configuro a interface do radio dele com 1,5mb.
    e na central, configuro a velocidade dele certinha...
    assim, se houver algo para furar o controle de banda.. tera que fura 2 controle de banda.

    pq nao experimenta fazer isso nesses clientes que vc tem notado esse estouro?

  2. #42

    Padrão

    Olá! Você tem certeza que está com a velocidade correta no ppoe?? Não tem burst configurado?Pois se tiver, pode ser ele que estar liberando banda de mais por muito tempo!
    Outra idéia, tenta limitar a banda das portas etc, tipow orkut, msn, p2p etc, lá em queue tree! Talvez de uma controlada a mais!



  3. #43

    Padrão

    Obrigado pela ajuda de vcs, mas não sei mais o que fazer, para meus clientes uso PPoE já faz algum tempo com controle de banda a mais de 3 anos e sempre funcionou perfeito, mas de 10 dias para cá alguns clientes estão estourando banda . No meu caso configuro o burst de 10 segundos para passar 50 % a mais da banda contratada pelo cliente, sempre usei desta forma sem problema algum . Minha estrutura é da seguinte forma :

    Uso para os clientes rádios mk, nano station ou bullet, quando uso os equipamentos da ubiquiti no cliente, crio o ppoe-server sempre nos mk . Estou achando que possa ser algum tipo novo de P2P ou software específico que está conseguindo causar estes estouros de banda .

    Alguem já passou por este problema e conseguiu resolver ?

    Obrigado pela atenção .

  4. #44

    Exclamation

    eu desativei o cache full e acrescentei alguma coisa no controle de p2p, que já existia.
    agora to tentando montar um proxy com centos (to apanhando, mas me falaram que é excelente e melhora muito o desempenho da rede, sem falar na economia de link que tb é melhor do que usando o proxy do mikrotik).

    Agora, o que queria saber com o pessoal daqui é se alguém faz cache full usando um proxy linux paralelo ao mikrotik, e se assim resolveria esse problema do cache full no mo mikrotik.

    desde já agradecido.



  5. #45

    Padrão

    Boa noite!
    Bah cara! Tu não colocou nenhuma regra ultimamente?? Isso parece problema de conflito de regras, uma vez tive problemas com controle sendo furado, e resolvi atualizando pra versão 3.30 e refiz tambem o meu servidor, refiz todo ele, regra por regra, cuidado pra que servia cada regra etc.

    Outra coisa, a respeito do cache full, não te aconselho a liberar toda a banda pra quando pegarem pelo cache, por que daíí o teu link, vai ficar beleza, folgado, mas a tua rede vai ficar congestionado, por que todo mundo vai ta pegando arquivos do cache a 54mb/s entende? Então, te aconselho a limitar pros 256k por cliente!

  6. #46

    Padrão Bug Cache versão 2.9.27

    Realmente esta versão tem um bug pra quem usa webproxy. Alguns clientes por algum motivo navega ou faz download com banca aberta... realmente acontece de não estar vindo do cache e sim do link ... ja tive este problema e resolvi licenciando uma versão (4.5) agora não acontece mais o erro.



  7. #47

    Padrão

    Até entao nao sanei este problema, mais percebi que eh sempre os mesmos clientes, que utilizam alguns programas como aquele gerenciador de download o Akamai, como mostrei no post anterior.

  8. #48

    Padrão Re: Queue sendo furado violentamente!

    Sem solucoes?



  9. #49

    Thumbs up Re: Queue sendo furado violentamente!

    Estava com o mesmo problema aqui...
    mas meu problema era mais com upload de http e download de P2P... que ficava praticamente incontrolável..

    No meu caso, possuo um série de regras de marcação de pacotes e conexão, e depois com elas faço um QoS, colocando prioridades nas queues de acordo com as marcações...

    Enfins, para isolar o problema, fui desabilitando as marcações, e fazendo testes de velocidade no SpeedTest e download nos torrents...

    Para resolver, coloquei as "Queue Tree´s" todas com o Parent como "global-total
    "... com isso, meu controle de banda está funcionando 100%, limitando o cliente exatamente naquilo que está especificado na Queue, independente de protocolo que esteja sendo feito o download/upload...

    espero que ajude!

  10. #50
    Avatar de LmcNet
    Ingresso
    Oct 2010
    Localização
    Anápolis Goias
    Posts
    64

    Padrão Re: Queue sendo furado violentamente!

    Uma vez tive esse problema.. no meu caso era simplismente o Ip do cliente que tava no hotspot que nao batia com o cadastrado no Simple queues.. estava errado um digito.. entao ele fugiu do controle de banda e navagava a com toda banda. depois corrigi, troquei os ips dos dois e ainda amarrei os Ips+mac pra garantir..
    dai entao nunca mais!!



  11. #51

    Padrão Re: Queue sendo furado violentamente!

    ola bom dia ha alguns dias estava com esse problema ai voltei o backup do mes anterior. resolveu, mais agora estou com dois clientes que tem 150 k e esta navegando com o trafego de 1400mbs e bloqueie mais no hostpost continua navegando .....

  12. #52

    Padrão Re: Queue sendo furado violentamente!

    vc tem alguma regra no queue tree?
    alguma marcacao de pacotes no firewall?

    qual a sua versao mikrotik?



  13. #53

    Padrão Re: Queue sendo furado violentamente!

    Em Queues ví que você tem algumas regras que dão velocidades maiores para determinadas coisas. Pode ser que esse cliente tenha algum programa utilizando essas portas.

  14. #54

    Padrão Re: Queue sendo furado violentamente!

    Estive testando nas versões 3.x e ele ainda furava o queue em alguns momentos.

    No entanto notei que realmente era quando a regra de cache full estava ativa.
    Quando desmarcava, ele voltava ao controle normal.

    Estou testando na 4.11 e até então não vi este problema, mesmo com a regra do full ativa.



  15. #55

    Padrão Re: Queue sendo furado violentamente!

    Sempre detectei este problema com o cache full, postei algumas vezes mas não obtive uma resposta adequada a este problema. Tomara que a versão 4.11 não tenha problemas realmente, se não tiver migro para ela, hehehehehe
    Citação Postado originalmente por gustavinho69 Ver Post
    Estive testando nas versões 3.x e ele ainda furava o queue em alguns momentos.

    No entanto notei que realmente era quando a regra de cache full estava ativa.
    Quando desmarcava, ele voltava ao controle normal.

    Estou testando na 4.11 e até então não vi este problema, mesmo com a regra do full ativa.

  16. #56

    Padrão Re: Queue sendo furado violentamente!

    É... acho que é realmente o seu cache full o grande vilão da história. Também recomendo desativar para testar e verificar a ordem das regras no firewall. As principais vc coloca primeiro.



  17. #57

    Padrão Re: Queue sendo furado violentamente!

    É realmente pode ser ela, no entanto o cache full vinha do proprio webproxy do MK.

    Os testes que estou fazendo agora o cache esta em paralelo.
    Vou continuar observando para ver se ocorre algo parecido...mais até então td ok.

  18. #58

    Padrão Re: Queue sendo furado violentamente!

    É mano, cache do mikrotik é problemático. Nem mesmo os certificados pela mikrotik usam ou recomendam. Eu acho que você achou a solução dos seus problemas. Nos mantenham informados. Às ordens!



  19. #59

    Padrão Re: Queue sendo furado violentamente!

    Hehehe foi só falar.......fiz outro teste aqui em cima da 4.11 e realmente ainda continua furando o controle....

    testei uma conexão com 250K, e estava baixando um arquivo que NAO estava no cache e o bonitão baixou a mais de 1mb.

    Desativei e estabilizou nos 250k.

    Vou pesquisar mais sobre os funcionamentos dessas regras.

  20. #60

    Padrão Re: Queue sendo furado violentamente!

    Tenso mesmo. E tem programas que o cliente usa como Torrent e Orbit que ajudam pra caramba.