+ Responder ao Tópico



  1. Citação Postado originalmente por FEenuX Ver Post
    Amigo, vc conseguiu resolver seu problema ? Pesquisando aqui no fórum vi que vc está ou estava com o mesmo problema meu. Tenho vários cliente furando o controle de banda do MK, no mk não tem nenhum com regra de controle de banda nem de firewall nada, só tenho um ppoe-server configurado onde os clientes se conectam e adquirem sua banda de acordo com o plano contratado . Só que de 4 dias para cá venho percebendo furos constântes acontecendo, cliente que tem planos de 2 megas usando 14 megas de link . Quando dou o torch para ver o tráfego do cliente o mesmo está com uma conexão na porta de destino 80 usando os 14 megas, já coloquei várias versões de mk, 3.x até a 4.x e o caso continua da mesma forma . Vc conseguiu resolver seu problema ? Caso positivo me dá uma idéia, pois estou com a rede super lenta quando estes problemas acontecem e cada vez com mais frequência, meu backbone chega a ficar com o link todo estourado, ocasionando lentidão muito grande para meus clientes .
    amigo, quais equipamentos/radios esses clientes ai usam?
    ja experimentou fazer um outro controle de banda no proprio radio?

    eu aqui tenho feito isso...
    qdo habilito um cliente, deixo ele com um radio roteado e com controle de banda na interface.
    se ele contratou 1mb (por exemplo), configuro a interface do radio dele com 1,5mb.
    e na central, configuro a velocidade dele certinha...
    assim, se houver algo para furar o controle de banda.. tera que fura 2 controle de banda.

    pq nao experimenta fazer isso nesses clientes que vc tem notado esse estouro?

  2. Olá! Você tem certeza que está com a velocidade correta no ppoe?? Não tem burst configurado?Pois se tiver, pode ser ele que estar liberando banda de mais por muito tempo!
    Outra idéia, tenta limitar a banda das portas etc, tipow orkut, msn, p2p etc, lá em queue tree! Talvez de uma controlada a mais!



  3. Obrigado pela ajuda de vcs, mas não sei mais o que fazer, para meus clientes uso PPoE já faz algum tempo com controle de banda a mais de 3 anos e sempre funcionou perfeito, mas de 10 dias para cá alguns clientes estão estourando banda . No meu caso configuro o burst de 10 segundos para passar 50 % a mais da banda contratada pelo cliente, sempre usei desta forma sem problema algum . Minha estrutura é da seguinte forma :

    Uso para os clientes rádios mk, nano station ou bullet, quando uso os equipamentos da ubiquiti no cliente, crio o ppoe-server sempre nos mk . Estou achando que possa ser algum tipo novo de P2P ou software específico que está conseguindo causar estes estouros de banda .

    Alguem já passou por este problema e conseguiu resolver ?

    Obrigado pela atenção .

  4. eu desativei o cache full e acrescentei alguma coisa no controle de p2p, que já existia.
    agora to tentando montar um proxy com centos (to apanhando, mas me falaram que é excelente e melhora muito o desempenho da rede, sem falar na economia de link que tb é melhor do que usando o proxy do mikrotik).

    Agora, o que queria saber com o pessoal daqui é se alguém faz cache full usando um proxy linux paralelo ao mikrotik, e se assim resolveria esse problema do cache full no mo mikrotik.

    desde já agradecido.



  5. Boa noite!
    Bah cara! Tu não colocou nenhuma regra ultimamente?? Isso parece problema de conflito de regras, uma vez tive problemas com controle sendo furado, e resolvi atualizando pra versão 3.30 e refiz tambem o meu servidor, refiz todo ele, regra por regra, cuidado pra que servia cada regra etc.

    Outra coisa, a respeito do cache full, não te aconselho a liberar toda a banda pra quando pegarem pelo cache, por que daíí o teu link, vai ficar beleza, folgado, mas a tua rede vai ficar congestionado, por que todo mundo vai ta pegando arquivos do cache a 54mb/s entende? Então, te aconselho a limitar pros 256k por cliente!






Tópicos Similares

  1. Respostas: 7
    Último Post: 06-12-2010, 08:56
  2. como fechar portas que nao esta sendo usadas
    Por bouncer no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-07-2003, 20:05
  3. Postfix queue active ! spam !!!
    Por athayde2 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 22:22
  4. Sendmail - Queue
    Por Legolas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-04-2003, 11:00
  5. sendo mais especifico
    Por Skill no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-03-2003, 15:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L