Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. koew cara implantei as regras ja no meu servidor da uma olhada
    Segue as regras

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="CACHE-FULL - Download" packet-mark=pacotes_squid-down \
    parent=global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=5M name="CACHE-FULL - Upload" packet-mark=pacotes_squid-up \
    parent=global-out priority=1 queue=default

    /ip firewall mangle
    add action=mark-connection chain=output comment="Cache Full" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=conn_squid-up passthrough=\
    yes protocol=tcp src-port=3128
    add action=mark-packet chain=output comment="" connection-mark=conn_squid-up \
    disabled=no new-packet-mark=pacotes_squid-up passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=conn_squid-up passthrough=yes protocol=tcp src-port=\
    3128
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conn_squid-down disabled=no new-packet-mark=pacotes_squid-down \
    passthrough=yes

    /ip firewall filter
    add action=drop chain=input comment="boqueia proxy externo" disabled=no \
    dst-port=3128 in-interface=Link protocol=tcp
    add action=accept chain=input comment="aceitar conexoes do proxy" disabled=no \
    dst-port=3128 protocol=tcp

    /ip firewall nat
    add action=redirect chain=dstnat comment="Web-Proxy + Cache Full" disabled=no \
    dst-port=80 protocol=tcp to-ports=3128

    /ip proxy
    set always-from-cache=yes cache-administrator="Deivid Moik\E1\E0 ( Suporte T\
    \E9cnico e Consultoria em Rede e Mikrotik ) Msn deivid@radiostronda.com" \
    cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=27570000KiB \
    max-client-connections=200 max-fresh-time=4w2d max-server-connections=200 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    yes src-address=0.0.0.0

    Fim..
    correto ?

  2. Citação Postado originalmente por DeividMoika Ver Post
    koew cara implantei as regras ja no meu servidor da uma olhada
    Segue as regras

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="CACHE-FULL - Download" packet-mark=pacotes_squid-down \
    parent=global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=5M name="CACHE-FULL - Upload" packet-mark=pacotes_squid-up \
    parent=global-out priority=1 queue=default

    /ip firewall mangle
    add action=mark-connection chain=output comment="Cache Full" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=conn_squid-up passthrough=\
    yes protocol=tcp src-port=3128
    add action=mark-packet chain=output comment="" connection-mark=conn_squid-up \
    disabled=no new-packet-mark=pacotes_squid-up passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=conn_squid-up passthrough=yes protocol=tcp src-port=\
    3128
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conn_squid-down disabled=no new-packet-mark=pacotes_squid-down \
    passthrough=yes

    /ip firewall filter
    add action=drop chain=input comment="boqueia proxy externo" disabled=no \
    dst-port=3128 in-interface=Link protocol=tcp
    add action=accept chain=input comment="aceitar conexoes do proxy" disabled=no \
    dst-port=3128 protocol=tcp

    /ip firewall nat
    add action=redirect chain=dstnat comment="Web-Proxy + Cache Full" disabled=no \
    dst-port=80 protocol=tcp to-ports=3128

    /ip proxy
    set always-from-cache=yes cache-administrator="Deivid Moik\E1\E0 ( Suporte T\
    \E9cnico e Consultoria em Rede e Mikrotik ) Msn deivid@radiostronda.com" \
    cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=27570000KiB \
    max-client-connections=200 max-fresh-time=4w2d max-server-connections=200 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    yes src-address=0.0.0.0

    Fim..
    correto ?

    ctrl+c ctrl+v acho que vai funcionar, se a sua versão for a mesma da minha!!!

    se nao for me fala pra mim te passar pelo msn!

    abração!



  3. beleza o meu mk a versão e 3.28 eu coloqueii aqui amanha eu vou la na minha rede..
    e vou testar na casa de um clienteee.
    mas uma duvidaa viu oque eu te falei sobre ohh
    serialize-connections: no
    always-from-cache: no

    você deixa os dois desmarcados mesmo ?
    e me add no msn
    aii
    deivid-suporte@hotmail.com

  4. Citação Postado originalmente por DeividMoika Ver Post
    beleza o meu mk a versão e 3.28 eu coloqueii aqui amanha eu vou la na minha rede..
    e vou testar na casa de um clienteee.
    mas uma duvidaa viu oque eu te falei sobre ohh
    serialize-connections: no
    always-from-cache: no

    você deixa os dois desmarcados mesmo ?
    e me add no msn
    aii
    deivid-suporte@hotmail.com
    Sim.... estão desmarcado e funcionando perfeitamente!!!!



  5. Beleza vou deixar desmarcado aquii no meu tmbb.
    me manda o seu msn aii para podermos conversa melhor
    abraçoo.
    Gratoo pela sua ajuda !






Tópicos Similares

  1. Respostas: 1
    Último Post: 03-10-2010, 17:00
  2. Respostas: 10
    Último Post: 05-06-2009, 15:23
  3. como saber se esta funcionando bem
    Por maxtex no fórum Redes
    Respostas: 1
    Último Post: 30-06-2007, 19:34
  4. Ajuda com SNMP, como posso saber se esta funcionando?
    Por meraki no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-05-2006, 13:32
  5. Squid (Como saber se está OK) Cliente (Como Configurar no IE
    Por elton no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2004, 07:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L