Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por ferluizber Ver Post
    pessoal, tentei fazer estas regras mas não funcionou!!
    tenho um servidor aserisk em minha rede, mas os pacotes icmp continuam passando pelo controle de banda,
    pipocando a voz quando o cliente usa o tel e a net simultaneamente.
    sera que vcs podem me ajudar??

    Boa noite!

    Tenta assim:

    Código :
    /ip firewall mangleadd action=mark-connection chain=postrouting comment="QoS DE PING" disabled=no new-connection-mark=ping-ipvalido passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" connection-mark=ping-ipvalido disabled=no new-packet-mark=pacote_ipvalido passthrough=yes

    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=100000000 name="' QoS IP VALIDO SAIDA" packet-mark=pacote_ipvalido parent=global-out priority=8 queue=default

  2. VOU POSTAR COMO EU USO AKI, E MAIS UMA REGRA QUE LIBERA A BANDA DE COMPATILHAMENTO DE ARQUIVOS EM REDE PRA NAO PASSAR NO CONTROLE DE BANDA, PRA QUEM TEM MAIS DE UMA REDE INTERNA.

    LIBERANDO ICMP (ALTERE A INTERFACE LOCAL)

    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="ICMP FORA DA QUEUE" \
    disabled=no in-interface=INTERFACE-REDE-LOCAL new-packet-mark=icmp-in passthrough=no \
    protocol=icmp
    add action=mark-packet chain=postrouting disabled=no new-packet-mark=icmp-out \
    out-interface=INTERFACE-REDE-LOCAL passthrough=no protocol=icmp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=icmp-in packet-mark=icmp-in parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=icmp-out packet-mark=icmp-out parent=global-out \
    priority=8 queue=default






    LIBERANDO COMPARTILHAMENTO

    /ip firewall mangleadd action=mark-connection chain=prerouting comment=\
    "COMPARTILHAMENTO FORA DA QUEUE" disabled=no dst-port=445 \
    new-connection-mark=REDE passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting disabled=no dst-port=445 \
    new-connection-mark=REDE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=REDE disabled=no \
    new-packet-mark=REDE passthrough=yes
    add action=mark-packet chain=postrouting connection-mark=REDE disabled=no \
    new-packet-mark=REDE passthrough=yes



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=50M name=REDE-ENTRADA packet-mark=REDE parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=50M name=REDE-SAIDA packet-mark=REDE parent=global-out \
    priority=8 queue=default



  3. atualizei pra versão 6.7 e deixou de funcionar a regra, alguém sabe como resolver?






Tópicos Similares

  1. Liberando ICMP sobre controle de banda.
    Por agpnet no fórum Redes
    Respostas: 2
    Último Post: 18-11-2009, 13:22
  2. Duvida do controle de Banda do MK
    Por Gustavinho no fórum Redes
    Respostas: 8
    Último Post: 27-11-2008, 13:38
  3. Clientes HotSopot fungindo do controle de banda
    Por rogeriodj no fórum Redes
    Respostas: 0
    Último Post: 09-11-2007, 13:39
  4. deixar vnc ou ultravnc fora do controle de banda
    Por masterbeto no fórum Redes
    Respostas: 3
    Último Post: 29-09-2007, 01:44
  5. Medidor de velocidae fora do controle de banda...
    Por tiagomatias no fórum Redes
    Respostas: 8
    Último Post: 26-09-2007, 21:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L